Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

localhost funktioniert nicht

Frage Internet Server

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

14.04.2006, aktualisiert 20:32 Uhr, 10063 Aufrufe, 7 Kommentare

Hallo ,

Ich habe mir die Evaluation Version 2003 Server installiert und möchte nun
einen Webserver installieren.

Habe auch alles gemacht wie überall gelesen
Habe eine feste IP -Adresse im Netz
Habe DHCP Deaktiviert (weil vom Router gefordert)
gebe ich nun meine IP Adresse ein , dann kommt die Webseite, die ich
eingestellt habe , wenn ich aber localhost oder 127.0.0.1 eingebe
kann er die seite nicht finden .
Warum

PS es wäre ja nicht weiter schlimm , aber meine php installation
funktioniert auch nicht und ich habe die befürchtung , dass das
mit obigen Problem zusammen hängt.

Vielleicht kann mir ja jemand helfen.


Danke im Voraus
Gruß Chazon
Mitglied: Dani
14.04.2006 um 18:40 Uhr
Hi,
hast du den DNS Server installiert?!


Gruß
Dani
Bitte warten ..
Mitglied: chazon
14.04.2006 um 19:13 Uhr
ja ist installiert
Bitte warten ..
Mitglied: 16568
14.04.2006 um 19:31 Uhr
Auf welchem Rechner gibst Du localhost ein?

Auf einem Client? Oder auf dem Server?



Lonesome Walker
Bitte warten ..
Mitglied: chazon
14.04.2006 um 19:37 Uhr
auf dem Server
Bitte warten ..
Mitglied: 16568
14.04.2006 um 19:39 Uhr
Geh mal auf die Kommandozeile, und gib ipconfig ein.
Anschließend ping 127.0.0.1, und danach ping und die IP, die Dir vorher ipconfig gebracht hat.



Lonesome Walker
Bitte warten ..
Mitglied: chazon
14.04.2006 um 19:45 Uhr
ipconfig bringt dei feste IP mit der Subnetzmaske
ein ping auf diese Adresse und auch auf 127.0.0.1
gibt eine Antwort
Bytes =32 Byte Zeit <1ms TTL=128
Bitte warten ..
Mitglied: 27119
14.04.2006 um 20:32 Uhr
Hast du zufällig irgendwelche Proxy Einstellungen im Browser?

Ansonsten könnt es meines Erachtens nur noch am Webserver liegen.
Der TCP/IP Stack ist ja in Ordnung, wenn du localhost pingen kannst.

Wat solls - für deine Experimente kannst du ja mit er "realen" IP des Servers
bzw. sogar mit dem DNS Namen arbeiten.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(4)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...