Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Login-Skript wird nicht geladen

Frage Microsoft Windows Server

Mitglied: Domestras

Domestras (Level 1) - Jetzt verbinden

10.06.2007, aktualisiert 13.06.2007, 5286 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe einen DC auf Windows 2000 mit 10 Clients, alles XP Maschinen. Mit Servergespeicherten Profilen und einem Logon-Skript über die Gruppenrichtlinie kann jeder User auf jeder Maschine sich anmelden und hat seine Desktopumgebung verfügbar.

Bei einem User wird auf einer XP-Maschine das Anmeldeskript nicht geladen, somit sind die Laufwerke, außer Home, nicht gemappt. Auf allen anderen Computer funktioniert bei diesem User das Laden des Skripts. An der Berechtigung liegt es nicht, da das Skript vom User nachträglich ausführt werden kann. Lokale Richtlinien sind nicht gesetzt, selbst wenn, werden diese meines Wissens von den Richtlinien der Domäne überschrieben.

Weiß hier jemand Rat??

Gruß

Domestras
Mitglied: gemini
10.06.2007 um 19:25 Uhr
Hallo Domestras,

bekommt der Benutzer den irgendwelche Fehlermeldungen? Ich nehme an nicht, sonst hättest du es ja geschrieben.

Was mir da in den Sinn kommt ist die Anbindung. Evtl. ist der Client "zu schnell".
Es gibt eine Richtlinie "... immer auf das Netzwerk warten..." die könntest du mal testweise aktivieren.
Was spricht denn das Ereignisprotokoll, finden sich dort Einträge der Quelle UserEnv, W32Time etc.?

Was die Abarbeitung der Gruppenrichtlinien betrifft, siehe TechNet - Reihenfolge der Gruppenrichtlinien

HTH,
gemini
Bitte warten ..
Mitglied: Domestras
11.06.2007 um 20:37 Uhr
Hallo gemini,

das Ganze ist wirklich sehr suspekt. Ausschließlich an dieser einen Maschine wird nur für diesen einen User das Login-Skript nicht geladen??? Bei allen anderen Usern funktioniert das Login-Script an dieser Maschine, die Idee mit dem schnellen Netzwerk kann m. E. somit nicht der Grund sein. Deinen Hinweis folgend habe ich die Ereignisprotokolle am Client-Rechner gelöscht, bis auf die üblichen Meldungen habe ich keine gravierenden Fehlermeldungen bei der User-Anmeldung erkennen können. Ich werde mir jetzt deinen Hinweis von TechNet reinziehen, vielleicht kommt mir da ja die Erleuchtung.....

Gruß
Domestras
Bitte warten ..
Mitglied: gemini
11.06.2007 um 21:20 Uhr
Hi Domestras,

besteht die Möglichkiet, dass das Script für diesen einen Benutzer nicht ausgeführt wird weil er nicht in der richtigen Gruppe ist? ... oder aus anderen Gründen (Kein Vorrang, ...) ausgeschlossen ist?

Führe am Client, während der Benutzer angemeldet ist, mal gpresult in der Kommandozeile aus. Die Ausgabe gibt Hinweise darauf, ob Richtlinien ausgeführt werden bzw. aus welchen Gründen nicht.

Gruß,
gemini
Bitte warten ..
Mitglied: Domestras
13.06.2007 um 21:32 Uhr
Hallo gemini,

danke für den Hinweis mit gpresult, kannte ich noch nicht.

Das Ergebnis hat ergeben, dass dieser besagte Rechner die lokale Richtline mit lädt, alle anderen Rechner laden ausschlieslich die Default Domain Policy.

Also ist da irgend eine lokale Computerrichtlinie festgelegt. Kann man den Eintrag lokalisieren, ohne mühevoll die gesamte Richtlinie zu durchforsten?

Gruß

Domestras
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst VBA Excel Skript - Hilfe! (1)

Frage von Compu2017 zum Thema VB for Applications ...

Batch & Shell
gelöst PowerShell Skript für doppelte Dateinamen (1)

Frage von janelsaesser zum Thema Batch & Shell ...

Windows Server
gelöst Powershell Skript als geplanter Task (9)

Frage von Ex0r2k16 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...