Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logitech Lautsprecher System funktioniert nicht so wie ich es will

Frage Hardware Multimedia & Zubehör

Mitglied: syOnic

syOnic (Level 1) - Jetzt verbinden

28.08.2007, aktualisiert 31.08.2007, 6575 Aufrufe, 5 Kommentare

Hallo,
ich habe mir das lautsprecher system von Logitech gekauft ( X-540 ) mit 5.1 Sound. Mein mainboard ist das A7V600 von ASUS. Das Lautsprecher system hat 3 Klinkenstecker um es an einer 5.1 soundkarte zu verbinden !!! (steckerfarben:orange,schwarz,grün) meine soundkarte hat aber nur den Lautsprecher ausgang / mic / line in/. Ich kann die Lautsprecher zwar betreiben wenn ich nur das grüne kabel in mein grün makiertes line out reinstecke !!! Aber dann läuft alles im 2.1 modus... ich will aber 5.1 ? ich habe son DIGITAL Sound Stecker am mainboard.... son rundes weiss jemand ob ich das dadrüber betreiben kann ???



Mein mainboard unterstüzt 5.1 sound, so steht es auf der verpackung drauf.
Mitglied: BigWumpus
28.08.2007 um 17:45 Uhr
Für gewöhnlich gibt es eine Software, die mit dem Soundtreiber installiert wird, die die Anschlüsse Line-in und Mic-in auf Ausgänge für 5.1 umschaltet.
Bitte warten ..
Mitglied: syOnic
28.08.2007 um 20:18 Uhr
ja das ahbe ich auchschon probiert ;)

aber wenn ich die kabel für MIC und LINE IN rausziehe dann funktionieren trozdem noch alle lautsprecher.... *komischer weise*
Bitte warten ..
Mitglied: BigWumpus
28.08.2007 um 22:03 Uhr
Zitat von der Logitech-Seite:

"Matrixmodus: Genießen Sie 5.1-Surround-Sound auch aus 2-Kanal-Stereoquellen."


Kann es sein, daß sich dieser Matrixmodus automatisch einschaltet und den Sound auf alle Lautsprecher verteilt, um denjenigen, die so ein System kaufen, aber nur Stereo-Sound ausgeben, auch geholfen wird ?
Was steht in der Anleitung ?
Was sagt Logitech dazu ? Support ?
Bitte warten ..
Mitglied: syOnic
29.08.2007 um 00:38 Uhr
hmm die beschreibung is nciht wirklich nützlich , das wird auf 1000 sprachen übersetzt aebr nur 2-3 seiten anleitung.... matrix moodus macht den sound ein wenig lauter/heller so wie hochtöner....
Bitte warten ..
Mitglied: LostBoy74
31.08.2007 um 11:15 Uhr
Hallo,
hast Du mal versucht eine DVD wiederzugeben?
Wenn alle drei Stecker eingesteckt sind und in der Systemsteuerung auf 5.1 umgestellt ist
müsste der Surroundton zu hören sein, (also deutlich andere Töne von hinten und Stimmen aus dem Center).
Wenn alles nicht funktioniert würde ich mir überlegen die 20€ für eine kleine 5.1 Karte auszugeben.
Ich benutze die Sound Blaster Live! 24-bit.
Die hat vor zwei Jahren schon nur 30€ gekostet und ich bin bisher völlig zufrieden.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Vista
gelöst Lautsprecher funktioniert nicht (9)

Frage von holliegeri zum Thema Windows Vista ...

Monitoring
System Monitoring für Windows, Linux (5)

Frage von manuelw zum Thema Monitoring ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...