Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logonscript erfordert Eingabe des Benutzernamens und des Passworts

Frage Microsoft Windows Netzwerk

Mitglied: ITPadawan

ITPadawan (Level 1) - Jetzt verbinden

21.12.2010 um 14:36 Uhr, 5949 Aufrufe, 7 Kommentare

Hallo Zusammen

Ich verwende ein Windows Server 2003 Standard SP2 als Domänencontroller.

Nun habe ich ein .bat Logonscript, welches über die GPO an die Benutzer verteilt wird.
In meinem Logonscript füge ich den Benutzern unsere Netzlaufwerke hinzu. (net use BUCHSTABE: \\Server\Freigabe)
Dies funktioniert bei 25 Benutzern reibungslos. Bei einem Benutzer gibt es aber eine Fehlermeldung.
Den ersten net use Befehl (net use * /delete /yes) führt er noch ohne Probleme aus, jedoch bringt er eine Fehlermeldung direkt nach dem ersten Versuch ein Laufwerk hinzuzufügen (net use BUCHSTABE: \\Server\Freigabe):

"Das Kennwort oder der Benutzername ist ungültig für \\Server\Freigabe."

Anschliessend kann ich diesen Benutzer manuell angeben:

"Geben Sie den Benutzernamen für "Server" ein: BENUTZER"
"Geben Sie das Passwort für "Server" ein: PASSWORT"

Dann funktioniert das Logonscript einwandfrei.

Ich möchte aber, dass das Logonscript ohne diese Benutzereingabe reibungslos durchläuft.

Hat jemand eine Idee warum das Kennwort oder der Benutzername ungültig sein könnten? Ich verwende beim Login am Computer und dem Login bei diesem Logonscript den selben Benutzernamen und das selbe Passwort.

Vielen Dank im Voraus für eure Hilfe

Gruss
Mitglied: jayjay0911
21.12.2010 um 14:55 Uhr
Ich hatte neulich auch so einen Fehler, da lag es aber daran, dass die Freigabe auf dem Server nicht mehr aktiv war. Ist das evtl. auch hier der Fall? Hat der Benutzer auch ganz sicher die benötigten Rechte, also sowohl in der Freigabe als auch NTFS? Meldest du dich auch mit dem Domänenbenuzterkonto an oder lokal an dem PC?
Bitte warten ..
Mitglied: ITPadawan
21.12.2010 um 15:12 Uhr
Danke für die Antwort.

Die Freigabe ist noch aktiv und ich habe die Rechte in der Freigabe und auch NTFS überprüft. Diese Berechtigungen sind für alle anderen Benutzern genau gleich gesetzt und bei denen funktioniert ja alles.
Ich melde mich mit einem Domänenbenutzerkonto an.

Gruss
Bitte warten ..
Mitglied: jayjay0911
21.12.2010 um 15:17 Uhr
Steht evtl. zwischen dem löschen vorhandener Netzlaufwerke und dem verbinden der aktuellen noch irgendein Befehl? Evtl. wird dieser ja abgewiesen. Beim Ausführen des Scriptes sieht man das nicht immer auf Anhieb, wo genau es hängt.
Um das definitiv zu klären kann man Übergangsweise mal nach jedem Befehl eine pause eingeben, so kann ganz genau definiert werden, an welcher Stelle es genau hängt.
Bitte warten ..
Mitglied: ITPadawan
21.12.2010 um 15:35 Uhr
Habe dies gerade gemacht.
Das Entfernen aller vorhandenen Netzlaufwerke (net use * /delete /yes) funktioniert noch ohne Probleme.
Der darauf folgende Befehl ist bereits der erste "net use BUCHSTABE: \\Server\Share" Befehl bei dem dann auch der Fehler auftaucht.
Bitte warten ..
Mitglied: HStumpf
21.12.2010 um 18:23 Uhr
Hallo,

was steht denn als net use?
net use BUCHSTABE: \\Server\Freigabe

oder

net use BUCHSTABE: \\Server\Freigabe passwort /user:Name

Horst
Bitte warten ..
Mitglied: jayjay0911
21.12.2010 um 18:25 Uhr
Naja, da er dies als Loginscript für alle Benutzer nimmt, kann ich mir nicht vorstellen, dass dahinter das PW und der Benutzername steht.
Bitte warten ..
Mitglied: HStumpf
21.12.2010 um 20:55 Uhr
Hallo ,

stimmt, man sollte richtig durchlesen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe (7)

Frage von Freddy0013 zum Thema Windows 7 ...

Windows Netzwerk
gelöst Benutzername oder Passwort falsch (3)

Frage von Havanna63 zum Thema Windows Netzwerk ...

Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Neue Wissensbeiträge
Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...