Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lokaler Outlookzugriff auf Exchange (owa,dns funkt.)

Frage Microsoft Exchange Server

Mitglied: buckel

buckel (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 02:11 Uhr, 9374 Aufrufe, 3 Kommentare

Guten Tag,

Ich habe einen Microsoft Exchange Server 2003 auf einem Windows 2003 Server installiert und möchte mit einem Notebook via Outlook 2007 darauf direkt und vorerst lokal zugreifen, also über den "Microsoft Exchange" Zugang bei der Erstellung eines E-Mail Kontos.

Mein Vorgang ist:
Ich erstelle ein neues Profil,
wähle "Microsoft Exchange, POP3, IMAP, oder HTTP,
dann manuelle Konfiguration,
danach Microsoft Exchange.
Als nächstes kommen die Felder für die Eingabe meines Exchange Servernames und des Benutzernames.
Hier scheitert mein Vorgehen.

Es kommt immer die Meldung

Fehler beim Anmelden. Überprüfen Sie die Netzwerkverbindung sowie den Server- und Postfachnamen. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.

Ich habe sogar diese Einstellung auf dem Server vorgenommen:
http://support.microsoft.com/kb/969519/de
aber, danach kam nur das Fenster zum Einloggen auf den Server bei prüfen des Benutzernames nicht mehr und die Fehlermeldung etwas schneller.

DNS probleme habe ich nicht. ich kann den Server anpingen, dieser verschickt emails und empfängt sie, ich kann per web access lokal und extern darauf zugreifen, aber über den oberen Weg klappt es nicht.
imap und http auch nicht, aber das will ich auch noch nicht.. Für diesen Zugriffsmöglichkeiten habe ich auch noch nicht alle Einstellungen vorgenommen. M.E. sollte das Problem damit nicht zusammenhängen.

Wenn ich den DNS-Namen oder die IP des Servers angebe, dann wird diese auch nicht unterstrichen, was in anderen Bereichen eigentlich sofort passiert.
Ich hoffe die Beschreibung ist ausführlich genug.
Ich danke Ihnen im Voraus!
Mitglied: GuentherH
27.05.2009 um 08:43 Uhr
Hallo.

DNS probleme habe ich nicht. ich kann den Server anpingen

Sicher? Führe einmal nslookup auf dem Client aus (forward und reverse) und überprüfe die Ergebnisse.

LG Günther
Bitte warten ..
Mitglied: buckel
27.05.2009 um 13:48 Uhr
Danke für die Antwort.

Es funktioniert beides. Ich kann auch normal Daten austauschen oder per Remote zugreifen. Zur Sicherheit habe ich es auch mit einem Eintrag in der hosts Datei probiert, aber das hat auch nichts verändert.

Irgendwie glaube ich das Problem mit AD oder den Mailboxnamen zu haben. Wenn ich in Outlook den Namen prüfe, dann kommt beim ersten Mal das Fenster zum einloggen. Ich habe mich schon mit allen möglichen Konten eingeloggt, die relevant wären und mit allen möglichen Schreibweisen(domain/loginname,loginname,loginname@domain.com,etc. bei gleichzeitig unterschiedlichen Mailboxnamen). Es kommt nie ein Fenster, dass es nicht funktioniert hat, sondern nur das wie oben beschrieben.
Ich habe zwar alle möglichen Rechte vergeben und Firewalls deaktiviert gehabt und trotzdem wird der Name nicht aufgelöst.
Bitte warten ..
Mitglied: Midivirus
24.06.2009 um 08:42 Uhr
Ich find es schade, dass dieser Beitrag nicht zum Ziel geführt wurde!

Das gleiche Problem hab ich jetzt auch, lösche die Mailbox mal und erstelle sie neu!

Aber es ist ein Clientprob, so dass es mit jedem User auftritt, denke, hier ist eine Neuinstallation von Office notwendig!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Exchange dns (7)

Frage von Max-meister zum Thema Exchange Server ...

Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

Exchange Server
Exchange 2013, OWA zeigt unter Android nur die "light" Version

Frage von rickstinson zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...