Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LSI 3WARE 9650SE-16ML und ESX(i) 5.5 - Performance Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: Peacer

Peacer (Level 1) - Jetzt verbinden

14.11.2013 um 17:13 Uhr, 5407 Aufrufe, 3 Kommentare

Hallo,

Ich habe mir den oben genannten Controller zugelegt da er mit der neuesten Firmware >4TB Platten im RAID unterstützt (und bezahlbar war).
Ziel ist ein ESX(i) Host der gleichzeitig den Storage für einen FileServer bieten kann.

Jetzt habe ich folgende Konfiguration aufgestellt:

Mainboard: AsRock B75 Pro3-M
CPU: Intel I7 3770
RAM: 16GB
PSU: 700W Hipro Server Netzteil

System HDD: 180GB Intel SSD
STUFF HDD: 1TB WD

Beide angebunden an den internen SATA2 Controller

RAID Controller an PCIe 16x Slot 1: LSI/3WARE 9650SE-16ML

RAID5 (für FileServer) - 6x 4TB (WD RED, 24/7)
RAID5 (für VM's) - 5x 180GB SSD

Beide RAID's wurden erfolgreich mit folgendem TW_CLI Command erstellt:

/c0 add type=raid0 disk=0-5 stripe=256 nordcache nowrcache autoverify storsave=balance noscan
/c0 add type=raid0 disk=6-10 stripe=256 nordcache nowrcache autoverify storsave=balance noscan

Ergebnis:

Unit UnitType Status %RCmpl %V/I/M Stripe Size(GB) Cache AVrfy
u0 RAID-5 OK - - 256K 18626.4 Ri OFF
u1 RAID-5 OK - - 256K 670.512 Ri OFF

VPort Status Unit Size Type Phy Encl-Slot Model
p0 OK u0 3.63 TB SATA 0 - WDC WD40EFRX-68WT0N0
p1 OK u0 3.63 TB SATA 1 - WDC WD40EFRX-68WT0N0
p2 OK u0 3.63 TB SATA 2 - WDC WD40EFRX-68WT0N0
p3 OK u0 3.63 TB SATA 3 - WDC WD40EFRX-68WT0N0
p4 OK u0 3.63 TB SATA 4 - WDC WD40EFRX-68WT0N0
p5 OK u0 3.63 TB SATA 5 - WDC WD40EFRX-68WT0N0
p6 OK u1 167.68 GB SATA 6 - INTEL SSDSC2CW180A3
p7 OK u1 167.68 GB SATA 7 - INTEL SSDSC2CW180A3
p8 OK u1 167.68 GB SATA 8 - INTEL SSDSC2CW180A3
p9 OK u1 167.68 GB SATA 9 - INTEL SSDSC2BW180A3L
p10 OK u1 167.68 GB SATA 10 - INTEL SSDSC2BW180A3L

Controller Details:

/c0 Driver Version = 2.27.08.036
/c0 Model = 9650SE-16ML
/c0 Available Memory = 224MB
/c0 Firmware Version = FE9X 4.10.00.027
/c0 Bios Version = BE9X 4.08.00.004
/c0 Boot Loader Version = BL9X 3.08.00.001
/c0 Serial Number = L322625A8150065
/c0 PCB Version = Rev 032
/c0 PCHIP Version = 2.00
/c0 ACHIP Version = 1.90
/c0 Number of Ports = 16
/c0 Number of Drives = 11
/c0 Number of Units = 2
/c0 Total Optimal Units = 1
/c0 Not Optimal Units = 1
/c0 JBOD Export Policy = off
/c0 Disk Spinup Policy = 1
/c0 Spinup Stagger Time Policy (sec) = 1
/c0 Auto-Carving Policy = off
/c0 Auto-Carving Size = 18626 GB
/c0 Auto-Rebuild Policy = on
/c0 Rebuild Mode = Adaptive
/c0 Rebuild Rate = 1
/c0 Verify Mode = Adaptive
/c0 Verify Rate = 1
/c0 Controller Bus Type = PCIe
/c0 Controller Bus Width = 8 lanes
/c0 Controller Bus Speed = 2.5 Gbps/lane

Ich habe die neuesten Treiber für ESX 5.5 von VMWARE geladen und den LSI Provider installiert:

lsiprovider 500.04.V0.39-0006 LSI VMw

Abgesehen von den "Segementation Faults" bei executive commands (z.b. RAID erstellen) waren die Ergebnisse erstmal wie erwartet.

Problem:

Beim Erstellen einer VM z.B. mit 5GB HDD braucht er glatte 10 Minuten.
Ich habe verschiedene ISO files rauf und runterkopiert und immer wenn ich was auf oder vom RAID kopiere bekomme ich maximal eine übertragungsrate von ca. 24.000KByte/s (eher weniger).

Woran kann es liegen? Treiber? Falsche RAID Konfiguration?

Suche jetzt schon seit ein paar Tagen im web aber alle Foreneinträge die das Problem mit diesem Controller ansprechen, kommen zu keinem wirklichen Ziel.

Vielleicht könnt ihr mir ein wenig auf die Sprünge helfen.

Danke schonmal im Voraus
Mitglied: DerWoWusste
15.11.2013, aktualisiert um 00:16 Uhr
Hi.

Hast Du den Write- und den Readcache absichtlich deaktiviert? Das drückt natürlich die Performance, auch wenn ich nicht einschätzen mag, in wieweit.
nocache or nowrcache attribute instructs CLI to disable the write cache on the newly created unit. Enabling write cache increases write performance at the cost of potential data loss in case of sudden power loss (unless a BBU or UPS is installed). By default the write cache is enabled
Haben unter 5.5 einen 9650 mit 4 Ports, der leistet mit dem selben Treiber und selber Firmware gute Dienste.
Bitte warten ..
Mitglied: Peacer
15.11.2013, aktualisiert um 09:01 Uhr
Bei der Einrichtung hat mich der Wizard darauf hingewiesen den WriteCache zwecks möglichem Datenverlust bei einem Power-Down zu deaktivieren, weil ich eben keine Batterie am Controller habe. Ich aktiviere es mal und dann schau mer mal.

Danke erstmal
Bitte warten ..
Mitglied: Peacer
15.11.2013 um 14:58 Uhr
Zunächst mal Danke an DerWoWusste denn es lag am Read/Write Cache. Jetzt muss ich mir nur noch ein Battery Cache Modul zulegen.

Hier noch ein funktionsfähiges und schnelles Endergebnis:
Read/Write up to: 600000KByte/s

Controller Config:

/c0 Driver Version = 2.27.08.036
/c0 Model = 9650SE-16ML
/c0 Available Memory = 224MB
/c0 Firmware Version = FE9X 4.10.00.027
/c0 Bios Version = BE9X 4.08.00.004
/c0 Boot Loader Version = BL9X 3.08.00.001
/c0 Serial Number = L322625A8150065
/c0 PCB Version = Rev 032
/c0 PCHIP Version = 2.00
/c0 ACHIP Version = 1.90
/c0 Number of Ports = 16
/c0 Number of Drives = 11
/c0 Number of Units = 2
/c0 Total Optimal Units = 2
/c0 Not Optimal Units = 0
/c0 JBOD Export Policy = off
/c0 Disk Spinup Policy = 1
/c0 Spinup Stagger Time Policy (sec) = 1
/c0 Auto-Carving Policy = off
/c0 Auto-Carving Size = 18626 GB
/c0 Auto-Rebuild Policy = on
/c0 Rebuild Mode = Adaptive
/c0 Rebuild Rate = 1
/c0 Verify Mode = Adaptive
/c0 Verify Rate = 1
/c0 Controller Bus Type = PCIe
/c0 Controller Bus Width = 8 lanes
/c0 Controller Bus Speed = 2.5 Gbps/lane

Unit UnitType Status %RCmpl %V/I/M Stripe Size(GB) Cache AVrfy
u0 RAID-5 OK - - 256K 18626.4 RiW OFF
u1 RAID-5 OK - - 256K 670.512 RiW OFF

VPort Status Unit Size Type Phy Encl-Slot Model
p0 OK u0 3.63 TB SATA 0 - WDC WD40EFRX-68WT0N0
p1 OK u0 3.63 TB SATA 1 - WDC WD40EFRX-68WT0N0
p2 OK u0 3.63 TB SATA 2 - WDC WD40EFRX-68WT0N0
p3 OK u0 3.63 TB SATA 3 - WDC WD40EFRX-68WT0N0
p4 OK u0 3.63 TB SATA 4 - WDC WD40EFRX-68WT0N0
p5 OK u0 3.63 TB SATA 5 - WDC WD40EFRX-68WT0N0
p6 OK u1 167.68 GB SATA 6 - INTEL SSDSC2CW180A3
p7 OK u1 167.68 GB SATA 7 - INTEL SSDSC2CW180A3
p8 OK u1 167.68 GB SATA 8 - INTEL SSDSC2CW180A3
p9 OK u1 167.68 GB SATA 9 - INTEL SSDSC2BW180A3L
p10 OK u1 167.68 GB SATA 10 - INTEL SSDSC2BW180A3L

Unit0:
/c0/u0 status = OK
/c0/u0 is not rebuilding, its current state is OK
/c0/u0 is not verifying, its current state is OK
/c0/u0 is initialized.
/c0/u0 Write Cache = on
/c0/u0 Read Cache = Intelligent
/c0/u0 volume(s) = 1
/c0/u0 name =
/c0/u0 serial number = E017703000266B00AD32
/c0/u0 Ignore ECC policy = off
/c0/u0 Auto Verify Policy = off
/c0/u0 Storsave Policy = protection
/c0/u0 Command Queuing Policy = on
/c0/u0 Rapid RAID Recovery setting = all

Unit UnitType Status %RCmpl %V/I/M Port Stripe Size(GB)
u0 RAID-5 OK - - - 256K 18626.4
u0-0 DISK OK - - p0 - 3725.28
u0-1 DISK OK - - p1 - 3725.28
u0-2 DISK OK - - p2 - 3725.28
u0-3 DISK OK - - p3 - 3725.28
u0-4 DISK OK - - p4 - 3725.28
u0-5 DISK OK - - p5 - 3725.28
u0/v0 Volume - - - - - 18626.4

Unit1:
/c0/u1 status = OK
/c0/u1 is not rebuilding, its current state is OK
/c0/u1 is not verifying, its current state is OK
/c0/u1 is initialized.
/c0/u1 Write Cache = on
/c0/u1 Read Cache = Intelligent
/c0/u1 volume(s) = 1
/c0/u1 name =
/c0/u1 serial number = MA180EGN0008E300BC34
/c0/u1 Ignore ECC policy = off
/c0/u1 Auto Verify Policy = off
/c0/u1 Storsave Policy = performance
/c0/u1 Command Queuing Policy = on
/c0/u1 Rapid RAID Recovery setting = rebuild

Unit UnitType Status %RCmpl %V/I/M Port Stripe Size(GB)
u1 RAID-5 OK - - - 256K 670.512
u1-0 DISK OK - - p6 - 167.628
u1-1 DISK OK - - p7 - 167.628
u1-2 DISK OK - - p8 - 167.628
u1-3 DISK OK - - p9 - 167.628
u1-4 DISK OK - - p10 - 167.628
u1/v0 Volume - - - - - 670.512
Bitte warten ..
Ähnliche Inhalte
Vmware
ESX Performance Probleme LSI 9260-4i
gelöst Frage von geforce28Vmware8 Kommentare

Hallo Leute, ich stehe vor einen Problem, wo ich jetzt schon mehrere Tage zu Gange bin, aber leider einfach ...

Vmware
ESXi 5.5 Treiber einbinden für RAID Controller 3Ware 9650se -4LPML
Frage von geTr0ffEnVmware3 Kommentare

Hi, hat jemand evtl. Erfahrungen mit dem Einbinden der Treiber für den RAID Controller 3ware 9650se? Mein Problem ist ...

Vmware
VMware ESX i Installationsfehler
gelöst Frage von bolle01Vmware7 Kommentare

Moin, ich bin gerade dabei ein ESXi Server aufzusetzen. Als Server wird ein Asus M5A99 Evo R.2 benutzt. Da ...

Vmware
ESX 5.5 User mit Leserecht
gelöst Frage von bastian42Vmware2 Kommentare

Hallo, ich habe leider noch keine Lösung gefunden. Ich möchte mir einen lokalen user in meinem ESXi 5.5 host ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...