Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LSI Raid Controller verliert Config bei Reboot

Frage Hardware Server-Hardware

Mitglied: uvoelker

uvoelker (Level 1) - Jetzt verbinden

08.11.2012 um 19:07 Uhr, 2530 Aufrufe, 1 Kommentar

Hallo,

ich habe hier einen Maxdata Platinum 3200 M6 Server. 6 Fujitsu 146 GB SAS Festplatten an LSI Raidcontroller. Die Configoberfläche des Controllers ist ohne Probleme ansprchbar. Er richtet das Raidsystem ohne Probleme ein. Ein Consitency Check läuft dann auch ohne Probleme durch. Aber beim nächsten Reboot verliert der Controller seine Einstellungen, so dass dann beim Booten eine Fehlermeldung das Das Raid nicht mehr da sei vom Controller kommt. Gehe ich jetzt wieder in die Config, stehen die Festplatten ohne jede Config zur verfügung.
Ich habe schon zwei Controller getestet (LSI Megaraid SAS8704ELP und LSI Megaraid SAS 8708EM2)Der Fehler ist nach wie vor immer noch vorhanden. Festplatten und 6fach Backplane signalisieren keinen Fehler. Kabel und Stecker sehen okay aus. Der Ram des Servers ist getestet und i.O.

Ich weiß langsam nicht mehr weiter, wo ich noch suchen soll. Irgendwelche Tips? Ist dieses Fehlerbild bekannt?

schönen Abend noch

Ulrich
Mitglied: builder4242
09.11.2012 um 09:12 Uhr
Hallo,


Sind alle Batterien in Ordnung?

sind alles Firmwares aktuell?

Was sagt der Hersteller?

gruß
Bitte warten ..
Ähnliche Inhalte
Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
gelöst LSI RAID Controller in LENOVO TD340 (10)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Dell Raid Controller H710P Firmware Update? (3)

Frage von babylon05 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...