Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mac Mail und Exchange

Frage Microsoft Exchange Server

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

03.05.2011, aktualisiert 18.10.2012, 5075 Aufrufe, 6 Kommentare

Hallo,

ich habe seit einigen Tagen ein für mich nicht mehr nachvollziehbares Problem bei der Einrichtung unseres Exchange Servers auf unseren MacBooks und Heimarbeitsplätzen, was jedoch vorher schon problemlos funktionierte!

Entsprechende Anleitungen gibt es ja einige im Netz, leider komme ich hier irgendwie nicht weiter.

Ich habe auf den Macs einen neunen Account angelegt, dann die Mailadresse und das Passwort vergeben, danach unsere dyndns Adresse als Mailserver. Im Router ist auch der Port 443 für SSL auf die richtige IP geleitet. Ich bekomme jedoch immer die Meldung das der E7-Server .dyndns.org nicht erreichbar ist. Das gleiche Problem erhalte ich bei der Einrichtung des Exchanges bei Outlook auf Heimarbeitsplätzen.

Zuerst dachte ich an ein Problem mit den Zertifikaten, diese werden bei der Einrichtung jedoch korrekt aufgerufen und dann dort auch über die Möglichkeit der dauerhaften Vertrauensstellung scheinbar akzeptiert.

Seltsamerweise werden ja die gleichen Einstellungen auf den iphones und ipads verwendet wie sie ja auch so auf den Macs oder Outlook eingegeben werden, also inkl. .dyndns und hier funktioniert aber alles bestens. Auch wenn ich die Adresse mit https://.dyndns.org/owa im Browser eingebe, funktioniert alles.

Nun habe ich einen Blog gefunden nachdem das Problem genau nach meinen Problem aussah in welchem auf die fehlende Aktivierung der Standartauthentifizierung hingewiesen wird. Auch das habe ich probiert, jedoch auch ohne Erfolg (wobei die Heimarbeitsplätze noch nicht getestet werden konnten)

Folgendes habe ich schon durch.
- Eingabe des Mailservers mit der direkten WAN-IP
- Eingabe des Mailservers über dyndns (wie auch aktuell auf allen iphones und ipads eingestellt)
- Prüfung der Weiterleitung von WAN-IP auf internen Server (scheint iO da OWA und iphones alle ordnungsgemäß funktionieren)

Irgendwie scheint das Problem bei PCs aufzutauchen welche nicht direkt in der Domäne sind, was meiner Meinung ja nach erfolgloser Authentifizierung klingt, aber wie kann ich diese noch prüfen oder konfigurieren

PS: in diesem Zusammenhang ist mir auf unserem W2k8 Std mit Exchange aufgefallen das die mmc.exe egal bei welchem Snapin immer abstürzt, hier jemand eine Idee?

Vielen Dank.

MfG Tom aus Berlin
Mitglied: ollembyssan
03.05.2011 um 12:54 Uhr
Hallo,

das heißt, ich hoffe, dass Outlook Anywhere aktiviert ist?

Gruß
Stephan

P.S: Nur zur Sicherstellung...Und was sagen die Logs vom IIS beim Zugriff?
Bitte warten ..
Mitglied: Eisern
03.05.2011 um 13:24 Uhr
Hallo,

OWA ist aktiviert, funktioniert ja auch von überall bestens.

Wo finde ich die Logs? An die Ereignisanzeige komme ich gerade seltsamerweise nicht ran da mir die mmc.exe irgendwie immer abstürzt?!?!

Danke, Tom
Bitte warten ..
Mitglied: ollembyssan
03.05.2011 um 16:33 Uhr
Ich meine nicht OWA sondern "Outlook Anywhere", so wie oben geschrieben...

siehe auch: http://www.scolab.ch/wp-content/uploads/2008/04/how-to_outlook_anywhere ...

Logs unter:

C:\inetpub\logs\logfiles....

Gruß
Bitte warten ..
Mitglied: Eisern
04.05.2011, aktualisiert 18.10.2012
Hallo,

ich würde dies gern mal durcharbeiten. Aber meine mmc.exe stürzt immer ab, egal was ich machen will (ereignissanzeige, IIS, ExchangeManagementConsole...) die mmc.exe stürzt immer ab.

Jemand hierzu eine Idee?

Danke, Tom

EDIT: OK, da smmc Problem ist gelöst. Für alle die darüber stolpern:
http://www.administrator.de/forum/mmc.exe-appcrash-auf-windows-2008-64- ...

Mein System W2k8 64bit Std

EDIT2:

Hey ollembyssan,

danke für die PDF. Outlook Anywhere war aktiviert, habe es trotzdem mal deaktiviert und mit eine Standardauthentifizierung neu aktiviert. Nun geht es seltsamerweise, egal, vielleicht habe ich auch auf meiner Suche irgendwo zu sehr an der Benutzerauthetifizierung gewerkelt. Die Logs beinhalten seltsamerweise auch keine Fehler sondern nur die 100te Verbindungen der iphones und ipads.

Vielen Dank, Tom
Bitte warten ..
Mitglied: ollembyssan
04.05.2011 um 17:21 Uhr
Hallo,

zur MMC und dem Update-Problem, dazu gibt es hier auch einen Link

Zur Outlook Anywhere, da muss! auch Standardauth. gewählt werden.

Gruß
Stephan
Bitte warten ..
Mitglied: Eisern
04.05.2011 um 17:37 Uhr
Hey,

den Link habe ich ja beigefügt.

Die Standardauth. hatte ich ja drin, es ging ja auch alles bestens bis zum berühmten Punkt an dem es halt nicht mehr ging...Egal.

Danke nochmals, Tom
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...