Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails werden nur mit aktivem Cache Modus angezeigt (Exchange 2000 und Outlook 2003)

Frage Microsoft Exchange Server

Mitglied: xcabur

xcabur (Level 1) - Jetzt verbinden

04.10.2007 um 11:14 Uhr, 3784 Aufrufe

Hallo zusammen

Ich hab wieder einmal ein kurioses Problem. Folgende Situation:
Es geht um eine Windows 2000 Domäne mit Windows 2000 Exchange. Die Mail wurden von den Clients mittels Outlook 2000 abgerufen.
Nun wurden alle Outlook Installationen auf die Version 2003 aktualisert (nicht deinstalliert sondern einfach 2003 CD rein, aber Option "Alle älteren Versionen deinstallieren" gewählt). Somit herscht nun ein Exchange 2000 Server mit Outlook 2003.
Nun besteht euf einigen Clients das Problem (nicht auf allen), dass im Posteingang zwar die Anzahl dern neuen Mails in der Klammer angezeigt werden, diese wird bei einem neuen Mail auch entsprechend erhöht, aber in der Mail Liste des Posteingang sind keine Mails sichtbar. Gesendete, Gelöschte usw. sind sichtbar nur der Posteingang nicht. Erst nach aktivierung des Exchange Cache Modus werden die Mails angezeigt. Da dieser Modus jedoch bei anderen Clients zum selben Problem führt, sprich die Mails sind nur mit deaktiviertem Cache Modus sichtbar muss das Problem anders gelöst werden, da eine Einhaeitliche Konfiguration gewünscht ist.

Das Windows sowie das Mail Profil wurden bereits gelöscht und erneut erstellt. Jedoch ohne Erfolg. Nach meiner Ansicht ist es nicht so, dass die Mails nicht abgerufen werden können, da bei einem neuen Mail der Zähler erhöht wird und auch über den Favoriten "Ungelesenen Nachrichten" geöffnet werden können. Sondern es scheint wirklich ein Darstellungsproblem zu sein.

Weiss jeamnd was ich noch testen kann?
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...