Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mails werden an nur an einen User nicht zugestellt User unknown unter SBS 2008

Frage Microsoft Exchange Server

Mitglied: peterha

peterha (Level 1) - Jetzt verbinden

30.03.2010 um 09:51 Uhr, 9860 Aufrufe, 6 Kommentare

Hallo liebe Gemeinde,
hallo Timo,

ich habe ein kleines Problem mit einem User unter nem SBS 2008 mit aktuellem Patchlevel.

Die Mail werden nur an diesen User nicht zugestellt. Der Sender bekommt sofort

01.
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht. 
02.
 
03.
      Betreff:	test 
04.
      Gesendet am:	30.03.2010 08:19 
05.
 
06.
Folgende(r) Empfänger kann/können nicht erreicht werden: 
07.
 
08.
      x.xxxxxxx@xxxxxxxxxxxxxxx.de am 30.03.2010 08:19 
09.
            Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden. 
10.
            <mailout.xxxxxxxxx.de #5.1.1 smtp;550 5.1.1 < x.xxxxxxx@xxxxxxxxxxxxxxx.de>: Recipient address rejected: User unknown in virtual alias table> 
11.
 
User unknow... Intern funktioniert der Mailverkehr mit dem User. Aber nur intern.
ich habe den User, das Postfach an allen mir bekannten stellen mit anderen User verglichen. Nichts auffälliges gefunden.

Hat jemand von euch eine Idee woran das liegen kann?

Vielen Dank für jede Idee.
Peter
Mitglied: manuel-r
30.03.2010 um 10:03 Uhr
ich habe den User, das Postfach an allen mir bekannten stellen mit anderen User verglichen. Nichts auffälliges gefunden

Darf man darauf schließen, dass der User auch die eMail-Adresse hat, an den der Absender von extern versucht eine Mail loszuwerden?
Hast du mal versucht deinem Exchange eine Mail für den User direkt per Telnet einzuflösen?
Bitte warten ..
Mitglied: kaiszy28
30.03.2010 um 10:09 Uhr
Hallo,

bist Du sicher das die Meldung vom Exchange kommt ? Sieht mir eher nach postfix aus:

Recipient address rejected: User unknown in virtual alias table>

Sitzt davor eventuell noch ein postfix ?

CU,
Kai.
Bitte warten ..
Mitglied: peterha
30.03.2010 um 10:13 Uhr
Hallo Manuel,

nein habe wir nicht. Die Mail-Adresse an die ich schicken will ist vorhanden, klar. In der Meldung habe ich sie nur unkenntlich gemacht, da sonst der Firmenname usw zu sehen wäre....

Ein kleiner Hinweis: Beim erstellen des Users hatte er damals das Postfach nicht mit angelegt. Ich habe es manuell nachgeworfen...

Kann dabei an irgendeiner blöden Stelle was fehlen?!? Wenn ja was ;) ?

vg
Peter
Bitte warten ..
Mitglied: kaiszy28
30.03.2010 um 10:23 Uhr
Hi,

ich komme auf den postfix weil dort steht "virtual alias table". Wäre mir neu das der Exchange eine solche Fehlermeldung erzeugt ;)

Was sagt den ein telnet auf port 25 und dann:

HELO test [Enter]
MAIL FROM: Deine Emailadresse[Return]
RCPT TO: Die Emailadresse, die Du testen möchtest[Enter]

Welche Meldung kommt dann ?
CU,
Kai.

(Ups...hatte eben erst gesehen das der telnet-chat bereits oben gepostet wurde
Bitte warten ..
Mitglied: manuel-r
30.03.2010 um 10:23 Uhr
Kann dabei an irgendeiner blöden Stelle was fehlen?!?

Unmöglich ist natürlich nichts, aber bspw. die eMail-Adresse kontrollierst du ja am Postfach zu dem sie gehört oder umgekehrt.
Dann mach mal den Versuch eine Mail per Hand loszuwerden
01.
telnet <servername> 25 
02.
EHLO 
03.
MAIL FROM: deinemail@deinedomain.de 
04.
RCPT TO: empfaenger@deinedomain.de 
05.
DATA 
06.
irgendein text der in die mail soll
Bitte warten ..
Mitglied: peterha
30.03.2010 um 10:39 Uhr
@kaiszy

sehr cool! gut interpretiert!

Aufgrund eines Informationsdefizietes war mir nicht bewusst, dass die Mails noch über den externen DL gehen. Deswegen fehlte der Account. Dachte die Mail kommen inzwischen direkt zu uns...

Angelegt!

Danke!!!!!!!!!
Peter!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mails werden nicht zugestellt
Frage von Patrick1991Exchange Server1 Kommentar

Hi! Verwende Exchange Server 2013 und eigentlich läuft alles. Leider ist es so, dass nach ein paar Tagen betrieb ...

Debian
IspCP Mail User - Unknown Error - sasl Problem?
Frage von FalkITDebian

Hi zusammen, ich habe ispCP nach der Naleitung auf isp-control.net, auf einem virtuellen Debian Wheezy installiert. Auf den ersten ...

Exchange Server
Mails werden nicht mehr zugestellt
gelöst Frage von stefanbifiExchange Server6 Kommentare

Hallo Bei unserem SBS 2011 mit Exchange2010 werden seit letzter Nacht keinen Mails mehr zugestellt. Auch interne Mails von ...

E-Mail
Fehlermeldung Mailserver Mail wird aber zugestellt
Frage von BAMA1971E-Mail5 Kommentare

Hallo @ ALL Wir schicken an einen bestimmten Kunden bis zum 21.06.2017 täglich Mails und diese kommen auch immer ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke21 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS14 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...