Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mailserver will nicht

Frage Microsoft Exchange Server

Mitglied: sebastianpuetz

sebastianpuetz (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 15.06.2007, 4184 Aufrufe, 13 Kommentare

Hallo zusammen,

stehe vor folgendem Problem:

Neu aufgesetzter Small Business Server 2003, alles läuft soweit, nur reagiert der SMTP-Server nicht auf eingehende Mails.
Interne Mails und Senden über smtprelay.t-online.de ist kein Prolem.

Wenn ich in der Eingabeaufforderung eingebe:

telnet "server" 25

ergibt sich folgendes: Verbindung scheint aufgebaut zu werden und dann sehe ich nur noch den blinkenden cursor. Nichts weiter.

Verninde ich mitPutty schließt es sofort sein Fenster.

Hardware:
2 Netzwerkkarten; eine internes lan, eine pppoe

Firewall habe ich denke ich richtig eingestellt. Tests sagen, dass Port 25 von außen aus erreichbar ist.


Über Hilfe bin ich schon mal dankbar!!!

Grüße aus Düsseldorf
Mitglied: AudiA4Avant
14.06.2007 um 22:45 Uhr
Hi Sebastian,

der SBS wartet auch nicht auf eingehende Mails, du must die mit einem Connector abholen.
SBS hat einen POP3 Connector mit dem kannst du deine Mails bei deinem Provider abholen.
SMTP ist nur zum versenden für Mails .

Gruß

vom Bodensee
Bitte warten ..
Mitglied: twisteeer
14.06.2007 um 23:14 Uhr
Hast du in den Empfängerrichtlinien eingetragen, für welche Domain der Server zuständig ist?
Bitte warten ..
Mitglied: sebastianpuetz
14.06.2007 um 23:17 Uhr
Nicht dass wir uns falsch verstehen.
Es handelt sich hier um einen "echten" Mailserver, der auf Port 25 auf eingehende Mails warten soll.
Mails per Pop3 vom Provider abzuholen kommt hier nicht in Frage.
Bitte warten ..
Mitglied: sebastianpuetz
14.06.2007 um 23:24 Uhr
Nabend,

Empfängerrichtlinie ist drin. wie gesagt intern kann ich an alle user/gruppern/verteiler mails senden, nur von außen kommt nix rein.

Noch mehr Ideen?
Bitte warten ..
Mitglied: twisteeer
14.06.2007 um 23:28 Uhr
Schon die grundlegenden Dinge überprüft?
DNS-Auflösung? Firewall?

(Ich will hier niemanden für blöd verkaufen, aber manchmal vergisst man sowas. )
Bitte warten ..
Mitglied: sebastianpuetz
14.06.2007 um 23:34 Uhr
Wär ich nicht zu blöd würde ich nicht um Hilfe fragen müssen )

Firewall ist denke ich mal ok. Onlinetests sagen dass port 25 offen ist.

DNS bin ich mir ziemlich sicher. Tipps was man hier (typischerweise vergisst wäre nicht schlecht. Habe zwar alles mögliche ausprobiert aber wie es so oft kommt vergisst man das einfachste...
Bitte warten ..
Mitglied: twisteeer
14.06.2007 um 23:54 Uhr
Ich würde als erstes einen TraceRoute von einem Rechner außerhalb des (Firmen-)Netzes machen, wo der Server läuft.

Anschließend ebenfalls von außen versuchen via Telnet eine Verbindung aufzubauen.
Ergebnis sollte dann mind. so ähnlich aussehen:
220 DOMAINx Microsoft ESMTP MAIL Service, Versio
n: 6.0.3790.3959 ready at Thu, 14 Jun 2007 23:53:24 +0200


Wenn das funktioniert, würde ich das Problem eher an der Server-Konfiguration suchen.
Wenn das nicht funktioniert, eher an der Konfiguration der Geräte vor dem Server.
Bitte warten ..
Mitglied: sebastianpuetz
14.06.2007 um 23:57 Uhr
das sagt nslookup:

---
C:\Dokumente und Einstellungen\Administrator>nslookup
Standardserver: "richtiger_server"
Address: 192.168.111.1
---

HILFE ;,-)
Bitte warten ..
Mitglied: sebastianpuetz
15.06.2007 um 00:06 Uhr
Wie gesagt: wenn ichs mit telnet auf Port 25 versuche kommt rein gar nix als antwort. , nur ein blinkender Cursor in der Eingabeaufforderung. Beliebige Taste bringt mich zurück zum prompt.

Server ist im moment ohne router mit zweiter lankarte direkt mit t-dsl verbunden.

Traceroute läuft prima...
Bitte warten ..
Mitglied: twisteeer
15.06.2007 um 00:23 Uhr
Server ist im moment ohne router mit zweiter lankarte direkt mit t-dsl verbunden.

Ja Moment... Bist du dir denn sicher, dass der Server überhaupt eine Verbindung nach außen hat? Und hat der Anschluss eine feste IP-Adresse?
Bitte warten ..
Mitglied: sebastianpuetz
15.06.2007 um 00:28 Uhr
dnsstuff.com (mein Liebling) sagt bei E-mail Tester folgendes

"server".dyndns.org. - 80.133.219.xxx [Could not connect: Connection closed before I received all my data]
relay.rzone.de. - 81.169.145.96 [Successful connect: Got a good response [250 2.1.5 <"mail@server.xx"> Recipient ok]] (took 0.969 seconds)

Braucht ihr mehr Infos? Sagt bescheid!!
Bitte warten ..
Mitglied: sebastianpuetz
15.06.2007 um 00:31 Uhr
Sitze hier per Fernwartung von zu Hause aus. Also Internet 100%ig.

Ist ne dynamische ip von t-online über dyndns.org sozusagen gefixt.


MX ist bei Strato eingerichtet.
Bitte warten ..
Mitglied: twisteeer
15.06.2007 um 00:32 Uhr
Dann solltest du dich im Internet noch informieren, was es bei dyndns-Domains mit Exchange Servern zu beachten gibt.
Ansonsten fällt mir erstmal nichts mehr ein.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Erkennung und -Abwehr
Innenministerium will bei Cyberangriffen zurückschlagen (5)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...