Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mainboard noch zu retten?

Frage Hardware CPU, RAM, Mainboards

Mitglied: 8644

8644 (Level 3)

10.01.2006, aktualisiert 12.01.2006, 5176 Aufrufe, 7 Kommentare

Beim Versuch eine Digicam via USB anzuschließen "ging der Rechner einfach aus"

Guten Morgen,

es handelt sich um ein ASRock P4i65GV. Der Kollege versuchte, wie oben beschrieben eine Digicam anzuschließen, danach ging nach seiner Aussage nichts mehr.

Ist zwar schwer vorstellbar, aber ich vermute, er hat hier irgendwie einen Kurzschluß gebaut.

Netzteil ist i.O. - habe ich in einem anderen Rechner gecheckt.
Die optische Maus (an PS/2) bekommt auch noch Saft, aber das war's dann auch schon.
Ich habe alle Devices abgezogen und den Powerswitch gebrückt (Schalter gleich neben USB-Anschluß).
Es rührt sich nichts mehr!

Hat noch jemand eine Idee, oder ist das Board definitiv im Eimer?

Gruß

Psycho
Mitglied: Janni
10.01.2006 um 09:28 Uhr
Der Schalter ("Powerswitch" kann auch noch kaputt sein, bzw. deren Kabel vom Mainboard abgezogen sein ... aber viel mehr Möglichkeiten bleiben leider nicht mehr.

MFG
Bitte warten ..
Mitglied: 8644
10.01.2006 um 09:31 Uhr
Hi Janni,

Der Schalter ("Powerswitch" kann auch noch kaputt sein

Ja, deshalb habe ich ihn ja schon gebrückt.

aber viel mehr Möglichkeiten bleiben leider nicht mehr

Das befürchte ich auch! Aber trotzdem danke!

Psycho
Bitte warten ..
Mitglied: Janni
10.01.2006 um 09:47 Uhr
Ja, deshalb habe ich ihn ja schon
gebrückt.

T'schuldige, zu schnell gelesen (drücken <-> brücken).

Du kannst ja auch mal das alte Spiel "Finde den geplatzten Elko" spielen, vielleicht gibt das mehr Aufschluss.
Bitte warten ..
Mitglied: 8644
10.01.2006 um 10:00 Uhr
Dann werde ich wohl mal gucken, ob ich was über Garantie machen kann!

Psycho
Bitte warten ..
Mitglied: Steffen1971
10.01.2006 um 10:09 Uhr
Schau Dir die USB-Buchsen mal genauer an. Sicher hat der Kollege den Stecker zuerst verkehrt reingesteckt, und die Pinns verbogen, dann hast Du einen kurzen. Ist schon häufiger passiert. Und bei den "Lowcost" ASROCK kann ich mir das gut vorstellen.
Bitte warten ..
Mitglied: 8644
10.01.2006 um 10:17 Uhr
Hallo Steffen,

danke für den Tipp, kann ich aber ausschließen, da es sich um den USB-Anschluß in der Gehäusefront handelt. Den hab ich natürlich zuerst vom Board abgezogen. Die Pins sind auch in Ordnung.

Psycho
Bitte warten ..
Mitglied: 8644
12.01.2006 um 12:15 Uhr
Hi,

hab's über Garantie hinbekommen!

Psycho
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
Xeon Prozessor zum daddeln und welches mainboard? (7)

Frage von KungLao zum Thema CPU, RAM, Mainboards ...

Server-Hardware
gelöst Passende Riser-Card für Supermicro SC510T mit Mainboard A1SAi-2750F (1)

Frage von caspi-pirna zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...