Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manche Netzlaufwerke sind nicht sichtbar bei 2 Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: DonQuichote

DonQuichote (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 16:45 Uhr, 6523 Aufrufe, 1 Kommentar

Hallo zusammen,

beim Einsatz von zwei Gruppenrichtlinien für eine OE werden an den WinXP Clients nicht alle Netzlaufwerke im Arbeitsplatz angezeigt, die per "net use" im Anmeldescript verbunden worden sind. Die Netzlaufwerke erscheinen erst im Arbeitsplatz, wenn z.B. über eine bereits vorhandene Desktopverknüpfung auf sie zugeriffen wird.

GPRL des DC ist default, nichts konfiguriert.

OE "ALLE-TUTOREN" führt eine GPRL mit Benutzer-Anmeldescript TUTORENLAUFWERKE_VERBINDEN.CMD aus:

net use * /delete /yes
net use R: \\Server\Archiv
net use S: \\Server\Public
net use T: \\Server\Druckvorlagen

Im Benutzer-Abmeldescript in der GPRL der OE "ALLE-TUTOREN" steht nur die Zeile "net use * /delete /yes"


Die OE "TUTOREN-05" (05 steht für Klassenstufe 5) führt zwei GPRL aus. An erster Stelle steht die GPRL von der OE "ALLE-TUTOREN", an zweiter Stelle steht eine eigene GPRL mit Benutzer-Anmeldescript TUTOREN-05.CMD:

net use U: \\Server\Tutoren-05

Dieses Netzlaufwerk sollen nur die Benutzer der OE "TUTOREN-05" zusatzlich erhalten.


Nach diesem Schema habe ich auch weitere OEs erstellt (TUTOREN-06 bis TUTOREN-13)
Die Benutzer dieser OEs sollen ebenfalls durch jeweils einer zweiten GRPL in der jeweiligen OE ein Netzlaufwerk bekommen, entsprechend ihrer Klassenstufe.


Wenn sich nun ein Benutzer der OE "TUTOREN-05" am WinXP Client anmeldet, erscheinen die Netzlaufwerke von der OE "ALLE-TUTOREN" nicht, erst bei einem "blinden" Zugriff auf diesen sind sie im Arbeitsplatz sichtbar. Das Netzlaufwerk U: erscheint jedoch gleich.

Erstelle ich aber pro OE nur eine einzige GPRL mit darin enthaltenem Anmeldescript "NETZLAUFWERKE_VERBINDEN.CMD" mit dem Inhalt

net use * /delete /yes
net use R: \\Server\Archiv
net use S: \\Server\Public
net use T: \\Server\Druckvorlagen
net use U: \\Server\Tutoren-05 (oder Tutoren-06, Tutoren-07 u.s.w.)

klappt alles, alle Netzlaufwerke sind auf Anhieb im Arbeitsplatz sichtbar.


Hat jemand eine Idee, was da schief läuft ?
Mitglied: DonQuichote
21.01.2006 um 16:45 Uhr
Hat sich erledigt. Funktioniert jetzt. Trotzdem vielen Dank.

Die Lösung heißt OE in der OE.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Gruppenrichtlinien bei Vertrauensstellungen
Beitrag von 2 Kommentare

Frage von chb1982 zum Thema Windows Server

Outlook & Mail
Outlook: Feigegebene Ordner nicht sichtbar
Beitrag von 1 Kommentar

Frage von Belloci zum Thema Outlook & Mail

Windows Netzwerk
Netzlaufwerke auf TS Freischalten
Beitrag von 11 Kommentare

Frage von tukawi06 zum Thema Windows Netzwerk

Linux Userverwaltung
Debian, Homeverzeichnisse fuer root nicht sichtbar
Beitrag von 3 Kommentare

Frage von Alchimedes zum Thema Linux Userverwaltung

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 4 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10