Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Maus funktioniert nicht.

Frage Microsoft

Mitglied: Joezwei

Joezwei (Level 1) - Jetzt verbinden

14.01.2012 um 09:26 Uhr, 3301 Aufrufe, 5 Kommentare

Hallo
bei einer kabellosen Tastatur mit Maus funktioniert nur die Mais nicht.

Hallo zusammen.
Also ein Kunde hat eine Microsoft Wireless Suite Intelli Typepro/Point 5.0. Wobei die Tastaur funktioniert, die Maus allerdings nicht. Der Sender läuft über USB und das BS ist Windows7.
Schließt man eine andere Maus an(Kabel/USB) so funktioniert diese auch nicht. Boote ich jedoch von Knoppix funktioniert alles perfekt.
Neue Treiber installieren brachte auch nichts. Da es aber über Knoppix funktionierte halte ich einen Hardwarefehler für ausgeschlossen.
Ich hoffe ihr könnt mir weiterhelfen. Im Voraus schon mal herzlichen Dank.
Viele Grüße
Joe
Mitglied: hmarkus
14.01.2012 um 12:13 Uhr
Hallo Joe,

hast Du mal unter Windows gecheckt, welcher Treiber installiert ist? wer hat den Treiber installiert? der Kunde selbst? war bei dem Tastatur-Maus-System eine Treiber-CD dabei? hat Microsoft neue Treiber für diese Geräte zum Download?

Wenn Du wissen möchtest, als was genau die Geräte unter Linux erkannt werden, dann sieh Dir die Ausgabe von lsusb und von dmesg an.

Da auch andere Mäuse nicht funktionieren, könnte es sein, dass Du alte USB-Treiber runterwerfen musst, für XP gabs da ein Tool, der Name ist mir entfallen, aber ich glaube, dass es bei Win 7 auch anders geht.

Gruß

Markus
Bitte warten ..
Mitglied: mrtux
14.01.2012 um 13:39 Uhr
Hi !

Zitat von Joezwei:
Neue Treiber installieren brachte auch nichts. Da es aber über Knoppix funktionierte halte ich einen Hardwarefehler für
ausgeschlossen.

logischerweise

Hast Du den Treiber mal explizit (und manuell) über den Gerätemanager installiert (also ohne bzw. nach der Setup-Prozedur usw.)? Schau mal in der Systemsteuerung unter "Maus" dort kannst Du den Treiber auch ändern.

mrtux
Bitte warten ..
Mitglied: Joezwei
14.01.2012 um 15:30 Uhr
Hi mrtux,
danke für deine Antwort. Wie oben schon geschrieben werde ich mir die Treiber noch mal näher anschauen. Viel Möglichkeiten sehe ich da aber nicht.
Gruß
Joe
Bitte warten ..
Mitglied: NetWolf
14.01.2012 um 15:55 Uhr
Moin Moin,

handelt es sich gegebenenfalls um ein Notebook? mit Touchpad?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Joezwei
14.01.2012 um 16:01 Uhr
Hi Wolfgang,
nein ist ein normaler PC, hab jetzt nicht nach geschaschaut was für´n Board aber kein Notebook.
Gruß
Joe
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Windows Update
WSUS Server 2016 mit Windows 10 funktioniert nicht (4)

Frage von netzi01 zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (38)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...