Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

McAfee Enterprise 8.0 und Client-Probleme

Frage Sicherheit Sicherheits-Tools

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 28.09.2005, 8397 Aufrufe, 2 Kommentare

Win2003-Server mit ProtectionPilot (nicht DC), WinXP-Clients

Hallo,
ich habe heute so richtig angefangen bei dieser Firma zu arbeiten. Das erste Problem, dass mir gestellt wurde: Ich soll den McAfee-Virenscanner zum laufen bringen. Er wurde vor meiner Zeit schon installiert, und ich hab das bisher nicht gemacht, daher bin ich etwas unerfahren, vor allem was die verschiedenen Produkte wie VirusScan Ent., VirusScan, ProtectionPilot und EPolicy angeht.

Ich bin nun also im ProtectionPilot. In den Statistiken steht dass kein Rechner up-to-date ist, 4 sind Pending und ueber 90% Not Communicating. Ihc hab also erstmal zu testen angefange: Hab das Enterprise-Paket neu deployt. Dabei hat er bei mir den AV deinstalliert aber nicht wieder draufgemacht. Ich geb alles ein, es kommt keine Meldung und ich krieg ihn bei mir nicht installiert. Die XP-Firewall ist standardmaesig aus.
Ausserdem werden von den meisten Rechnern auch keine weiteren Informationen angezeigt, ausser der Rechner selbst.

Weiss jemand, woran es liegen koennte, dass der Server keine Meldungen von den Clients bekommt?
Mitglied: Bastel77
28.09.2005 um 16:24 Uhr
Beim EPO gibt ist die Grundvoraussetzung das auf den Rechnern die Agentsoftware installiert ist.
Im Epo selber musst du einstellen in welchem Intervall sich die Clients melden/ ihren Status abgeben müssen.
Dann gibts es für jeden Rechner sogenannte Deployment Task dort legst du fest, was und vor allem wann etwas installiert werden soll, geht natürlich auch für Rechnergruppen.
Der Epo braucht weiterhin lokale Admin Rechte auf den Clients ohne gehts gar nicht.
Schreib mal wo es noch Probleme gibt, falls da noch welche sind.
Bitte warten ..
Mitglied: Uwe82
28.09.2005 um 19:32 Uhr
Das Problem hat sich gluecklicherweise inzwischen in Luft ausgeloest, ich weiss aber immer noch nicht warum.
Aber ich hab noch ein anderes Problem mit einem Client:

Der Agent ist dort installiert und versucht sich Updates zu holen bzw den McAfee zu installieren. Im Agent Log bekomme ich aber immer wieder irgendeine Fehlermeldung mit CCompileTask. Leider kann ich die genaue Meldung jetzt nicht posten, weil das Laptop im Moment nicht da ist.

Davor war auf jeden Fall eine andere McAfee VirusScan-Software installiert, die aber eigentlich vorher deinstalliert wurde. Vielleicht ist davon ja noch was uebrig? Wenn ja, wie suche ich am besten danach?

Gruss,

Uwe
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Probleme mit Domaincontroller nach Client Upgrade auf Windows 10 (7)

Frage von skenic2003 zum Thema Windows Server ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...