Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD 9783 Sound probleme

Frage Hardware Notebook & Zubehör

Mitglied: bilo

bilo (Level 1) - Jetzt verbinden

04.03.2007, aktualisiert 05.03.2007, 11658 Aufrufe, 5 Kommentare

Brauche dringend hilfe

Hallo Leute
Ich habe eine Md 9783 (medion) nach eine neu installation von xp(formatiert)+service packs und MS update,s orginal treiber eingespielt.
Alles läuft bis auf SOUND geht nicht alles probiert neu treiber beim installieren der treiber kommt der fehlermeldung Code 10.
es ist eine alc201 chip onboard.....
wo liegt der fehler wer kann mir helfen..
danke im voraus für eure tipps.
mfg
Bilo
Mitglied: bilo
04.03.2007 um 22:07 Uhr
Danke für den tipp das habe ich schon probiert.. nach der installation kommt die meldung mit der code 10
Bitte warten ..
Mitglied: onegasee59
04.03.2007 um 22:37 Uhr
... fehlermeldung Code 10. es ist eine alc201 chip onboard.....

Chipsatztreiber hast Du installiert?
Wie installierst Du den Soundkarten-Treiber - über eine "setup.exe" oder über den Gerätemanager?

onegasee59
Bitte warten ..
Mitglied: bilo
05.03.2007 um 19:35 Uhr
beides ausprobiert geht nicht
Bitte warten ..
Mitglied: onegasee59
05.03.2007 um 21:10 Uhr
beides ausprobiert geht nicht

was beides probiert - da stehen 3 Fragen!
Egal jetzt, es gibt eh nur 2 Möglichkeiten. OnBoard-Soundkarte defekt oder Treiber falsch installiert. Deswegen meinen Fragen oben nach dem Installationsvorgang.

also mach nochmal wie folgt:
Download von XP-Treiber (Direktdownload)
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treib ...
Mach einen Doppelklick auf die "Medion_Sound_Treiber_WID_3000_(MD_9783).exe" und lass die Treiber in das vorgegebene Verzeichnis "C:\Medion" entpacken.
Dann sorge dafür das Dir alle, auch die ausgeblendeten, Geräte im Gerätemanager angezeigt werden. Geht wie folgt http://www.wintotal.de/Tipps/Eintrag.php?TID=1027
Im Gerätemanager aktiviere unter Menü "Ansicht" die Option "alle ausgeblendeten Geräte anzeigen". Öffnen das Verzeichnis für die Soundkarte "Audio, Video und Gamecontroller", dort Rechtsklick auf die Soundkarte - Rechtsklick drauf - Treiber aktualisieren, wähle im Assistenten "nein diesmal nicht" - Weiter - und im nächsten Fenster "Software von einen Liste oder bestimmen Quelle ..." . Wähle dann durchsuchen, dort durcklicken in C:\Medion und den Ordner "WinXP" markieren - OK.
Alles Andere sollte selbsterklärend sein.

onegasee59
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Notebook & Zubehör
gelöst Nummernblock in Tastatur lässt sich nicht deaktivieren bei Medion Notebook (12)

Frage von Nilsholgersson zum Thema Notebook & Zubehör ...

Windows Server
Keine Standard Sounds auf Server2012 TS mit Access 2010

Frage von Micky770 zum Thema Windows Server ...

Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...