Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD 9783 Sound probleme

Frage Hardware Notebook & Zubehör

Mitglied: bilo

bilo (Level 1) - Jetzt verbinden

04.03.2007, aktualisiert 05.03.2007, 11669 Aufrufe, 5 Kommentare

Brauche dringend hilfe

Hallo Leute
Ich habe eine Md 9783 (medion) nach eine neu installation von xp(formatiert)+service packs und MS update,s orginal treiber eingespielt.
Alles läuft bis auf SOUND geht nicht alles probiert neu treiber beim installieren der treiber kommt der fehlermeldung Code 10.
es ist eine alc201 chip onboard.....
wo liegt der fehler wer kann mir helfen..
danke im voraus für eure tipps.
mfg
Bilo
Mitglied: bilo
04.03.2007 um 22:07 Uhr
Danke für den tipp das habe ich schon probiert.. nach der installation kommt die meldung mit der code 10
Bitte warten ..
Mitglied: onegasee59
04.03.2007 um 22:37 Uhr
... fehlermeldung Code 10. es ist eine alc201 chip onboard.....

Chipsatztreiber hast Du installiert?
Wie installierst Du den Soundkarten-Treiber - über eine "setup.exe" oder über den Gerätemanager?

onegasee59
Bitte warten ..
Mitglied: bilo
05.03.2007 um 19:35 Uhr
beides ausprobiert geht nicht
Bitte warten ..
Mitglied: onegasee59
05.03.2007 um 21:10 Uhr
beides ausprobiert geht nicht

was beides probiert - da stehen 3 Fragen!
Egal jetzt, es gibt eh nur 2 Möglichkeiten. OnBoard-Soundkarte defekt oder Treiber falsch installiert. Deswegen meinen Fragen oben nach dem Installationsvorgang.

also mach nochmal wie folgt:
Download von XP-Treiber (Direktdownload)
http://www.treiberupdate.de/treiber-download/z-dltreiber/download_treib ...
Mach einen Doppelklick auf die "Medion_Sound_Treiber_WID_3000_(MD_9783).exe" und lass die Treiber in das vorgegebene Verzeichnis "C:\Medion" entpacken.
Dann sorge dafür das Dir alle, auch die ausgeblendeten, Geräte im Gerätemanager angezeigt werden. Geht wie folgt http://www.wintotal.de/Tipps/Eintrag.php?TID=1027
Im Gerätemanager aktiviere unter Menü "Ansicht" die Option "alle ausgeblendeten Geräte anzeigen". Öffnen das Verzeichnis für die Soundkarte "Audio, Video und Gamecontroller", dort Rechtsklick auf die Soundkarte - Rechtsklick drauf - Treiber aktualisieren, wähle im Assistenten "nein diesmal nicht" - Weiter - und im nächsten Fenster "Software von einen Liste oder bestimmen Quelle ..." . Wähle dann durchsuchen, dort durcklicken in C:\Medion und den Ordner "WinXP" markieren - OK.
Alles Andere sollte selbsterklärend sein.

onegasee59
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Hintergrundbeleuchtung am MEDION ERAZER X7827 (MD 98417) ausschalten
gelöst Frage von janzverkoNotebook & Zubehör5 Kommentare

Wie in der Frage beschrieben kann ich die Hintergrundbeleuchtung hinter dem Bildschirm nicht ausschalten Ich habe schon Gegoogelt und ...

Notebook & Zubehör
Problem mit W-Lan und USB beim Medion S6214T (MD 99380)
Frage von Diabolo99Notebook & Zubehör6 Kommentare

Guten Morgen liebe Gemeinde. ich habe mal ein kleines Problem mit dem Medion S6214T (MD 99380) im Großen und ...

Windows 8
Windows 8.1 Sound-Geräte Probleme
gelöst Frage von PanubuWindows 813 Kommentare

Hallo zusammen, ich habe mich es nunmal getraut, ich habe Windows 8.1 installiert. Soll ja nicht heißen in ein ...

SAN, NAS, DAS
NAS - Probleme - MEDION LIFE P89634(MD86783)
Frage von 119518SAN, NAS, DAS2 Kommentare

Hallo! Hab mich hier schon länger mit dem Forum beschäftigt und kann leider nichts passendes zu meinem Problem finden! ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...