Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere Windows 2008 SBS in verschiedenen Subnetzen

Frage Microsoft Windows Server

Mitglied: fusionality

fusionality (Level 1) - Jetzt verbinden

31.05.2010 um 09:58 Uhr, 2283 Aufrufe, 3 Kommentare

Hallo Forum,
ich habe hier folgendes Problem:

Über VMWare ESX werden zwei Windows 2008SBS und ein Vista Business betrieben. Ein Server läuft in 192.168.4.0/24 und der andere in 192.168.5.0/24.
Server A läuft auf 192.168.4.2 mit 192.168.4.1 als Standardgateway, Server B läuft auf 192.168.5.2 mit 192.168.5.1 als Standardgateway,
jeweils mit unterschiedlichen Domänen. Die Vista Maschine läuft auf 192.168.0.2 mit 192.168.0.1 als Standardgateway.

Nun habe ich das Problem, das wenn ich bei Server A auf das Netzwerk gehe, sehe ich den Server B und auch den Vista PC.
Selbes gilt für Server B, hier sehe ich ebenfalls Server A und die Vista Maschine. Die Vista Maschine sieht ebenfalls beide Server.

Die beiden Server und der Vista PC sollten sich eigentlich nicht sehen. Was mache ich falsch bzw. was habe ich vergessen einzustellen?

Gruß
Patrick
Mitglied: schuhmann
31.05.2010 um 10:44 Uhr
Das musst du per Routing verbieten.
Momentan hast du wohl nur die Default-Route drin die den kompletten Zugriff zwischen den Netzen erlaubt.
Bitte warten ..
Mitglied: fusionality
31.05.2010 um 13:37 Uhr
Ich habe gerade geschaut, auf den Servern ist unter Dienste das Routing deaktiviert.
Bitte warten ..
Mitglied: schuhmann
31.05.2010 um 14:12 Uhr
Hast du auf dem Router geschaut, der deine Gateways hat?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
Server Umzug - Export von Rollen und Features in Windows 2008 R2 (6)

Frage von Linux266 zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...