Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere Windows 2008 SBS in verschiedenen Subnetzen

Frage Microsoft Windows Server

Mitglied: fusionality

fusionality (Level 1) - Jetzt verbinden

31.05.2010 um 09:58 Uhr, 2286 Aufrufe, 3 Kommentare

Hallo Forum,
ich habe hier folgendes Problem:

Über VMWare ESX werden zwei Windows 2008SBS und ein Vista Business betrieben. Ein Server läuft in 192.168.4.0/24 und der andere in 192.168.5.0/24.
Server A läuft auf 192.168.4.2 mit 192.168.4.1 als Standardgateway, Server B läuft auf 192.168.5.2 mit 192.168.5.1 als Standardgateway,
jeweils mit unterschiedlichen Domänen. Die Vista Maschine läuft auf 192.168.0.2 mit 192.168.0.1 als Standardgateway.

Nun habe ich das Problem, das wenn ich bei Server A auf das Netzwerk gehe, sehe ich den Server B und auch den Vista PC.
Selbes gilt für Server B, hier sehe ich ebenfalls Server A und die Vista Maschine. Die Vista Maschine sieht ebenfalls beide Server.

Die beiden Server und der Vista PC sollten sich eigentlich nicht sehen. Was mache ich falsch bzw. was habe ich vergessen einzustellen?

Gruß
Patrick
Mitglied: schuhmann
31.05.2010 um 10:44 Uhr
Das musst du per Routing verbieten.
Momentan hast du wohl nur die Default-Route drin die den kompletten Zugriff zwischen den Netzen erlaubt.
Bitte warten ..
Mitglied: fusionality
31.05.2010 um 13:37 Uhr
Ich habe gerade geschaut, auf den Servern ist unter Dienste das Routing deaktiviert.
Bitte warten ..
Mitglied: schuhmann
31.05.2010 um 14:12 Uhr
Hast du auf dem Router geschaut, der deine Gateways hat?
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
gelöst Server Umzug - Export von Rollen und Features in Windows 2008 R2 (6)

Frage von Linux266 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...