Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury passwort falsch

Frage Linux

Mitglied: 68702

68702 (Level 2)

27.08.2009, aktualisiert 12:10 Uhr, 3472 Aufrufe, 2 Kommentare

Moin,
ich habe ein kleines Problem mit Mercury bzw. Pegasus,
ich kann Emails von webcam bei Mercury nicht abholen. Mercury verwirft auch von webcam gesendete Emails.
Alle anderen Benutzer funtionieren. Ich habe den Benutzer schon gelöscht, neu erstellt, passwort geändert usw., aber es will nicht funktionieren.
In der log steht folgendes:

[*] Connection established to 127.0.0.1
0051 +OK <1517906.11483@127.0.0.1>, POP3 server ready.
0023 USER webcam@localhost
0037 +OK webcam@localhost is known here.
0014 PASS XXXXXXX
0052 -ERR Username or password is invalid or incorrect.

Beim Senden steht in den logs folgendes:

T 20090827 113820 4a966db7 Connection from 127.0.0.1
T 20090827 113820 4a966db7 HELO gameserver
T 20090827 113820 4a966db7 MAIL FROM: <webcam@localhost>
T 20090827 113820 4a966db7 RCPT TO: <homepage@localhost>
T 20090827 113820 4a966db7 DATA
T 20090827 113820 4a966db7 DATA - 17 lines, 493 bytes.
T 20090827 113820 4a966db7 QUIT
T 20090827 113820 4a966db7 Connection closed with 127.0.0.1, 0 sec. elapsed.
T 20090827 113954 4a966db8 Connection from 127.0.0.1
T 20090827 113954 4a966db8 EHLO gameserver
T 20090827 113954 4a966db8 MAIL FROM: <homepage@localhost>
T 20090827 113954 4a966db8 RCPT TO: <webcam@localhost>
T 20090827 113954 4a966db8 DATA
T 20090827 113954 4a966db8 DATA - 18 lines, 529 bytes.
T 20090827 113954 4a966db8 QUIT
T 20090827 113954 4a966db8 Connection closed with 127.0.0.1, 0 sec. elapsed.
T 20090827 114141 4a966db9 Connection from 127.0.0.1
T 20090827 114141 4a966db9 HELO gameserver
T 20090827 114141 4a966db9 MAIL FROM: <webcam@localhost>
T 20090827 114141 4a966db9 RCPT TO: <webcam@localhost>
T 20090827 114141 4a966db9 DATA
T 20090827 114141 4a966db9 DATA - 17 lines, 491 bytes.
T 20090827 114141 4a966db9 QUIT
T 20090827 114141 4a966db9 Connection closed with 127.0.0.1, 0 sec. elapsed.


Wie man sieht wird der Benutzer erkannt, doch beim abholen wird behauptet das Passwort sei falsch.
Mercury verwirft auch gesendete Emails von webcam.
Mitglied: mrtux
27.08.2009 um 13:51 Uhr
Hi !

Zitat von 68702:
ich habe ein kleines Problem mit Mercury bzw. Pegasus,

Was haben Mercury oder Pegasus mit Unix/Linux zu tun?

mrtux
Bitte warten ..
Mitglied: 68702
27.08.2009 um 13:55 Uhr
OK, das Problem ist Plattformunabhängig.
Hab nix treffenderes gefunden.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Win 10 Domain Passwort falsch, ist aber richtig (17)

Frage von tomi93 zum Thema Windows 10 ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Batch & Shell
Script Lokales Admin Passwort ändern (3)

Frage von MaxBerg zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...