Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Messaging-Programmschnittstelle Fehler beim Senden in Outlook (Exchange-Citrix Umgebung)

Frage Microsoft Outlook & Mail

Mitglied: Shnuuu

Shnuuu (Level 1) - Jetzt verbinden

21.09.2011, aktualisiert 29.09.2011, 6591 Aufrufe, 1 Kommentar

Hallo,

ein Mitarbeiter hat das Problem das er unter Outlook 2003 (Über Citrix Xenapp 5.0) keine Mails weiterleiten,Antworten,Versenden kann.
Das einzige was eigt funktioniert sind Mails Empfangen und Lesen.

Es erscheint dann folgende Meldung:

"Die Messaging-Programmschnittstelle hat einen unbekannten Fehler zurückgeliefert"

Die Kontoeinstellungen (Extras/Email-Konto) lassen sich auch nicht öffnen. Es erscheint dann der Fehler,
Aber sobald er den Button für Weiterleiten klickt erscheint die Meldung:

"Dieser Vorgang konnte wegen eines Registrierungs- oder Installationsproblems nicht ausgeführt werden."

Messaging-Programmschnittstelle hat einen unbekannten Fehler.



Diese Probleme sind aufgetreten, als wir im Agenten von Citrix, unsere neue Citrix Xenapp 5 Farm, die auf 2008 Server basiert,angegeben haben. Zuvor war der User noch auf einer alten 4.5, Windows 2003 Server Farm unterwegs, die wir nun nach und nach ablösen.

Irgendwelche Ideen? Bei anderen usern gab es nie probleme beim Umzug..
Mitglied: Shnuuu
29.09.2011 um 13:55 Uhr
Problem Gelöst.

Lag an einer fehlerhaften ntuser.dat Datei in seinem Profil.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...