Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Windows-Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: artus-Excalibur

artus-Excalibur (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 15:16 Uhr, 15655 Aufrufe, 14 Kommentare

Hi,

habe folgendes Prob auf dem Rechner (win XP SP2) eines Kollegen. Er bekommt keine Verbindung mehr zu unserem Server (2k Server). Das Problem muss allerdings client-seitig liegen. Das die Netzlaufwerke auch nicht mehr funktionieren und alle anderen clients keine probs haben.

Außerdem ist an diesem Client auffällig, das unter Netzwerkumgebung-->gesamtes Netzwerk nichts angezeigt wird. Normalerweise erscheint da doch Microsoft Windows-Netzwerk, Microsoft Terminaldienste und Web Client Network. Sind das Dienste? Kann ich diese Sachen nachinstallieren??? Hatte jemand schon mal so ein Problem???
Mitglied: Dani
14.06.2006 um 11:04 Uhr
Hi,
den Server anpingen (mit Ip oder DNS-Namen) geht noch?
01.
ping xxx.xxx.xxx.xx
oder
01.
ping SERVERNAME
Ansonsten mal den Client neustarten und nochmal schauen. Wenn der Ping auch nicht geht, dann könnte die NIC(Network Interface Card = Netzwerkkarte) defekt sein. Wurde was an dem Netzwerkkabel gemacht bzw. an den Switch/Hub/Router??


Gruß
Dani
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 11:09 Uhr
Hi und danke für die schnelle Antwort, leider ist mein Kollege im moment außer Haus unterwegs. Aber mal ganz davon abgesehen ob eines dieser Sachen funktioniert die du da schreibst, kann ich nicht verstehen wieso Microsoft Windows-Netzwerk nicht angezeigt wird, es war doch sonst immer da!
Bitte warten ..
Mitglied: TheEngineer
14.06.2006 um 11:53 Uhr
Hallo ist der besagte rechner in einer Domäne oder in einer Arbeitsgruppe? Wenn du die Berechtigung hast dann melde ihn mal neu in der Arbeitsgruppe/Domäne an.
Weiter ist da noch die IP adresse zu prüfen ob die im richtige IP Bereich ist

Wenn das alles geht und du einen anderen Rechner im Netzt anpingen kannst oder umgekehrt von einem anderen REchner diesen anpingen kannst schau mal ob der rechner villeciht über einen aktiven router läuft und geblockt wird oder villeicht eine Antivirensoftware die Netzwerkverbindung gekappt hat
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 12:02 Uhr
Hi, der Rechner ist in einer Domäne. Das anmelden in eine Arbeitsgruppe und wieder anmelden in die Domäne habe ich in Der Microsoft-knowledgebase auch schon gefunden, aber das hat auch nicht weiter geholfen.

Wie gesagt habe ich den Rechner heute nicht zur Hand, aber besteht denn irgendwie die Möglichkeit den Microsoft Windwos-Netzwerk (dienst?) nachzuinstallieren oder so???
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 12:20 Uhr
Schau mal nach ob im DC das Rechner Profile deaktiviert / gesperrt ist.

Interressant wäre auch zu wissen wie er in dem Netzwerk ist, VPN Client, Wlan, Lan,

Ip addi kontrollieren.

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 12:22 Uhr
Hallo,

kontrolliere ob folgende Dienste gestartet sind:
(Start --> Ausführen --> services.msc)

- Anmeldedienst
- Arbeitsstationsdienst
- Computerbrowser
- Netzwerkverbindungen

Eventuell noch die Eigenschaften der Netzwerkverbindung kontrollieren.

Gruß
Zeragone
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 12:27 Uhr
Teil 2

Anmeldedienst
Arbeitstationsdienst
Computerbrowser *
DNS-Client
Netzwerkverbindungen


Ich hoffe ich habe keine Dieste vergessen.
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 12:31 Uhr
Hi, verbunden ist der Rechner wenn dann übers LAN, die anderen Einstellungen werde ich gleich mit meinem Kollegen telefonisch testen.
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 13:32 Uhr
Also, ich habe gerade mit meinem Kollegen telefoniert, und die folgende Dienste werden überhaupt NICHT angezeigt und sind scheinbar nicht vorhanden:

- Anmeldedienst
- Arbeitsstationsdienst
- Computerbrowser

Kann ich diese Dienste nachinstallieren???
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 13:55 Uhr
Das ist sehr ungewöhnlich. Versuch folgendes:

Start --> Ausführen --> CMD

net start netlogon <enter>
net start lanmanworkstation <enter>
net start browser <enter>
net start netman <enter>

Und check den Rechner nach Viren.

Gruss
Zeragone
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 14:08 Uhr
Also:

net start netlogon <enter>
net start lanmanworkstation <enter>
net start browser <enter>

funktionieren nicht, es kommt die Meldung:

Der name für den Dienst ist ungültig.

Nur net start netman <enter> hat funktioniert.
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 14:41 Uhr
Dann gibt es meiner Meinung nach nur noch zwei Möglichkeiten:

1. Die XP Installation ist defekt, die Installation im Reparaturmodus könnte Abhilfe schaffen.

2. Der Rechner ist von einem Virus befallen (vermutlich RootKit).

Mit freundlichen Grüßen
Zeragone
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 14:52 Uhr
ok, werde es zunächst mit der update installation versuchen.

Vielen Dank für deine Hilfe!
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 15:16 Uhr
rootkit

Erstelle oder kopiere irgendeine Exe Datei nach deinem Systemroot.
Benenne die in _root_test.exe um, ist die dann wech, hast du ein Rootkit.
Die Info die ich bekommen habe, war das alle Datein mit dem Anfang _root_
vom System automatisch versteckt werden, wenn ein Rootkit auf dem Rechner ist.

Alternative kannst du natürlich auch nach _root_*.* über das Netzwerk vom einem anderen Rechner aus suchen, aber dazu muß das System erst wieder Netzwerk haben.

Mit freundlichen Grüßen Metzger
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Microsoft: Windows 10 Enterprise kommt als Abo (7)

Link von Frank zum Thema Windows 10 ...

Windows Server
Microsoft Windows Filter Manager ID4 (2)

Frage von anak1m zum Thema Windows Server ...

Windows Installation
Microsoft Windows and Office ISO Download Tool (2)

Link von Lochkartenstanzer zum Thema Windows Installation ...

Netzwerke
Windows Netzwerk einrichten (7)

Frage von Enel85 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...