Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Midi Sound tot

Frage Hardware Multimedia & Zubehör

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

14.10.2006, aktualisiert 17.12.2007, 5918 Aufrufe, 6 Kommentare

Hey Leute,

OS WINXP Home
Soundkarte AC 97 Audio
Labtop: Cebop Hell

mein Problem ist das ich bei Midi dateien keinen Sound mehr habe egal welchen player ich verwende.
Sound driver habe ich schon deinstalliert und installiert
soundkarte auch schon runtergeschmissen und neu installiert
den Divx codec hab ich auch schon de und installiert

weiss jemand rat??

Danke scho im vorraus

0cool
Mitglied: 11078
14.10.2006 um 17:33 Uhr
Hallo,

Windows-Lautstärkeregler (im System-Tray neben der Uhr in der Taskleiste) > "Midi" ist nicht zufällig runtergedreht oder auf "Ton aus" gestellt?

Gruß,
Tim
Bitte warten ..
Mitglied: 0cool
15.10.2006 um 01:25 Uhr
@Tim: nein leider nicht das wär auch zu einfach

mfg

0cool
Bitte warten ..
Mitglied: 11078
15.10.2006 um 09:32 Uhr
Hallo,

erscheinen im Geräte-Manager irgendwelche gelben Ausrufezeichen?


Ansosten im Gerätemanager:

Unter "Audio-, Video- Gamecontroller" --> "AC 97-Treiber für..." (so ähnlich sollte der Eintrag lauten --> rechte Maustaset "Eigenschaften" --> Reiter "Eigenschaften" --> "Midi-Geräte und -instrumente"-Eintrag aufklappen --> "AC 97-Treiber.." doppelklicken.

Hierüber sollte so etwas wie eine Auswahl erscheinen, ob Midi-Funktionen auf dem Gerät aktiviert sein sollen oder nicht. Was ist bei Dir ausgewählt?

Wenn das alles nichts hilft: Nach neuestem Treiber suchen.


Gruß,
Tim
Bitte warten ..
Mitglied: 0cool
16.10.2006 um 21:44 Uhr
@Tim: das wars leider net ist leider aktiviert

noch ne Idee??

0cool
Bitte warten ..
Mitglied: iVirusYx
14.12.2007 um 16:01 Uhr
Erm und was ist mit dem SW Synth? Ist der hoch gedreht und an?
Bitte warten ..
Mitglied: 0cool
17.12.2007 um 21:49 Uhr
das Problem wurde durch eine neuinstallation behoben

Danke für eure mühe

0cool
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
MIDI-Controller mit 2 Programmen verwenden (3)

Frage von peterla zum Thema Multimedia & Zubehör ...

Batch & Shell
gelöst Autorun.inf tot? (6)

Frage von Todybear zum Thema Batch & Shell ...

Peripheriegeräte
USB Komplett tot (12)

Frage von Mojotec zum Thema Peripheriegeräte ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...