Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Migration Exchange 2003 zu 2007, Blackberry Users?

Frage Microsoft Exchange Server

Mitglied: bigpansen

bigpansen (Level 1) - Jetzt verbinden

25.11.2010 um 10:36 Uhr, 3785 Aufrufe, 3 Kommentare

Hallo,

ich bin gerade an der Migration von Exchange 2003 auf 2007.
Windows Server 2003 Exchange 2003 SP2 auf WIndows Server 2008 R2 Exchange 2007.
Soweit funktioniert alles gut, nur wenn ich einen User mit Blackberry Account auf unserem BES verschiebe funktioniert der Blackberry Dienst nicht mehr.
Der BES läuft auf einer Windows Server 2003 Maschiene mit installiertem Exchange System manager für den alten Exchange 2003.

Jetzt meine Frage :

Hat jemand dieses Scanario schonmal durchgespielt oder weiß jemand einen guten Lösungsweg ?


Grüße,
bigpansen
Mitglied: H41mSh1C0R
25.11.2010 um 14:48 Uhr
Was steht denn im Log?

Der Normalfall schaut doch so aus:

- BES separat auf einer VM oder Blech
- Exchange separat auf einer VM oder Blech
- In der Domäne gibt es einen BESAdmin User mit entsprechenden Zugriffsrechten, der ja quasi den Exchange immer abprüft ob Mails da sind, da die Nutzer ja nicht direkt auf den Exchange zugreifen.

Wir haben bei uns das zwar frisch aufgesetzt, also den BES erst installiert nachdem wir auf 2007 migriert sind, aber nen Exchange System Manager kam mir dabei nicht unter.

Was meinst du mit "wenn ich einen User mit BB Acc auf den BES verschiebe"???

Welchen BES habt ihr im Einsatz? Wir nutzen den 5er.

Auf dem BES werden die User eingetragen und mit den Geräten verknüpft, danach aktivieren und voala + ggf. Policies anpassen.
Bitte warten ..
Mitglied: bigpansen
26.11.2010 um 13:28 Uhr
Hi,

im Log steht ´user not startetd´ und ´{@.de} MAPIMailbox::MAPIMailbox(2) - OpenMsgStore (0x8004011d) failed, MailboxDN=/O=/OU=###/cn=Recipients/cn=, ServerDN=/O=/OU=###/cn=Configuration/cn=Servers/cn=#alter exchange#/cn=Microsoft Private MDB

BES läuft als VM.
Exchange 2003 und 2007 sind beides physische Maschienen.

Ich habe jetzt den BESAdmin User auf den neuen Exchnage 2007 verschoben, dies hat wunderbar funktioniert und das Mailsystem mit unseren Blackberrys läuft weiterhin.
Sobald ich jetzt einen User mit Blackberry Account auf den neuen 2007´er Server rüberschiebe kommt im Log der obige Fehler und gehen keine Nachrichten mehr durch.

Im Einsatz haben wir hier BES 4.1.3

Grüße,
bigpansen
Bitte warten ..
Mitglied: ultiman
03.12.2010 um 12:40 Uhr
Hallo,

ich hab das so noch nie gemacht und kenn dem Umfang natürlich nicht, aber pickt der BES oder Pro nicht aus dem Useraccount eine Mail auf ??...dann könnte es doch reichen nach dem übertragen dem Benutzer eine neue Aktivierung zu senden, dann müsste der BES doch merken zu welchem Postfach an welchem Server das gehört.

nur mal so aus dem Kopf dahergedacht

gruss
Ulti
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (7)

Frage von Andy1987 zum Thema Exchange Server ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows Server
gelöst 2016er GPOs nach Migration von 2003 importieren? (7)

Frage von kschi12 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...