Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Migration W2k3 Standard 32 Bit auf W2k8 R2 Standard

Frage Microsoft Windows Server

Mitglied: temuco

temuco (Level 1) - Jetzt verbinden

30.12.2010, aktualisiert 20:43 Uhr, 9796 Aufrufe, 14 Kommentare

Hallo,

wir versuchen einen Windows-Server-2003-Standard 32 Bit auf Windows-Server-2008R2-Standard zu migrieren. Der zu migrierende Server ist der einzige DC im Unternehmen und erfüllt zusätzlich folgende Aufgaben:

  • IIS
  • Zertifizierungsstelle (Zertifikate für VPN-Zugang)
  • RRAS
  • DNS-Server
  • DHCP-Server
  • 23 freigegebene Drucker
  • Dateifreigaben inkl. Home-Verzeichnisse

Es werden keine servergespeicherten Profile verwendet.

Zusätzlich haben wir einen Exchange-2003-Server, der auf einem Stand-alone-Server mit Windows-2003R2-Standard 32 Bit ausgeführt wird und einen BlackBerry-Enterprise-Server, der auf einem weiteren Stand-alone-Server ebenfalls mit Windows-2003R2-Standard 32 Bit läuft.

Diese Frage hatte ich bereits im Windows-Server-Forum (http://social.technet.microsoft.com/Forums/de-DE/windows_Serverde/threa ...) gestellt und gute Tipps bekommen.

Nun habe ich alles – wie von den erhaltenen Tipps und Links beschrieben – installiert und eingerichtet. Ich bin in erster Linie nach den ausführlichen Beschreibungen von Yusuf Dikmenoglu vorgegangen. Im groben habe ich folgendes gemacht:

  • adprep32 /forestprep
  • adprep32 /domprep /gpprep
  • Zertifizierungsstelle gesichert (auch einstellungen in der Registry)
  • Win 2008 in der Domäne als Mitgliedsserver aufgenommen.
  • Rolle AD-DS installiert.
  • WINS installiert.
  • dcpromo – Dabei DNS-Server mitinstralliert und als GC eingerichtet. In bestehende Struktur integriert und DNS-Einstellungen vom alten Server importiert. Die Zone ist dabei AD-integriert.
  • DHCP-Server installiert und Einstellungen vom alten DHCP-Server importiert (netsh)
  • Alten DHCP-Server deaktiviert und beendet.
  • Neuen DHCP-Server so eingerichtet, dass DNS und WINS auf die IP des neuen Servers zeigt.
  • Die 5 FSMO-Rollen auf den neuen Server verschoben.
  • DomainDNSZones und ForestDNSZones auf den neuen Server mit Hilfe von ADSIedit verschoben.

So, das aus dem Gedächtnis. Nun funktioniert das ganze aber nicht wie erwartet. Sobald der alte Server abgeschaltet ist passiert folgendes:

  • Keiner kann sich anmelden.
  • Kein PC kann der Domäne beitreten.
  • Users in der AD haben fast keine Eigenschaften.
  • Die Domäne wird nicht gefunden

Wenn der alte Server wieder läuft, sind Anmeldungen und Domänenbeitritte wieder möglich. Allerdings beobachte ich auch hier eine Merkwürdigkeit:

  • Wenn ich in der AD die Eigenschaften eines Users aufrufe, sind wieder viele der vermissten Reiter wieder da, allerdings fehlen immer noch etliche Reiter. Die Exchange-spezifischen Reiter fehlen gänzlich. Ansonsten sind alle Elemente (Computers, Users, Gruppen, Gruppenmitgliedschaften, OUs usw.) vorhanden.

Ich habe zusammen mit einem Kollegen alle Schritte erneut – mehrmals – durchgeführt. Jeden Schritt haben wir zunächst anhand erhaltenen Tipps und des Blogs von Yusuf überprüft – wir konnten jedoch nichts finden, was es zu diesen Merkwürdigkeiten führt.

In anderen Worten: Ich stehe auf dem Schlauch!

Ich stelle die Frage auch in diesem Forum, da – wie es scheint – viele im Urlaub sind und ich bisher keine weitere Antwort erhalten habe.

Ich werde jetzt den gesamten Migrationsprozess erneut in meiner Testumgebung Schritt für Schritt durchführen, in der leisen Hoffnung, etwas finden zu können.

Ich würde mich riesig freuen, wenn jemand mir hier weiter helfen könnte.

Im Voraus schönen Dank und einen guten Rutsch!

René
Mitglied: 2hard4you
30.12.2010 um 20:42 Uhr
Moin,

kannst Du in Deiner Testumgebung nachstellen, den 2003 einfach mal ein dcpromo auf die Rübe zu hauen, damit der alles vom AD freigibt?

Gruß

24
Bitte warten ..
Mitglied: temuco
30.12.2010 um 20:51 Uhr
Moin? Wo bist du?

Ja, ich kann das immer wieder nachstellen – habe den gesamten Server virtualisiert und kann daher immer wieder mit den Tests beginnen.

Ein schmerzfreies Herabstufen ist mir bisher nicht gelungen, denn er meckert dabei, dass die Zertifizierungsstelle noch installiert ist. Ich habe daher diese samt Registry-Konfiguration gesichert und dann deinstalliert. Danach kommt dcpromo weiter, aber es bricht irgendwann mit einer für mich nicht sagenden Fehlermeldung ab. Ich werde mir die Fehlermeldung genau aufschreiben, wenn ich den nächsten anstehenden Test mache und hier posten.

Jedenfalls ist es mir nicht möglich gewesen, dcpromo normal auszuführen. Ich habe es auch mit dem Parameter /Forceremoval (Hammermethode) versucht, aber das brachte keine Besserung.
Bitte warten ..
Mitglied: 2hard4you
30.12.2010 um 20:56 Uhr
Moin,

das wäre der beste Weg - die FM aufzuschreiben

und zu dem Moin - Standardgruß, (höflich) - und das Forum wird weltweit gelesen, deswegen isses akzeptabel ^^

Gruß

24
Bitte warten ..
Mitglied: temuco
30.12.2010 um 21:01 Uhr
Zitat von 2hard4you:
Moin,

das wäre der beste Weg - die FM aufzuschreiben

Gebe dir Recht, aber erst jetzt konnte ich bei mir die Testumgebung aufstellen. Vorher habe ich zwei Tage und Nächte in der Firma verbracht... Jetzt kann ich etwas bequemer testen und werde die Fehlermeldungen – sofern notwendig – hier posten.

Zitat von 2hard4you:
und zu dem Moin - Standardgruß, (höflich) - und das Forum wird weltweit gelesen, deswegen isses akzeptabel ^^

Finde ich gut!
Bitte warten ..
Mitglied: 2hard4you
30.12.2010 um 21:17 Uhr
Moin,

dann passt das ja - und eine Bitte noch - lass bitte die Entscheidung, ob was notwendig iss, nicht bei Dir - poste alle - da klappt was bei Dir net - kein anderer kennt Deine Umgebung - und dann bitte keinen Filter, der dann noch drüber liegt (auch wenn Du es bist)

Gruß

24
Bitte warten ..
Mitglied: temuco
30.12.2010 um 21:20 Uhr
Danke und alles klar. Werde ich machen.
Bitte warten ..
Mitglied: temuco
30.12.2010 um 21:54 Uhr
Eine Zwischenfrage, wenn ich dich damit belästigen darf:

Wie ich bereits sagte, habe ich den laufenden Windows-Server-2003 virtualisiert. Allerdings bekomme ich die Meldung, dass die Hardware sich stark geändert hat und daher Windows neu zu aktivieren ist.

Heute dürfte die Dreitagesfrist zur Aktivierung ablaufen. In diesem Zusammenhang folgende Fragen:

Kann ich diese Frist wieder für wenige Tage verlängern? Kennst du eine Methode dafür? Es handelt sich schließlich nur um eine Testumgebung und ich möchte durch eine Aktivierung nicht das Produktionssystem beeinträchtigen bzw. Probleme mit Microsoft bekommen. Ich möchte nämlich nicht noch einmal das Image einspielen – das dauert Stunden!
Bitte warten ..
Mitglied: 2hard4you
30.12.2010 um 23:04 Uhr
Moin,

iss bissel strange bei den Lizenzbedingungen von M$ sowas parallel laufen zu lassen - ich kann Dir da leider nicht helfen, wir haben nur mit Volumenlizenzen zu tun, da juckt das weniger, sorry

Gruß

24
Bitte warten ..
Mitglied: temuco
02.01.2011 um 14:57 Uhr
Es hat etwas gedauert (Jahreswechsel und Neueinrichtung der Testumgebung), aber jetzt mehr Infos dazu.

Zunächst die von mir durchgeführten Schritte:

SERVER1: alter Server
W1: neuer Server

Alle Arbeiten als Administrator durchgeführt. Der Administrator ist u. a. Mitglied folgender Gruppen:

  • Administratoren
  • Domänen-Admins
  • Domänen-Benutzer
  • Organisations-Admins
  • Richtlinien-Ersteller-Besitzer
  • Schema-Admins

Die Domänenfunktionsebene von SERVER1 ist "Windows Server 2003".

Die Netzwerkeinstellungen sind zu beginn wie folgt eingestellt:

Server1
IP: 192.168.1.200
Maske: 255.255.255.0
Std.-Gateway: 192.168.1.254
DNS-Server: 192.168.1.200

W1
IP: 192.168.1.230
Maske: 255.255.255.0
Std.-Gateway: 192.168.1.254
DNS-Server: 192.168.1.200

IPv6 2 wurde bisher auf SERVER1 nicht verwendt, daher wird es auf dem neuen Server W1 zunächst ausgeschaltet.

1.
Zertifizierungsstelle inkl. dem Registrierungsschlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertSvc\Configuration auf SERVER1 sichern.

2.
Zertifizierungsstelle auf SERVER1 deinstallieren. Danach – wahrscheinlich nicht notwendig – ihn vorsichtshalber erneut starten.

3.
adprep32.exe /Forestprep auf SERVER1 ausführen. Danach war die Schema-Version auf 47 (dezimal) gestiegen.

4.
adprep32.exe /Domainprep /Gpprep ausführen. Danach hat das Attribut "revision" unter CN=ActiveDirectoryUpdate,CN=DomainUpdates,CN=System,DC=SERVER1.test.local den Wert "5".

Danach SERVER1 neu startet – Ja, ich weiß es, nicht notwendig, aber nach so vielen Fehlversuchen wird man langsam gläubisch...

5.
Neuen Server W1 als Mitgliedsserver in die Domäne integrieren. Nach dem Neustart weiterhin als lokaler Administrator – man könnte sicher als Domänenadministrator weiter arbeiten – anmelden.

6.
Heraufstufen des neuen Servers W1 zum Domänencontroller mittels "dcpromo". Dabei DNS-Server mitinstallieren und "Globaler Katalog" als zusätzliche Option auswählen.

7.
DNS-Einstellungen auf beiden Servern so einstellen, dass diese gegenseitig auf jeweils den anderen zeigen:

Server1
IP: 192.168.1.200
Maske: 255.255.255.0
Std.-Gateway: 192.168.1.254
DNS-Server: 192.168.1.230
Alternativer DNS-Server: 192.168.1.200

W1
IP: 192.168.1.230
Maske: 255.255.255.0
Std.-Gateway: 192.168.1.254
DNS-Server: 192.168.1.200
Alternativer DNS-Server: 192.168.1.230

8.
DHCP-Einstellungen des alten Servers SERVER1 sichern

netsh dhcp server \\SERVER1 export c:\dhcp all

9.
Übertragen der FSMO-Rollen:

ntdsutil
ntdsutil: roles
fsmo maintenance: connections
server connections: connect to server W1
server connections: q
fsmo maintenance: transfer domain naming master
fsmo maintenance: transfer infrastructure master
fsmo maintenance: transfer pdc
fsmo maintenance: transfer rid master
fsmo maintenance: transfer schema master
fsmo maintenance: q
ntdsutil: q

Danach beide Server neu starten (ich weiß nicht, ob dieser Schritt notwendig ist).

Nach der Übertragung der FSMO-Rollen eine Überprüfung mit "netdom query fsmo" durchführen. Alle 5 Rollen hat der neue Server W1 inne.

10.
DomainDNSZones und ForestDNSZones auf den neuen Server W1 mit Hilfe von ADSIedit verschoben.

11.
DHCP-Server und WINS auf dem neuen Server W1 installieren und die vom SERVER1 exportierten Einstellungen importieren und Bereichsoptionen anpassen.

Bis hierher verlief alle unspektakulär. Allerdings fingen danach die Probleme an, welche ich in einem weiteren Beitrag beschreiben möchten, damit dieser nicht übermäßig lang wird. Bis gleich!
Bitte warten ..
Mitglied: temuco
02.01.2011 um 15:02 Uhr
Fehler 1:

Ich wollte den alten Server SERVER1 herabstufen. Dabei erscheint folgende Fehlermeldung:

[Assistent zum Installieren von Active Directory]

Es konnte kein Domänencontroller für die Domäne test.local kontaktiert werden, in der ein Konto für diesen Computer vorhanden war.
Übernehmen Sie den Computer in einer Arbeitsgruppe, verbinden Sie ihn mit der Domäne, bevor Sie versuchen, die Heraufstufung wieder vorzunehmen.

"Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden."


  • Ein Computerkonto SERVER1 – unter "Domain Controllers" – ist jedoch vorhanden.
  • Solange der Server ein Domänencontroller ist, kann ich ihn nicht in eine Arbeitsgruppe übernehmen.

Was ist hier falsch?
Bitte warten ..
Mitglied: temuco
02.01.2011 um 15:33 Uhr
Fehler 2

Ich habe beide Server heruntergefahren und anschließend lediglich den neuen Server W1 gestartet. Dabei beobachte ich folgendes:

  • Es dauert sehr lange – mehrere Minuten – , bis die Anmeldeaufforderung ("Drücken Sie Alt+Strg+Entf...") erscheint. Die Anmeldung selbst ist jedoch schnell.

  • Beim Anklicken von "Active Directory-Benutzer und -Computer" erscheint nach einer Weile folgende Fehlermeldung:

[Active Directory-Domänendienste]

Es konnte aufgrund des folgenden Problems keine Namensinformationen gefunden werden:
Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.
Wenden Sie sich an den Systemadministrator, um sicher zu stellen, dass Ihre Domäne richtig konfiguriert und online ist."


Ich stehe auf dem Schlauch. Was fehlt noch, damit der neue Server W1 die Domäne verwalten und ich den alten Server SERVER1 entfernen kann?

Edit:

Nach einigen Versuchen habe ich doch die Domäne test.local. Dabei habe ich im Abstand von mehreren Minuten mit der rechten Maustaste auf "Active Directory-Benutzer und -Computer" geklickt und darin auf "Domäne ändern...". Hier habe ich dann test.local eingegeben und irgendwann war sie da...
Bitte warten ..
Mitglied: temuco
02.01.2011 um 16:09 Uhr
Fehler 3

Der Versuch, bei abgeschaltetem alten Server SERVER1 eine Arbeitsstation in die Domäne zu nehmen, schlägt fehl. Dabei erscheinen unterschiedliche Fehlermeldungen, abhängig davon, welchen Weg beim Domänenbeitritt gewählt wird:

Gebe ich an einer Windows-XP-Arbeitsstation unter "Arbeitsplatz > Eigenschaften > Computername > Ändern" im Feld "Domäne" "TEST" ein, erscheint folgende Fehlermeldung:

Der Domänenname "TEST" ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der Name bei WINS registriert ist.

Wenn Sie sicher sind, dass es sich nicht um einen NetBIOS-Domänennamen handelt, können folgende Information bei der Fehlersuche in der DNS-Konfiguration behilflich sein:

Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Domänencontrollers für die Domäne "TEST" verwendet wird:

Fehler: "DNS-Serverfehler."
(Fehlercode 0x0000232A RCODE_SERVER_FAILURE)

Es handelt sich um die Abfrage des Dienstidentifizierungeintrags (SRV) für _ldap._tcp.dc._msdcs.TEST

Die häufigsten Ursachen dieses Fehlers sind:

- Die von diesem Computer verwendeten DNS-Server enthalten falsche Stammhinweise. Dieser Computer wurde zur Verwendung der folgenden IP-Adressen konfiguriert:

192.168.1.230

- Mindestens eine der folgenden Zonen enthalten eine falsche Delegierung:

TEST
. (die Stammzone)

Klicken Sie auf "Hilfe", um weitere Informationen über die Fehlerbehandlung zu erhalten.


Gebe ich im Feld "Domäne" "test.local" anstelle von "TEST" ein, erscheint folgende Fehlermeldung:

Die DNS-Abfrage über den Ressourceneintrag der Dienstidentifizierung (SRV), der zur Suche eines Domänencontrollers für die Domäne "test.local" verwendet wird, wurde ordnungsgemäß abgeschlossen:

Die Abfrage war für den SRV-Eintrag für _ldap._tcp.dc._msdcs.test.local

Die folgenden Domänencontroller wurde von der Abfrage identifiziert:

w1.test.local
server1.test.local

Die häufigsten Ursachen dieses Fehlers sind:

- Host (A)-Einträge, die den Namen des Domänencontroller dessen IP-Adressen zuordnen, fehlen oder enthalten nicht die richtigen Adressen.

- Die in DNS registrierten Domänencontroller verfügen nicht über eine Netzwerkverbindung oder werden nicht ausgeführt.

Klicken Sie auf "Hilfe", um weitere Informationen über die Fehlerbehebung zu erhalten.


Versuche ich dagegen die Arbeitsstation über "Arbeitsplatz > Eigenschaften > Computername > Netzwerkkennung" in die Domäne zu nehmen, bekomme ich folgenden Fehler:

Der Domänenname "TEST" ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der Name bei WINS registriert ist.

Wenn Sie sicher sind, dass es sich nicht um einen NetBIOS-Domänennamen handelt, können folgende Information bei der Fehlersuche in der DNS-Konfiguration behilflich sein:

Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Domänencontrollers für die Domäne "TEST" verwendet wird:

Fehler: "DNS-Serverfehler."
(Fehlercode 0x0000232A RCODE_SERVER_FAILURE)

Es handelt sich um die Abfrage des Dienstidentifizierungeintrags (SRV) für _ldap._tcp.dc._msdcs.TEST

Die häufigsten Ursachen dieses Fehlers sind:

- Die von diesem Computer verwendeten DNS-Server enthalten falsche Stammhinweise. Dieser Computer wurde zur Verwendung der folgenden IP-Adressen konfiguriert:

192.168.1.230

- Mindestens eine der folgenden Zonen enthalten eine falsche Delegierung:

TEST
. (die Stammzone)

Klicken Sie auf "Hilfe", um weitere Informationen über die Fehlerbehandlung zu erhalten.
Bitte warten ..
Mitglied: temuco
02.01.2011 um 18:14 Uhr
Nachtrag:

Gerade fiel mir auf, dass die Freigaben SYSVOL und NETLOGON fehlen.

Weiß jemand, warum diese Freigaben nicht existieren?

Vielen Dank!
Bitte warten ..
Mitglied: temuco
03.01.2011 um 21:50 Uhr
Ich glaube, den Verursacher für die fehlgeschlagene Nigration gefunden zu haben. Ich habe mir den alten Server nochmals vorgenommen und Protokolle und Logs durchgeschaut. Dabei fiel mir auf, dass der Dateireplikationsdienst folgenden Fehler meldet:

Ereignistyp: Fehler
Ereignisquelle: NtFrs
Ereigniskategorie: Keine
Ereigniskennung: 13568
Datum: 02.01.2011
Zeit: 18:31:22
Benutzer: Nicht zutreffend
Computer: SERVER1
Beschreibung:
Der Dateireplikationsdienst hat ermittelt, dass sich der Replikatsatz "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)" sich in JRNL_WRAP_ERROR befindet.

Name des Replikatsatzes : "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)"
Replikatstammpfad : "c:\windows\sysvol\domain"
Replikatstammvolume : "\\.\C:" n%
Ein Replikatsatz stößt auf JRNL_WRAP_ERROR, wenn der Eintrag, von dem gelesen werden soll, nicht vom NTFS-USN-Journal gefunden wird. Mögliche Ursachen hierfür sind: n%

[1] Volume "\\.\C:" wurde formatiert.
[2] Das NTFS-USN-Journal auf Volume "\\.\C:" wurde gelöscht.
[3] Das NTFS-USN-Journal auf Volume "\\.\C:" wurde abgeschnitten. Chkdsk kann das Journal abschneiden, falls es beschädigte Einträge am Ende des Journals vorfindet.
[4] Der Dateireplikationsdienst wurde seit längerer Zeit auf diesem Computer nicht mehr ausgeführt.
[5] Die Rate der Laufwerks-E/A-Aktivität auf "\\.\C:" war zu schnell für den Dateireplikationsdienst.
Das Festlegen des Registrierungsparameters "Enable Journal Wrap Automatic Restore" auf 1 führt dazu, dass folgende Maßnahmen zum automatischen Beheben des Fehlerzustands vorgenommen werden.
[1] Beim ersten Poll, der in 5 Minuten durchgeführt wird, wird dieser Computer vom Replikatsatz entfernt. Wenn Sie nicht 5 Minuten warten möchten, führen Sie "net stop ntfrs" aus, gefolgt von "net start ntfrs", um den Dateireplikationsdienst neu zu starten.
[2] Beim auf die Löschung folgenden Poll wird der Computer erneut zum Replikatsatz hinzugefügt. Durch das erneute Hinzufügen wird eine vollständige Struktursynchronisierung für den Replikatsatz ausgelöst.

WARNUNG: Während des Wiederherstellungsvorgangs sind Daten in der Replikatstruktur möglicherweise nicht verfügbar. Sie sollten den oben beschriebenen Registrierungsparameter auf 0 festlegen, um eine unerwartete Nichtverfügbarkeit von Daten durch die automatische Wiederherstellung zu verhindern, wenn dieser Fehlerzustand erneut auftritt.

Führen Sie regedit aus, um diesen Registrierungsparameter zu ändern.

Klicken Sie auf "Start", dann auf "Ausführen", und geben Sie dann "regedit" ein.

Erweitern HKEY_LOCAL_MACHINE.
Folgen Sie folgendem Pfad:
"System\CurrentControlSet\Services\NtFrs\Parameters"
Doppelklicken Sie auf den Namen des Wertes
"Enable Journal Wrap Automatic Restore"
und aktualisieren Sie den Wert.

Ist der Name des Wertes nicht vorhanden, können Sie ihn mit dem Befehl "Neu" und dann "DWORD-Wert " im Menü "Bearbeiten" hinzufügen. Geben Sie den Wert genauso ein wie oben gezeigt.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Diesen Fehler hatte ich – Asche auf mein Haupt! – vollkommen übersehen. Nun habe ich ihn repariert und einen weiteren Test durchgeführt. Dieser läuft bisher gut und die Replizierung wurde – bis auf eine Frage, die ich getrennt stellen möchte, da dieses Thema zu lang geworden ist – richtig durhgeführt, soweit ich bisher beurteilen kann.


Ich kennzeichne deswegen dieses Thema als "beantwortet", mache aber gleich ein neues auf
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Xenserver
XenApp 7.6 Suche 32-Bit Universal Printer Driver

Frage von diematrix125 zum Thema Xenserver ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...