Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrofone brummen stark! Masseschleife?

Frage Hardware Multimedia & Zubehör

Mitglied: TechniX86

TechniX86 (Level 1) - Jetzt verbinden

04.07.2008, aktualisiert 05.07.2008, 6953 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein für mich großes Problem und zwar brummt mein Mikrofon (Logitech) sehr stark im z.B. Teamspeak
sobald ich die "Senden" Taste drücke. Ich habe vermutlich eine Masseschleife oder?

Allerdings muss ich dazu sagen, dass ich ein Vollmetall-Gehäuse besitze und noch einen "alten" CRT-Monitor
betreibe welcher sicherlich auch ein ordentliches Magnetfeld abstrahlt... zusätzlich musste ich das Mikrofonkabel
noch mit einer Klinkenverlängerung erweitern (ca. 2m)

Die Regler in der Aufnahmesteuerung sind eigendlich nicht übersteuert und auch der Mikrofon-Boost behebt
de- oder aktiviert das Problem nicht. Soundtreiber sind in Ordnung da Creative Soundkarte (verschiedene bereits
versucht). Im DirectX ist die Hardwarebeschleunigung auch nicht daran schuld da das brummen selbst bei keiner
Beschleunigung (also Emulation) noch vorhanden ist.

Ich werde heute mal einen Ferritkern am Mikrofonkabel anbringen in der Hoffnung das bringt was?
Übrigens habe ich schon 3 verschiedene Mikrofone getestet -> immer das selbe brummen
Das Betriebssystem ist Windows XP mit SP2.

Hat jemand von euch schonmal das selbe Problem gehabt bzw. auch gelöst? Was kann ich noch probieren?


Vielen Dank schonmal
Servus Klemens
Mitglied: 60730
04.07.2008 um 18:56 Uhr
Servus,

ist doch ganz einfach...

Hast du eine Maus mit Kugel?

Wenn ja - Kugel raus - mit den Fingern den Mauszeiger dahin bewegen, wo die [Sende Taste] ist - Monitor aus - 5 sec. warten Maus drücken und warten, ob das Brummen noch da ist.

Wenn ja - die 2 Meter Verländerung abklemmen und Mikrofon direkt anklemmen.
Brummts Immer noch ?

Dann ein Mike ohne Verstärker benutzen.
Oder dein Problem ist doch nicht so einfach.
Bitte warten ..
Mitglied: DirkKr
04.07.2008 um 23:36 Uhr
Hallo Klemens,
hast Dein Problem vermutlich richtig erkannt, Masseschleife.
Kannst Du durch eine galanische Trennung beseitigen (NF-Trafo), gibts bei www.Reichelt.de als sogenannten KFZ-Filter.
Dort sind Cinch-Verbindugnen angegossen, musst dann entsprechende Adaptierung vornehmen.
Dies Teil ist als Stereo (2-Kanal) ausgeführt, Brauchst dann nur eine Seite.

Viel Erfolg
Gruß Dirk
Bitte warten ..
Mitglied: TechniX86
05.07.2008 um 00:10 Uhr
Hi Leute,

erstmal danke für eure Antworten aber ich glaub ich habs wegbekommen ... Ursache war
wirklich die Verlängerung (obwohl die nicht "billig" war) naja jetzt habe ich eben nicht das
Mikrofonkabel verlängert sondern das normale Kopfhörerkabel -> jetzt ist das Brummen
weg -> zusätzlich habe ich noch einen Feritkern an die Verlängerung geklemmt.

Also Problem gelöst

Servus Klemens
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...