Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrofone brummen stark! Masseschleife?

Frage Hardware Multimedia & Zubehör

Mitglied: TechniX86

TechniX86 (Level 1) - Jetzt verbinden

04.07.2008, aktualisiert 05.07.2008, 7198 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein für mich großes Problem und zwar brummt mein Mikrofon (Logitech) sehr stark im z.B. Teamspeak
sobald ich die "Senden" Taste drücke. Ich habe vermutlich eine Masseschleife oder?

Allerdings muss ich dazu sagen, dass ich ein Vollmetall-Gehäuse besitze und noch einen "alten" CRT-Monitor
betreibe welcher sicherlich auch ein ordentliches Magnetfeld abstrahlt... zusätzlich musste ich das Mikrofonkabel
noch mit einer Klinkenverlängerung erweitern (ca. 2m)

Die Regler in der Aufnahmesteuerung sind eigendlich nicht übersteuert und auch der Mikrofon-Boost behebt
de- oder aktiviert das Problem nicht. Soundtreiber sind in Ordnung da Creative Soundkarte (verschiedene bereits
versucht). Im DirectX ist die Hardwarebeschleunigung auch nicht daran schuld da das brummen selbst bei keiner
Beschleunigung (also Emulation) noch vorhanden ist.

Ich werde heute mal einen Ferritkern am Mikrofonkabel anbringen in der Hoffnung das bringt was?
Übrigens habe ich schon 3 verschiedene Mikrofone getestet -> immer das selbe brummen
Das Betriebssystem ist Windows XP mit SP2.

Hat jemand von euch schonmal das selbe Problem gehabt bzw. auch gelöst? Was kann ich noch probieren?


Vielen Dank schonmal
Servus Klemens
Mitglied: 60730
04.07.2008 um 18:56 Uhr
Servus,

ist doch ganz einfach...

Hast du eine Maus mit Kugel?

Wenn ja - Kugel raus - mit den Fingern den Mauszeiger dahin bewegen, wo die [Sende Taste] ist - Monitor aus - 5 sec. warten Maus drücken und warten, ob das Brummen noch da ist.

Wenn ja - die 2 Meter Verländerung abklemmen und Mikrofon direkt anklemmen.
Brummts Immer noch ?

Dann ein Mike ohne Verstärker benutzen.
Oder dein Problem ist doch nicht so einfach.
Bitte warten ..
Mitglied: DirkKr
04.07.2008 um 23:36 Uhr
Hallo Klemens,
hast Dein Problem vermutlich richtig erkannt, Masseschleife.
Kannst Du durch eine galanische Trennung beseitigen (NF-Trafo), gibts bei www.Reichelt.de als sogenannten KFZ-Filter.
Dort sind Cinch-Verbindugnen angegossen, musst dann entsprechende Adaptierung vornehmen.
Dies Teil ist als Stereo (2-Kanal) ausgeführt, Brauchst dann nur eine Seite.

Viel Erfolg
Gruß Dirk
Bitte warten ..
Mitglied: TechniX86
05.07.2008 um 00:10 Uhr
Hi Leute,

erstmal danke für eure Antworten aber ich glaub ich habs wegbekommen ... Ursache war
wirklich die Verlängerung (obwohl die nicht "billig" war) naja jetzt habe ich eben nicht das
Mikrofonkabel verlängert sondern das normale Kopfhörerkabel -> jetzt ist das Brummen
weg -> zusätzlich habe ich noch einen Feritkern an die Verlängerung geklemmt.

Also Problem gelöst

Servus Klemens
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Dauerhaftes piepen bei Mikrofon Aufnahme (11)

Frage von IDowncraft zum Thema Peripheriegeräte ...

Batch & Shell
Powershell Mikrofon aktivieren und Pegel einstellen (1)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
gelöst Ubuntu: Audio wird stark verlangsamt ausgegeben (2)

Frage von ralfkausk zum Thema Ubuntu ...

LAN, WAN, Wireless
Empfehlung starken WLAN-Router (an Kabel Modem) (12)

Frage von vBurak zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...