Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrotik Beispiel Konfiguration für Telekom ADSL mit Entertain (IP-TV)

Frage Netzwerke Router & Routing

Mitglied: sylaan

sylaan (Level 1) - Jetzt verbinden

13.06.2012 um 17:35 Uhr, 9091 Aufrufe, 7 Kommentare

Hallo zusammen,

Ich werde bald mein Frizbox 7270 mit einen Mikrotik RB751 router ersetzen (zusammen mit ein Speedport ADSL modem, natürlich). Ich weiß, dass die Konfiguration für Telekom IP-TV ein bisschen besonders ist (die 2 VLANs, Multicast, QoS, usw) und ich weiß, zum Großteil, was zu tun ist.

Es wäre aber Nett wenn ich eine gute Start Konfiguration habe. Ist jemand hier der ein Mikrotik mit Telekom Entertain in betrieb hat und mir die Konfiguration schicken kann ?

Danke im Voraus,

Gruß,
Sylaan

Mitglied: sylaan
14.06.2012 um 17:41 Uhr
Niemand mit ein Mikrotik und Telekom Entertain ?
Bitte warten ..
Mitglied: aqui
16.06.2012, aktualisiert um 12:02 Uhr
Das PPPoE Dialin mit dem Mikrotik ist vermutlich nicht dein Problem, oder ?? Das ist ja hinreichend häufig im Mikrotik Forum und Seiten wie hier: http://gregsowell.com/?page_id=951 dokumentiert.
Vermutlich richtet sich deine Frage speziell aufs Multicast Routing für IP TV, richtig ?
Ein bischen was zu den Grundlagen dazu findest du hier. Ist zwar für einen anderen Router gilt aber analog letztlich für alle Router.
http://www.ditc.eu/downloads/Multicast_Cisco_T-Home_IPTV.pdf
Bitte warten ..
Mitglied: sylaan
16.06.2012 um 12:36 Uhr
Hi Aqui,

Danke für dir Antwort und die Links, die habe ich vorher schon gesehen. Mein Problem jetzt ist folgendes:

Ich nutze gerade ein Speedport w503v Typ A (was angeblich Entertain fähig ist) als DSL Modem (PPPoE PassThrough) und mein Mikrotik ist an SpeedPort LAN1 angeschlossen mit seine Eth1 Interface. Wenn ich keine VLANs konfiguriere (MT pppoe interface direkt an Eth1 zugeordnet) dann ich kriege eine IP Adresse und Internet funktioniert einwandfrei, aber nicht Multicast. Wenn ich VLANs konfiguriere (7 für pppoe und 8 für Multicast) dann bekommt die pppoe interface keine IP adresse.

Das heißt, dass irgendwie mache ich eine Fehler oder der Speedport entfernt die VLAN tag.
Bitte warten ..
Mitglied: sylaan
16.06.2012 um 14:20 Uhr
Noch was, wenn ich der Speedport als router konfiguriere, also mit meine T-Online login infos, alles funktioniert einwandfrei, internet und iptv.

Das heißt, dass der Speedport Entertain-fähig ist aber als modem funktioniert es nicht ganz ok. PPPoE passthrough geht, da ich über Mikrotik internet zugang habe. Aber wenn ich die Traffic sniffing Funktion auf ether1 nutze, ich sehe keine Pakete mit VLAN tagging, warum auch immer.

Hat jemand eine Ahnung was da los ist ? Ist es normal wenn der Speedport in DSL Modem Modus die VLAN tagging entfernt ?
Bitte warten ..
Mitglied: aqui
16.06.2012, aktualisiert um 17:14 Uhr
Fast alle Nachfolger des Speedport 300HS (VDSL Beispiel) machen ein VLAN Tagging von sich aus im Modem Modus. Genau das ist vermutlich dein Problem und belegt auch genau das Verhalten was du beschreibst.
Wenn du natürlich Tagging auf dem Mikrotik machst und auch das Modem dann schlägt die Anmeldung fehl.
Vermutlich benötigst du ein 300HS oder ein ähnliches Modem was die Tags transparent durchreicht.
Man müsste mal mitsniffern ob das Modem sich so verhält, was natürlich schwer ist wenn man das embeddete Modem nicht abschalten kann.
Vielleicht lohnt also nochmal ein Test mit einem einfachen NUR Modem wie dem Speedport 201 was alles transparent durchreicht. Die Teile gibts recht preiswert bei eBay...wie immer.
Das du das VLAN Tagging nicht sehen kannst, kann auch an deiner Netzwerk Karte im Sniffer liegen:
http://wiki.wireshark.org/CaptureSetup/VLAN
Du benötigst einen Karte die sowas supportet. Solltest du die haben hast du einen Fehler beim Mikrotik gemacht im VLAN Tagging !
Hier: http://www.administrator.de/contentid/110259 kannst du dir das nochmal ansehen wie es geht.
Bitte warten ..
Mitglied: sylaan
16.06.2012 um 17:45 Uhr
Sniffing mache ich direkt auf Mikrotik, nicht auf mein PC. Die VLAN tags müssen da sichtbar sein.

Naja, jemand von ip-phone-forum.de hat mir vorgeschlagen, dem W503v zu kaufen weil es transparent die VLAN tags transportiert. Leider, das ist scheinbar nicht so. Ich habe nur gedacht, dass es gibt irgendwelche Möglichkeit die Speedport konfiguration zu ändern (nicht unbedingt in die Web GUI)

Bist du sicher, dass das Speedport 201 manipuliert die VLAN tags nicht ? Es ist auch nicht so billig, zwischen 60 und 80 euro oder so auf ebay oder gebraucht von Amazon.
Bitte warten ..
Mitglied: aqui
17.06.2012 um 09:36 Uhr
Das müsste man mal ausmessen. Ich weis es derzeit nur bei VDSL Modems nicht wie sich das bei ADSL Modems verhält...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst 1und1 IP-TV, Multicast, IGMPv3 (8)

Frage von Freddy1812 zum Thema Netzwerkgrundlagen ...

Voice over IP
gelöst Kaufempfehlung Modem Telekom VDSL 50 IP (8)

Frage von Huibuh2010 zum Thema Voice over IP ...

Firewall
Pfsense - Telekom VOIP + Entertain (3)

Frage von Leon1234 zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...