Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrotik Cloud Router Switch Serie

Frage Netzwerke Netzwerkgrundlagen

Mitglied: tinti1234

tinti1234 (Level 1) - Jetzt verbinden

12.06.2014 um 18:26 Uhr, 2456 Aufrufe, 7 Kommentare

Hallo,

ich bin recht neu im Thema Mikrotik und finde zur Zeit immer nur so kleine Schnipsel mal zu dem Thema mal zu einem anderen und auch dann sind es wie gesagt immer nur Schnipsel die nicht vollständig laufen können.

Mich würde ein kleines Tutorial interessieren wie man beispielsweise einen CRS125 ans laufen kriegt mit einem Port zur Fritzbox, also Uplink Port, und wie ich einzelne Ports ins gleiche VLAN legen kann. Als zweiten Schritt wäre es interessant zu sehen wie ein VLAN hinzugefügt wird und Ports gewechselt werden von einem VLAN ins andere. Und als letzten Schritt wie man zwischen VLAN's routen kann.

Danke für jeden nur möglichen Hinweis auf ein solches Tutorial in Deutsch oder Englisch.

Ciao.
Mitglied: exchange
12.06.2014 um 20:17 Uhr
Hallo,
hier solltest Du Informationen finden: http://wiki.mikrotik.com/wiki/Manual:CRS_examples


Gruß
Bitte warten ..
Mitglied: Dobby
12.06.2014 um 22:49 Uhr
Hallo,

ich bin recht neu im Thema Mikrotik und finde zur Zeit immer nur so kleine Schnipsel mal zu dem
Thema mal zu einem anderen und auch dann sind es wie gesagt immer nur Schnipsel die nicht
vollständig laufen können.
Und das ist sicher auch so gewollt, denn man kann ja auch "Trainingsstunden" und Zertifikate
bei MikroTik Distributoren besuchen und erwerben. Und wer solche Trainingseinheiten besucht
hat möchte ja auch sein Geld wieder heraus haben, oder?

Es gibt allerdings auch Bücher zu diesem Thema, ansonsten wird es wohl eher so sein
das man sich den größten teil selber beibringen muss bzw. ein gewisses Grundwissen
wird halt auch vorausgesetzt, das ist eben so bei MikroTik.

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
13.06.2014, aktualisiert um 14:04 Uhr
Tutorials hier findest du dazu wenn man mal die Suchfunktion bemüht:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
und vlan
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Gute Tutorials findest du auch hier:
http://gregsowell.com/?page_id=951
Außerdem ist YouTube voll davon wie z.B.:
http://www.youtube.com/watch?v=UHyTbfC6Pys
Sprechen komisches Deutsch aber es hilft...

Ansonsten bei Detailfragen immer einen Thread aufmachen in der Mikrotik Rubrik hier
Bitte warten ..
Mitglied: tinti1234
17.06.2014, aktualisiert um 11:46 Uhr
Habe mit den von euch angegeben Links schon mal was anfangen können. Leider funktioniert es aber nicht, wahrscheinlich weil ich ein paar Beispiele miteinander verknüpft habe die nicht zusammen funktionieren können.
Hier meine Wunsch Setup, Fritzbox Internet an ether1 im VLAN 1201 (LAN), alle Ports >= ether8 Access Ports im VLAN 1201. Auf ether2 soll VLAN 1401 kommen für den KNX IP router und auf Ports ether6 und ether7 soll ein Trunk her mit VLAN 1201 und 1401. Auf ether3, ether4 und ether5 kommen die Unifi Access Points mit 2 SSID eine in VLAN 1301 und die andere in 1302 was WLAN und Guest in meiner Konfig entspricht.
Ich habe bereits DHCP Server definiert, aber auf keinem Port bekomme ich eine Adresse, auch wenn ich mir statisch eine Adresse zuweise kann ich den CRS125 nicht anpingen auf seiner zugewiesenen Adresse im VLAN.
Port ether9 habe ich genutzt um einige Tests zu machen, Beispielsweise an die Bridge br-LAN hinzu gefügt, was aber auch nicht funktioniert hat.

Anbei noch die Konfiguration die ich aktuell laufen habe, kann mir hier jemand weiterhelfen?
01.
# jun/17/2014 10:06:21 by RouterOS 6.15 
02.
# software id = QGE7-SZBM 
03.
04.
/interface bridge 
05.
add name=br-Guest 
06.
add name=br-KNX 
07.
add name=br-LAN 
08.
add name=br-WLAN 
09.
/interface ethernet 
10.
set [ find default-name=ether3 ] master-port=ether1 
11.
set [ find default-name=ether4 ] master-port=ether1 
12.
set [ find default-name=ether5 ] master-port=ether1 
13.
set [ find default-name=ether8 ] master-port=ether1 
14.
set [ find default-name=ether10 ] master-port=ether1 
15.
set [ find default-name=ether11 ] master-port=ether1 
16.
set [ find default-name=ether12 ] master-port=ether1 
17.
set [ find default-name=ether13 ] master-port=ether1 
18.
set [ find default-name=ether14 ] master-port=ether1 
19.
set [ find default-name=ether15 ] master-port=ether1 
20.
set [ find default-name=ether16 ] master-port=ether1 
21.
set [ find default-name=ether17 ] master-port=ether1 
22.
set [ find default-name=ether18 ] master-port=ether1 
23.
set [ find default-name=ether19 ] master-port=ether1 
24.
set [ find default-name=ether20 ] master-port=ether1 
25.
set [ find default-name=ether21 ] master-port=ether1 
26.
set [ find default-name=ether22 ] master-port=ether1 
27.
set [ find default-name=ether23 ] master-port=ether1 
28.
set [ find default-name=ether24 ] master-port=ether1 
29.
/interface vlan 
30.
add interface=ether1 l2mtu=1584 name=Guest vlan-id=1302 
31.
add interface=ether2 l2mtu=1584 name=KNX vlan-id=1401 
32.
add interface=ether1 l2mtu=1584 name=LAN vlan-id=1201 
33.
add interface=ether1 l2mtu=1584 name=WLAN vlan-id=1301 
34.
/ip pool 
35.
add name=LAN ranges=172.16.178.100-172.16.178.200 
36.
add name=WLAN ranges=172.18.178.20-172.18.178.250 
37.
add name=Guest ranges=172.17.21.20-172.17.21.254 
38.
/ip dhcp-server 
39.
add address-pool=LAN disabled=no interface=LAN lease-time=1w name=LAN 
40.
add address-pool=WLAN disabled=no interface=WLAN lease-time=1w name=WLAN 
41.
add address-pool=Guest disabled=no interface=Guest lease-time=1w name=Guest 
42.
/interface bridge port 
43.
add bridge=br-KNX interface=KNX 
44.
add bridge=br-KNX interface=ether2 
45.
/interface ethernet switch egress-vlan-tag 
46.
add tagged-ports=ether3,ether4,ether5,switch1-cpu vlan-id=1301 
47.
add tagged-ports=ether3,ether4,ether5,switch1-cpu vlan-id=1302 
48.
add tagged-ports=ether6,ether7,ether8,ether9,ether10,switch1-cpu vlan-id=1201 
49.
add tagged-ports=ether6,ether7 vlan-id=1401 
50.
/interface ethernet switch ingress-vlan-translation 
51.
add customer-vid=0 new-customer-vid=1201 ports=ether8 sa-learning=yes 
52.
add customer-vid=0 new-customer-vid=1201 ports=ether10 sa-learning=yes 
53.
add customer-vid=0 new-customer-vid=1201 ports=ether11 sa-learning=yes 
54.
add customer-vid=0 new-customer-vid=1201 ports=ether12 sa-learning=yes 
55.
add customer-vid=0 new-customer-vid=1201 ports=ether13 sa-learning=yes 
56.
add customer-vid=0 new-customer-vid=1201 ports=ether14 sa-learning=yes 
57.
add customer-vid=0 new-customer-vid=1201 ports=ether15 sa-learning=yes 
58.
add customer-vid=0 new-customer-vid=1201 ports=ether16 sa-learning=yes 
59.
add customer-vid=0 new-customer-vid=1201 ports=ether17 sa-learning=yes 
60.
add customer-vid=0 new-customer-vid=1201 ports=ether18 sa-learning=yes 
61.
add customer-vid=0 new-customer-vid=1201 ports=ether19 sa-learning=yes 
62.
add customer-vid=0 new-customer-vid=1201 ports=ether20 sa-learning=yes 
63.
add customer-vid=0 new-customer-vid=1201 ports=ether21 sa-learning=yes 
64.
add customer-vid=0 new-customer-vid=1201 ports=ether22 sa-learning=yes 
65.
add customer-vid=0 new-customer-vid=1201 ports=ether23 sa-learning=yes 
66.
add customer-vid=0 new-customer-vid=1201 ports=ether24 sa-learning=yes 
67.
/interface ethernet switch vlan 
68.
add ports=ether3,ether4,ether5 vlan-id=1301 
69.
add ports=ether3,ether4,ether5 vlan-id=1302 
70.
add ports="ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,eth\ 
71.
    er24,switch1-cpu" vlan-id=1201 
72.
/ip address 
73.
add address=192.168.178.10/24 interface=ether1 network=192.168.178.0 
74.
add address=172.16.178.1/24 interface=LAN network=172.16.178.0 
75.
add address=172.19.244.1/24 interface=KNX network=172.19.244.0 
76.
add address=172.18.178.1/24 interface=WLAN network=172.18.178.0 
77.
add address=172.17.21.1/24 interface=Guest network=172.17.21.0 
78.
/ip dhcp-server network 
79.
add address=172.16.178.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.16.178.1 netmask=24 
80.
add address=172.17.21.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.17.21.1 netmask=24  
81.
add address=172.18.178.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.18.178.1 netmask=24 
82.
/ip dns 
83.
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 
84.
/ip route 
85.
add distance=1 gateway=192.168.178.1

Vielen Dank im Voraus!
Bitte warten ..
Mitglied: aqui
18.06.2014 um 10:55 Uhr
Also technisch lässt sich das einwandfrei umsetzen und da gibt es auch keine Limits die das verhindern könnten.
Ich mache mal einen Labor Setup und poste die Konfig.
Bitte warten ..
Mitglied: tinti1234
18.06.2014 um 12:29 Uhr
Hi, Danke für deine Hilfe.
Ich bin aber auch noch gestern Abend ein Stück weiter, ich habe auf der Haupt-Seite den Modus von Router zu Gateway gewechselt, was folgenden Änderungen an der Konfiguration vornahm:
01.
/ip address 
02.
ALT: add address=192.168.178.10/24 interface=ether1 network=192.168.178.0 
03.
NEU: add address=192.168.178.10/24 interface=sfp1 network=192.168.178.0 
04.
 
05.
/ip dhcp-client 
06.
add dhcp-options=hostname,clientid interface=sfp1 (Kann ich wieder löschen, ist eh nix dran.)
Seitdem ether1 keine IP mehr hat scheint zumindest mein VLAN 1201 mit DHCP zu funktionieren. Es war mir dann zu spät um noch weiteres zu testen, aber im Moment bin ich mir nicht ganz sicher wie ich den Internet Uplink hin bekomme. Ich tendiere zu einer Lösung wo ich die Fritzbox auf einen Port hänge und in sein einges VLAN lege, dann sollte es ja auch klappen mit dem Routing?
Bitte warten ..
Mitglied: aqui
19.06.2014 um 09:56 Uhr
Gateway Mode ist aber generell schlecht, denn das bedeutet meist ein NAT (IP Adress Translation) und damit dann kein transparentes Routing mehr !
Ob das bei MT auch so gemeint ist müsste man dann im Handbuch oder mit dem Wireshark Sniffer mal überprüfen !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Mikrotik VPN - Router hat Zugriff, Client nicht (28)

Frage von BirdyB zum Thema Router & Routing ...

Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...