Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mini PCI Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

07.04.2006, aktualisiert 09.04.2006, 5990 Aufrufe, 2 Kommentare

Hallo ihr Lieben,

ich habe in meinem Peacock Freeliner XP eine schnellere WLAN-Mini-PCI-Karte eingebaut. Die Karte stammt von Toshiba und ist wol eigenltich nur für Toshiba-Notebooks vorgesehen. Der Chip stammt von Atheros. Nach langer Sucherei fand ich auch einen Treiber für die Karte auf der Toshiba-Webseite. Unter dem Notebook Satellite 5200 (der Einbau wird in der Anleitung für dieses und 2 andere Modelle beschrieben). So weit so gut. Windows erkennt die Karte nun.

ABER:

Die Karte findet keinerlei WLANs, obwohl ganz sicher welche da sind! Der USB-Stick findet die ja auch! Kann das an den Antennensteckern liegen? Hab ich die vielleicht vertauscht? Ich frage lieber mal, bevor ich diese filigranen Steckerchen wieder abnehme. Auf der Karte gibts einen Anschluß für Main und einen für AUX. ich habe ein schwarzes und ein weißes Kabel. Angeschlossen habe ich beide. I Prinzip ist das doch egal welches ich wohin stecke, oder? Aus der Anleitung wird das natürlich nicht klar (anderes Modell). Naja offiziell sollen das ja auch nur OEM-Händler machen =)

Habt ihr vielleicht noch ein paar Tricks parat, wie man diese Stecker am schonendsten aufsteckt/abnimmt? Mit Pinzette hatt ich zuwenig Kraft bzw. zuviel Angst da was zu verbiegen...

Auf der Schachtel steht drauf:
Toshiba Wireless LAN Card Kit, PA3273U der Chip ist aber wie gesagt von Atheros...
Mitglied: aqui
09.04.2006 um 13:15 Uhr
Es kann natürlich sein das die Antennen nicht richtig verbunden sind und du eine zu schwache Feldstärke hast. Wenn du allerdings einen Accesspoint in die unmittelbare Nähe also so 20-30 cm entfernt plazierst solltest du auch nur mit nackten Koaxkabeln genügend Feldstärke für den Empfang haben. Damit liesse sich dann sicher diese Fehlermöglichkeit klären.
Für den Atheros Chipsatz gibt es von Toshiba noch ein Utility:
http://support.toshiba-tro.de/tools/Satellite/s5200-ps522x/win-xp/netut ...

Ggf. bietet das mehr Diagnosemöglichkeit als die Windows internen Tools. Ob es allerdings auf einer anderen Platform rennt musst du im Zweifelsfalle ausprobieren...
Bitte warten ..
Mitglied: Bierkistenschlepper
09.04.2006 um 16:32 Uhr
Hallo,

ich glaube inzwischen zwar eher, dass ein grundsäzliches Problem zwischen Notebook und der Steckkarte besteht. Die Karte ist einfach nur für Toshiba-NBs vorgesehen und somit funktionieren die Treiber auch nur auf solchen?

Probiere es aber trotzdem nochmal mit diesem Tool
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Vpn Verbindung über Shrew Soft VPN Client (5)

Frage von Hannibal87 zum Thema Windows 10 ...

Exchange Server
Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat) (4)

Frage von cptkrabbe zum Thema Exchange Server ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...