Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Moni am Graka-DVI nicht zu betreiben

Mitglied: tutnix11

tutnix11 (Level 1) - Jetzt verbinden

24.02.2009, aktualisiert 19:44 Uhr, 3935 Aufrufe, 1 Kommentar

Neues MB, neue Graka, alles neu also auf drei HD: XP+Vista+Ubuntu. läuft auch alles, aber...
ASUS M3A-H/HDMI, PowerColor HD4550, 4x1GB OCZ 800er

Nabend User, Nachdem nun alles neu ist läuft die Graka HD 4550 Powercolor auch, allerdings nur unter XP ist VGA ODER DVI zu betreiben.
Unter Vista ist der DVI nicht zu aktivieren. Die Kiste läuft hoch, Vista zeigt sich im Eröffnungbild - der Moni geht in Bereitschaft.
60Hz sind eingestellt. Auflösung ok. Die *.inf ist drinne. Alle Driver raus und neu. Der Catalist ist aktuell.
Das MB hat übrigends HDMI. An dem läuft über den Adapter HDMI-DVI der Moni am DVI, aber der soll an den TV. Für Bildbearbeitung soll die Graka her.
Vermutlich beeinflussen sich die ATI-Driver...???!!! Oder die Graka ist nicht geeignet, ggf. ein Serienfehler??
Merkwürdig ist dass unter Vista Abges Modus das Bild erscheint, in VGA-Auflösung aber nicht obwohl sie geringer ist.
Hat jemand noch DEN Tipp für mich.
Paul
Mitglied: dasfranky
25.02.2009 um 08:47 Uhr
Vermutlich versucht er unter Vista auf den falschen Ausgang auszugeben. Könnte erklären, dass es im Abgesichter-Modus funktioniert, da dort auf allen ausgegeben wird. Schließ mal nen monior unter vista an allen Ausgängen nacheinander an und schau wo das bild kommt.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
DVI-I oder DVI-D Kabel für Graka
gelöst Frage von TaumelGrafikkarten & Monitore4 Kommentare

Hallo User! Ich habe hier eine Graka liegen, bei der beim Anschluß DVI-I steht. Kann ich dann eigentlich ein ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...

Multimedia & Zubehör

Gibt es einen DVI auf Displayport Adapter (Quelle: DVI)?

Frage von D1Ck3nMultimedia & Zubehör8 Kommentare

Hallo zusammen, ich habe hier 2 Monitore mit HDMI, VGA und DP Anschlüssen, die ich an meiner Dockingstation (VGA, ...

Windows Server

Keine Graka über Remotedesktop

Frage von TerrockWindows Server13 Kommentare

Hallo, ich habe z.Z ein Problem : Ich habe einen Windows 2012 Server worauf ich mich mit Remotedesktop verbinde, ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...