Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor geht aus!

Frage Hardware Grafikkarten & Monitore

Mitglied: crazybone

crazybone (Level 1) - Jetzt verbinden

20.12.2004, aktualisiert 23.12.2004, 13253 Aufrufe, 7 Kommentare

Plötzlicher schwarzer Bildschirm, obwohl die Powertaste noch auf "on" (also) grünes Licht steht.

Hallo,

hat jemand eine Idee, was bei folgendem Problem die Ursache sein könnte?
So ca. nach 20 min. Aktivität wird mein Bildschirm plöztlich schwarz, obwohl die Powertaste noch aktiv ist.
Wenn ich den Monitor komischerweise ein wenige hoch und runterstelle hab ich für ca. 10 min wieder ein Bild.

Meine Grafikkarte ist eine Gforce 4 TI4200 und ich hab nen Röhrenmonitor 21"
aktuelle Treiber sind auch drauf. Das Kabel ist auch fest angeschraubt.

Informationen wären super.

Vielen Dank
Mitglied: Atti58
20.12.2004 um 14:00 Uhr
... wie sieht es denn mit Deinen "Energiesparmaßnahmen" aus, ist da vielleicht konfiguriert, dass der Monitor nach 20 min abschalten soll?

"Eigenschaften vom Desktop" -> "Bildschirmschoner" -> "Power" -> "Monitor abschalten" ...

Gruß

Atti
Bitte warten ..
Mitglied: crazybone
20.12.2004 um 14:25 Uhr
Werd ich daheim gleich mal ausprobieren. Würde dann aber nicht auch die Powertast auf gelb umspringen?

Kann dies nicht eher am Monitorkabel liegen?

Trotzdem vielen dank erstmal. Bin für weitere Vorschläge natürlich offen!
Bitte warten ..
Mitglied: Atti58
20.12.2004 um 14:36 Uhr
... es könnte natürlich auch ein "thermisches" Problem sein, das Dein Monitor hat, d.h., wenn er eine bestimmte Betriebstemperatur hat, verliert irgend eine kalte Lötstelle den Kontakt und der Schirm geht aus ... das kann eigentlich nur ein Fernsehelektroniker feststellen.

Gruß

Atti
Bitte warten ..
Mitglied: crazybone
23.12.2004 um 13:34 Uhr
Also ich hab mal testweise einen gesunden monitor angeschlossen...Das gleiche Problem.
Naja ich hab windows nochmal installiert um zu reparieren...
Nun geht er einwandfrei. Es war wohl ein nvidia-treiber problem. Allerdings findet er nun meine Grafikkarte nicht.
Wie kann ich diese denn nun wieder finden bzw. installieren. Habe einen verbesserten Treiber runtergeladen und installiert aber im Gerätetreiber zeigt er mir weder monitor noch grafikkarte an. Hilfeeeee!
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 14:11 Uhr
Hast Du denn eine Original-Nvidia-Karte oder "nur" eine OEM-Version? Wenn DU OEM hast, musst Du entweder beim Provider den Treiber runterladen oder aber einen "Referenz-Treiber" bei Nvidia,

Gruß

Atti.
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 14:14 Uhr
Hast Du vielleicht irgendwo noch eine "einfache" Grafikkarte? Wenn ja, nimm die Nvidia mal raus, baue die Einfache ein und bote neu, dann fährst Du den Rechner runter und baust die Karte um, dann sollte sie eigentlich erkannt werden,

Gruß

Atti.
Bitte warten ..
Mitglied: crazybone
23.12.2004 um 17:43 Uhr
Hab die vga - treiber vom mainboard nochmal installiert und voila es geht wieder alles so wie es soll! Danke trotzdem für die Antworten.
P.s. Tolle Seite hier
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Grafikkarten & Monitore
Kaufentscheidung Monitor (6)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Peripheriegeräte
Tablets als 2nd Monitor (2)

Frage von DanielBodensee zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...