Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mozilla Local Links user.js funktioniert nicht

Frage Internet Webbrowser

Mitglied: tellme

tellme (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 12:12 Uhr, 6437 Aufrufe, 4 Kommentare

Hi,

habe nach einem Intranetumzug auf neuem Server folgendes Problem:

Der InternetExplorer funktioniert tadellos nur Mozilla macht Probleme.

Verschiedene Links die auf einen anderen Server verweisen "192.168.20.20" funktionieren nicht trotz dieser konfigurierten "user.js".

user_pref("capability.policy.policynames", "localfilelinks");
user_pref("capability.policy.localfilelinks.sites", "http://hnau2 http://192.168.20.30");
user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");

Hat irgendjemand schonmal ähniche Probleme gehabt oder vlt weitere Ideen?

Danke schonmal im vorraus

Gruß
Malte
Mitglied: tellme
11.03.2009 um 20:25 Uhr
Hmmm.... eigentlich dürfte es ja egal sein, wo der Link letztendlich hinführt...wie gesagt im IE6 funktioniert es...

ich schreibe morgen nochmal die logdatei hier herrein...vlt gibt das mehr Aufschluss über eine von mir vlt übersehene Einstellung

Gruß
Bitte warten ..
Mitglied: tellme
12.03.2009 um 15:44 Uhr
Ok hier mal eine Meldung aus der Fehlerkonsole

Sicherheitsfehler: Inhalt auf http://hnau2/?SID=d5529d82afb30a0af91c480f91dcd9e0 darf file://///192.168.20.20/(...)/Fluchtplan.pdf nicht laden oder verlinken.

hat das jetzt noch was mit den Einstellungen in der user.js zu tun oder handelt es sich um ein anderes Problem?
Bitte warten ..
Mitglied: tellme
14.03.2009 um 14:05 Uhr
Habe den Fehler gefunden, werde nächste Woche die Lösung schreiben

Gruß
Bitte warten ..
Mitglied: tellme
25.03.2009 um 11:56 Uhr
Hallo,

Das Problem lag da, die user.js in das richtige Verzeichnis zu kopieren.

Mir fällt gerade die falsche Pfadangabe nicht mehr ein, auf jeden fall gab es dort auch ein verzeichnis Pofile unter Mozilla.

Wahr etwas irritierend aber nunja;)
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...