Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MS Exchange Server 2003 Problem beim Nachrichtenversandt

Frage Microsoft Exchange Server

Mitglied: weR-muh

weR-muh (Level 1) - Jetzt verbinden

27.05.2008, aktualisiert 22:37 Uhr, 4573 Aufrufe, 6 Kommentare

Hallo zusammen,
dies ist mein erster Beitrag deswegen seid bitte nicht so streng wenn ich bei meinem Beitrag etwas nicht richtig beschreibe.

Mein Problem ist folgendes:

Ich miete derzeit einen Root-Server bei 1und1 (debian). Auf diesem Rechner ist derzeit kein Mailserver oder ähnliches installiert. Im lokalem Netzwerk befindet sich ebenfalls ein Server mit Windows Server 2003 als Betriebssystem. Auf diesem habe ich heute einen Microsoft Exchange Server 2003 installiert, hauptsächlich um die Groupware Funktionen zu nutzen.
Ich habe mich auch gleich ans Werk gemacht und den Server konfiguriert. Es hat mich einige verzweifelte Stunden gekostet bis ich herausfand, dass der Routing und Ras Dienst mit seiner mini-Firewall die einkommenden Mails blockt, aber ok. Nachdem ich dann die Firewall demensprechend konfiguriert habe, das sie nun Mails zum Exchange Server durchlässt, wollte ich auch auch mal Mails verschicken. Jedoch stand ich da vor einem Problem, nämlich das meine Adresse nicht vertraunenswürdig sei? Nunja ich lass mich etwas in die Materie ein und habe von dem SMTP-Connector erfahren, der ja eigens für solche Probleme eingesetzt werden sollte. Da ich allerdings nicht wusste welchen Mailserver mit welchen Benutzerdaten ich nutzen sollte, rief ich prompt bei 1und1 an.
Hier sagte man mir nun das es keine andere Möglichkeit gäbe als die Mails auf dem 1und1 Mailservern (nicht meinem privatem root-server) anzulegen und verwalten zu lassen und mithilfe von pop3connectoren die Mails abzurufen.

Ich finde diesen Weg absolut umständlich und würde auch gerne auf die Einrichtung solcher Connectoren verzichten und mit Hilfe des Umgestellten MX-Records meinen lokalen Exchange-Server die Verwaltung überlassen.

Sollte der nette 1&1 Mann doch recht haben und es gibt keinen anderen Weg als diese Pop3Connectoren hätte ich gerne einige gute genannt.

"Oder kann ich es irgendwie doch schaffen Mails mit dem Exchange zu verschicken, daß diese auch auch ankommen?"


Mit freundlich Grüßen
Mitglied: education
27.05.2008 um 06:38 Uhr
jetzt ist die frage:

welche dsl leitung hat der exchange, festeip oder dynamische ip.

dann: Sie haben root server von 1und1 den könnten sie zum versenden der email nutzen...
Bitte warten ..
Mitglied: weR-muh
27.05.2008 um 09:56 Uhr
Hallo

der lokale server ist nur über eine dynamische IP mit dem Internet verbunden. Er hat eine dyndns Adresse auf die der MX-Rekord umgeleitet wird.

Wäre es sinnvoll auf dem root server einen Mail Server zu installieren?
Muss ich die mails dann auch per pop3connector abrufen oder kann ich dann einen globalen useraccount erstellen der alle *@domain.de mails verschicken darf?
das könnte ich ja dann als smtp-connector eintragen? welcher mailserver würde sich dafür eignen?

Oder muss ich vielleicht DNS-einträge verändern, damit ich mails verschicken kann? Ich habe eine lokale Domain xxx.lan und eine yyy.de die auch als mail adresse arbeiten soll.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 14695
27.05.2008 um 16:07 Uhr
Hi!

Lass bloß die Finger vom POP3Connector. Den habe ich zu Anfang auch eingesetzt. Das ist eine blöde Fummelei und der schmiert ständig ab.

Mein EX2003 empfängt Emails per Weiterleitung von Strato und versendet sie über Strato. Beides per SMTP.

Für den Empfang und den Versandt sind zwei Dinge nötig:

1. Für den Empfang ist der "Virtuelle Standardserver für SMTP" zuständig (erste admin. Gr./Server/"Servername"/Protokolle/SMTP). Der lauscht über die Lokale IP auf Port 25 (logo): hier stellst du auch ein, ob Filter verwendet werden. In den Eigenschaften musst du ggf. auch die Relay-Berechtigungen einstellen. Registerkarte "Übermittlung" -> Erweitert. Hier kommt deine externe Domain rein (so wie sie sich aus dem MX bzw. A-Record ergibt). Ggf. Smarthost eintragen.

2. Der Versandt funktioniert über den SMTP-Connector (Routinggruppen/.../Connectors). Meine Emails werden alle per Smarthost (post.strato.de) weiter geleitet und nicht per DNS. Das solltest du vor Allem bei einer dynamischen IP machen, da viele Emailserver Emails von dynamisch im Netz hängenden Rechnern nicht akzeptieren. Gibt eine riesige Fummelei, die nicht lohnt.

Für die Details schaust du dir am besten mal diese Seite an: http://msexchangefaq.de/, wenn du die nicht ohnehin schon kennst.

Ehe ich es vergesse: Es kommt immer wieder vor, dass Emails in der Warteschlage zu hängen scheinen. Lösung bei mir: Virenscanner nicht den Email-Ausgang untersuchen lassen... Außer es handelt sich um ein Exchange-Spezial-Dings...

Grüße aus Köln
OLI
Bitte warten ..
Mitglied: weR-muh
27.05.2008 um 16:57 Uhr
Erst einmal vielen Dank für die schnelle Antwort

Der Mailempfang klappt einwandfrei, das Problem ist das Versenden.

Ich weiß nicht wie ich mich bei 1&1 (da steht mein root server und die verwalten auch die DNS-Einträge) auf deren Mailserver authentifizieren soll. Ich habe ja kein Benutzername und Kennwort für die Domain damit ich deren Mailserver nutzen darf.

Müsste ich dafür meinen MX-Rekord wieder auf deren Mailserver umleiten, damit ich die über deren Server verschicken darf?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: education
27.05.2008 um 18:17 Uhr
hi.
omix meinte per smarthost sollst du deine emails versicken.

http://www.mcseboard.de/windows-forum-lan-wan-32/1und1-sbs-2003-a-38958 ...

hier drin stehen die sachen für den smarthost sprich wo er sie ablegen soll bzw wo er sie weiter leiten soll.

und bevor du lange rumspielst mit den exchange ( der wird leicht und schnell zu einen sicherheitsrisiko im netzwerk) lies auf http://msexchangefaq.de durch wie man ihn einstellt usw..

und hab noch was gefunden

http://www.msexchangefaq.de/internet/1und1.htm
Bitte warten ..
Mitglied: weR-muh
27.05.2008 um 22:37 Uhr
Vielen Dank an alle, nun funktioniert es!

Ich habe bei dem SMTP-Connector smtp.1und1.de eingetragen
Und einen Benutzer im Webinterface von 1und1 angelegt mit dem Namen "smtpuser@domain.de".

Die Daten habe ich dann ebenfalls in den SMTP connector eingetragen und nun funtzt es
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst ESET MailSecurity for MS Exchange Server (1)

Frage von MiSt zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...