Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Server 2008 Hardware erkannt, aber keine Netzwerkverbindung

Frage Microsoft Windows Netzwerk

Mitglied: buckel

buckel (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 16:24 Uhr, 4942 Aufrufe, 2 Kommentare

Hallo,

Mein Problem ist, dass ich keine Netzwerkverbindungen mehr herstellen kann, weder mit der Ethernet-Karte noch mit der WLAN Karte. Die Hardware wird in Windows richtig erkannt. WLAN Netze werden gefunden, aber es ist mir nicht möglich eine Verbindung herzustellen. Die Netzwerkkarte erkennt das Kabel und kommuniziert mit dem Switch, Windows aber nicht. Kabel ist in Ordnung.
Das ganze fing an, nachdem ich ein paar 32-Bit Prozesse im Taskmanager gestoppt habe und dabei ein wichtigen erwischt habe, der den Computer (übrigens läuft der Server auf einem Notebook, wieso ich auch die Hardware nicht austauschen kann. Wieso sollte sie aber auch defekt sein) zum Neustart gezwungen hat. Ich habe leider nicht aufgepasst bzw. vergessen welcher Prozess es war, da es mir als kleiner Fehler meinerseits erschien. Ich verstehe nun nicht warum, aber nach diesem Neustart war es mir nicht mehr möglich Netzwerkverbindungen herzustellen.
Ich bin gerade zeitlich eingeschränkt und es deswegen mir nicht möglich eine Linux-Live CD zu holen, um die Hardware zu testen, weswegen ich zuerst hier schreibe.

Bisher habe ich die Treiber, Dienste, Rollen, Feautures und andere Tasks wie TPM überprüft und daran liegt nicht. Der Computer läuft sonst wunderbar und ich sehe auch keine Änderungen. Der oben geschilderte Startpunkt kann eigentlich auch nicht die Ursache sein.

Könnte die Verbindung durch irgendwas (Policy?) gesperrt sein, auch wenn ich als Admin eingeloggt bin? Sonst fällt mir auch nichts ein. Ich werde bald, die Hardware dann mit Linux testen, vermute aber, dass die i.O. ist.
Danke im Vorraus
Mitglied: education
18.11.2008 um 07:53 Uhr
wenn du nicht mehr weist welche dienst du gekillt hast woher sollen es die andern leute wissen?



Basisfiltermodul <- automatisch und gestartet
Einfache TCP/IP-Dienste <- automatisch + gestartet
Netzwerkverbindungen <- manuel + gestartet
RAS-Verbindungsverwaltung <- automatisch + gestartet
Bitte warten ..
Mitglied: buckel
18.11.2008 um 16:24 Uhr
Hallo,

Wie ich in dem Text schon geschrieben habe, liegt es nicht an den Diensten. Der Dienst, den ich gestoppt hat mich einfach zum Neustart gezwungen. Danach startet er automatisch neu. Wie ich schon geschildert habe, habe ich den Dienst im Taskmanager gekillt. Ich frage, ob jemand eine andere Ursache für dieses Problem kennt.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Windows Server
Server 2008 auf andere Hardware umziehen Dienste hängen (2)

Frage von Aubanan zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...