Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Server 2008 Hardware erkannt, aber keine Netzwerkverbindung

Frage Microsoft Windows Netzwerk

Mitglied: buckel

buckel (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 16:24 Uhr, 4968 Aufrufe, 2 Kommentare

Hallo,

Mein Problem ist, dass ich keine Netzwerkverbindungen mehr herstellen kann, weder mit der Ethernet-Karte noch mit der WLAN Karte. Die Hardware wird in Windows richtig erkannt. WLAN Netze werden gefunden, aber es ist mir nicht möglich eine Verbindung herzustellen. Die Netzwerkkarte erkennt das Kabel und kommuniziert mit dem Switch, Windows aber nicht. Kabel ist in Ordnung.
Das ganze fing an, nachdem ich ein paar 32-Bit Prozesse im Taskmanager gestoppt habe und dabei ein wichtigen erwischt habe, der den Computer (übrigens läuft der Server auf einem Notebook, wieso ich auch die Hardware nicht austauschen kann. Wieso sollte sie aber auch defekt sein) zum Neustart gezwungen hat. Ich habe leider nicht aufgepasst bzw. vergessen welcher Prozess es war, da es mir als kleiner Fehler meinerseits erschien. Ich verstehe nun nicht warum, aber nach diesem Neustart war es mir nicht mehr möglich Netzwerkverbindungen herzustellen.
Ich bin gerade zeitlich eingeschränkt und es deswegen mir nicht möglich eine Linux-Live CD zu holen, um die Hardware zu testen, weswegen ich zuerst hier schreibe.

Bisher habe ich die Treiber, Dienste, Rollen, Feautures und andere Tasks wie TPM überprüft und daran liegt nicht. Der Computer läuft sonst wunderbar und ich sehe auch keine Änderungen. Der oben geschilderte Startpunkt kann eigentlich auch nicht die Ursache sein.

Könnte die Verbindung durch irgendwas (Policy?) gesperrt sein, auch wenn ich als Admin eingeloggt bin? Sonst fällt mir auch nichts ein. Ich werde bald, die Hardware dann mit Linux testen, vermute aber, dass die i.O. ist.
Danke im Vorraus
Mitglied: education
18.11.2008 um 07:53 Uhr
wenn du nicht mehr weist welche dienst du gekillt hast woher sollen es die andern leute wissen?



Basisfiltermodul <- automatisch und gestartet
Einfache TCP/IP-Dienste <- automatisch + gestartet
Netzwerkverbindungen <- manuel + gestartet
RAS-Verbindungsverwaltung <- automatisch + gestartet
Bitte warten ..
Mitglied: buckel
18.11.2008 um 16:24 Uhr
Hallo,

Wie ich in dem Text schon geschrieben habe, liegt es nicht an den Diensten. Der Dienst, den ich gestoppt hat mich einfach zum Neustart gezwungen. Danach startet er automatisch neu. Wie ich schon geschildert habe, habe ich den Dienst im Taskmanager gekillt. Ich frage, ob jemand eine andere Ursache für dieses Problem kennt.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Einbindung alter Hardware an MS Server 2008 R2
Frage von udobecNetzwerkmanagement5 Kommentare

Hallo, ich würde alternativ zu Openthinclient versuchen, alte Hardware (P4 Rechner) an einen Terminalserver anzubinden- testhalber. Ich wollte ein ...

Windows Server
Hardware Plattform für MS-Server
Frage von Siggi99Windows Server1 Kommentar

Hallo, ich suche eine stromsparende günstige Hardware Plattform für einen MS Server 2012 für den Heimbereich. Es soll in ...

Datenbanken
MS SQL Server 2008 Auftragspriorität
gelöst Frage von SweetOneDatenbanken4 Kommentare

Hallo liebe Leute, ich hätte da heute mal eine Frage zum Thema Microsft SQL Server 2008. Die Forums-Suche hat ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver
Frage von hyperthreadWindows Server1 Kommentar

Hallo, ich habe folgendes Problem bei Konfiguration wie folgt : Server 2008R2 als Terminalserver, ohne Domäne. (Noch nicht, Domain ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 48 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...