Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MS Windows XP Heimnetzwerk funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: Maiki123

Maiki123 (Level 1) - Jetzt verbinden

26.03.2009, aktualisiert 19:50 Uhr, 6785 Aufrufe, 14 Kommentare

Hallo Leute,

Ich besitze 3 Laptops !
Jetzt versuche ich die 3 Lappis ins HeimNetzwerk zubringen aber funktioniert nicht


Laptop 1
Toshiba Satelite M30-642
Intel Centrino 1,5GHz
512 MB RAM
Intel ProsetWirless 2200BG
60GB HDD
Nvidia Geforce 5200 FX 64MB
Windows XP Home Edition SP3

Laptop 2
Toshiba Satelite M70
Intel Centrino 1,7Ghz
2048 MB RAm
Intel ProSetWirless 2200Bg
80GB HDD
Intel GMA 3100 Shared Memory
Windows XP Home Edition SP3

Laptop 3
Toshiba Satelite Pro A210
AMD Dualcore 2x2,0 GHZ
2048 MB RAM
Atheros 5008X Wirless Network
320GB HDD
ATI Radeon X1250 Shared Memory
Windows XP Professional SP3


Es sind alle in der gleichen Arbeitsgruppe.
Windows Firewall ist deaktiviert
Kaspersky Internet Security 2009 auch dort ist Firewall deaktiviert ( Haben alle 3 Lappis )
Kann auch nicht an andere Lappis ein Ping senden. ( Zeitüberschreitung der Anforderung)
Die Anderen Laptops sehe ich nicht !!!

BITTE UM HILFE DANKE !

Mfg Maik123!!!

p.S Alles Lappis kommen ins Internet!
Mitglied: mrtux
26.03.2009 um 20:52 Uhr
Hi !

Sind die Laptops per WLAN oder per Kabel vernetzt ?
Bei einigen Routern und Access-Points gibt es eine Client-Isolation. Ist die aktiviert kann man von WLAN-Client zu WLAN-Client keine Verbindung aufbauen.

Manche Sicherheitssoftware lässt auch bei deaktivierter Firewall nichts durch. Meist aber nur ältere Produkte.

mrtux
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 20:56 Uhr
Alles sind über WLAN an eine FritzBox7270 verbunden !
Bitte warten ..
Mitglied: 39916
26.03.2009 um 21:17 Uhr
Hi,

ist in der Box der Punkt " WLAN-Netzwerkgeräte dürfen untereinander kommunizieren" aktiv?

Gruß,
Martin
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 21:24 Uhr
WLAN -Netzwekgeräte dürfen untereinander kommunizieren ist AKTIVIERT!
Funktioniert trotzdem nicht!
Bitte warten ..
Mitglied: 39916
26.03.2009 um 21:27 Uhr
Funktioniert ein Ping auf die IP? Was gibt ein tracert auf die IP aus?
Bitte warten ..
Mitglied: mrtux
26.03.2009 um 21:29 Uhr
Hi !

aha also per WLAN.

Mmmhh leider habe ich schon lange keine Fritzbox mehr vor mir gehabt. Grundsätzlich müsste die Fritzbox eine solche Isolations-Funktion auch haben.

Schau mal unter der WLAN Konfiguration ob Du da etwas von "WLAN Benutzer isolieren" oder "WLAN Benutzer untereinander trennen" findest. Das wird sicherlich unter "Erweitert" stehen. Das muss abgeschaltet sein bzw. werden.

Dazu musst Du dich natürlich in die Konfigurationssite der Fritzbox einloggen.

mrtux
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 21:32 Uhr
Beim einem Tracerout bekomm ich auch eine Zeitüberschreitung ! ( Bei allen lappis gestestet)

mrTux : bei der fritzbox hab ich keine wlan isolation gefunden -_-
w
Bitte warten ..
Mitglied: 39916
26.03.2009 um 21:34 Uhr
Wenn beim tracert eine Zeitüberschreitung direkt kommt, dann lassen Deine Rechner keine Pakete raus. Hier riecht noch was nach Firewall.
Bitte warten ..
Mitglied: mrtux
26.03.2009 um 21:40 Uhr
Hi !

es ist das was "bubbafish" meinte es heisst bei der Fritzbox halt nur anders.
Das kann es dann aber nicht sein.

Ich würde zum Test mal zwei Lappies per Kabel an die Fritzbox hängen, geht es dann immer noch nicht, liegt es an der Konfiguration der Lappies und sicherlich nicht an der Fritzbox. Wobei ich aber gerade in der Anleitung gelesen habe, dass die Fritzbox je nach Konfiguration für WLAN einen anderen Adressbereich vergibt als die per Kabel angebundenen PCs, daher lieber mal mit zwei Lappies per Kabel testen. Dann sollten beide Lappies untereinander anzupingen sein.

mrtux
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 21:42 Uhr
So hab alles an firewall aus geschaltet von Kaspersky Inet Security und win firewall
jetzt funktioniert tracert an allen rechnern aber sehe immer noch nich die anderen lappis
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 21:44 Uhr
Kann mir jmd eine beispiel konfiguration für ms heimnetzwerk reinstellen ?
Bitte warten ..
Mitglied: mrtux
26.03.2009 um 22:02 Uhr
Hi !

Also eigentlich kannst Du da gar nix falsch machen. Schau mal mit "IPConfig" ob die Netzwerkeinstellungen bei allen Lappies OK sind.

Also Start -> Ausführen -> CMD -> in das "DOS-Fenster" "ipconfig" eintippen und Return. Alle PC müssen sich im gleichen Netzwerk befinden also 192.168.178.x bzw. 192.168.182.x (die ersten drei Zahlen müssen gleich sein) aber das ist bestimmt alles richtig.

Die Arbeitsgruppe hast Du ja schon eingestellt, sie sollte nicht gerade "äöü oder ß" im Namen haben. Die PCs müssen unterschiedliche Namen haben. Dann müsstest Du die anderen Lappies in der Netzwerkumgebung sehen. Dann wäre noch wichtig, dass Du einen Benutzernamen mit vergebenem Passwort verwendest (also kein leeres Passwort). Wenn Du die anderen Lappies dann in der Netzwerkumgebung siehst kannst Du eine Freigabe einrichten. Wichtig auf dem PC mit der Freigabe muss der Benutzer der darauf zugreifen will ebenfalls als Benutzer angelegt sein, sonst wirst Du jedes mal nach einem Benutzernamen und einem Passwort gefragt. Wichtig wäre auch noch, dass Du an den Windows Diensten nichts geändert hast (z. B. in manchen Computerzeitungen wird empfohlen "unnötige" Dienste abzuschalten usw. was zu vielerlei Ärger führen kann).

Wenn allen Stricke reissen und es wirklich gar nicht klappen will, würde ich mal die Antivirensoftware auf zwei Lappies komplett deinstallieren (Neustart nicht vergessen) um zu sehen ob doch die Firewall der Antivirensoftware den Ärger verursacht, was ja meine erste Vermutung war und was ich so auch schon mal bei einem Kunden hatte.



mrtux
Bitte warten ..
Mitglied: priez
27.03.2009 um 00:23 Uhr
hi,

haben alle Rechner eine die gleiche ip in den ersten 3 Segmenten?

xxx.xxx.xxx.YYY (Y muss verschieden sein, x muss gleich sein).

Hast du einfach einmal die Fritzbox resettet? Danach auf allen Rechner DHCP (IP-Adresse automatisch beziehen) aktiviert und dann gepingt?

Da alle 3 Rechner in das Internet kommen muss eine Kommunikation möglich sein, da eine Fritzbox nicht 3 Netze verwalten kann. Und wenn es nur 2 sind.

mfg

René
Bitte warten ..
Mitglied: Maiki123
28.03.2009 um 15:02 Uhr
Alle Lappis haben die ersten 3 segmente gleich aber seh die anderen immer noch nicht ???
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows server 2012r2 windows server sicherung funktioniert nicht (3)

Frage von meister00 zum Thema Windows Server ...

Windows 10
Windows 10 Update funktioniert nicht (10)

Frage von master3477 zum Thema Windows 10 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(12)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...