Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSI Installation per GPO funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: speedy-luis

speedy-luis (Level 1) - Jetzt verbinden

22.08.2012 um 12:56 Uhr, 12217 Aufrufe, 11 Kommentare

Hallo zusammen,

ich habe ein Problem bezüglich MSI-Verteilung per GPO.

Gestern wollte ich den Flashplayer verteilen, doch die Clients wollen nicht so recht.

Frage vorweg: Bisher hatten wir eine Win2003 Domain mit XP SP3 Clients. Seit Kurzem sind alle Clients im Netz Win7 64bit, die Domain ist nach wie vor eine Win2003.
Kommt Win7 nicht mit der MSI-Zuweisung von einem 2003-DC klar?

Folgende Meldungen am Client:

- rsop: Software Installation - Ausstehend - Die Verarbeitung der Richtlinie durch Software Installation ist noch nicht abgeschlossen. Der Computer muss neu gestartet werden, damit die Einstellungen wirksam werden. Die Gruppenrichtlinie versucht nach dem nächsten Neustart, die Einstellungen vorzunehmen.

- Ereignisanzeige: Warnung - Application Management Group Policy - Die Änderungen an den Softwareinstallationseinstellungen wurden nicht angewendet. Die Installation von Software, die von der Gruppenrichtlinie für diesen Benutzer bereitgestellt wird, wird bis zur nächsten Anmeldung verzögert, dia die Änderungen vor der Anmeldung vorgenommen werden. Fehler 1274
Fehler - Application Management Group Policy - Das Entfernen der Zuweisung der Anwendung Adobe Flash Player von der Richtlinie Flashp_MSI ist fehlgeschlagen. Fehler 2
Warnung - Application Management Group Policy - Das Zuweisen der Anwendung Adobe Flash Player von der Richtlinie Flashp_MSI ist fehlgeschlagen. Fehler 1274

Ich hoffe, ihr könnt mir weiter helfen.

Gruß Speedy
Mitglied: DerWoWusste
22.08.2012 um 13:24 Uhr
Hi.

An der Version des Servers kann es nicht liegen, die spielt bei keiner Policy eine Rolle - für den Client gibt es da n ur eine Freigabe, wo die Policies liegen, welcher Server dahinter ist, ist egal. Das Format der Policies ist auch identisch.

Teste bitte mit dem Paket 7zip x64 (Freeware, kleiner Download), ob Du überhaupt Pakete verteilen kannst.
Bitte warten ..
Mitglied: speedy-luis
22.08.2012 um 13:48 Uhr
Mit dem 7Zip Paket leider das Selbe... "Die Verarbeitung der Richtlinie durch Software Installation ist noch nicht abgeschlossen. Der Computer muss neu gestartet werden, damit die Einstellungen wirksam werden. Die Gruppenrichtlinie versucht nach dem nächsten Neustart, die Einstellungen vorzunehmen."
Bitte warten ..
Mitglied: DerWoWusste
22.08.2012 um 14:00 Uhr
Ja, wo liegt das Problem, starte erneut neu, Verhalten normal und wie beschrieben.
Bitte warten ..
Mitglied: speedy-luis
22.08.2012 um 14:03 Uhr
Verhalten ist wie beschrieben. Egal wie oft ich neu starte...
Bitte warten ..
Mitglied: DerWoWusste
22.08.2012 um 14:09 Uhr
Also auch bei 7zip die 1274er fehler zusätzlich zu dem von Dir angegebenen? Das hatte ich nicht so verstanden.
Teste bitte noch, ob das ignorieren der Sprache im Paket etwas bringt (mache ich immer). Siehe http://www.frickelsoft.net/blog/pictures/ignore_softwareinstallation_la ...
Bitte warten ..
Mitglied: speedy-luis
22.08.2012 um 14:30 Uhr
Auch bei 7zip die 1274er-Fehler sowie die anderen angegebenen Meldungen.
Das Ignorieren der Sprache hilft leider auch nicht weiter...
Bitte warten ..
Mitglied: DerWoWusste
22.08.2012 um 21:07 Uhr
Das muss ohne wenn und aber gehen, da gibt es schlicht nichts verkehrt zu machen. Teste bitte mal mit einer nackten win7-Installation und mit einem nackten xp.
Bitte warten ..
Mitglied: speedy-luis
23.08.2012, aktualisiert um 09:21 Uhr
Der Win7-Rechner, an dem ich teste, ist "nackt"....

Nun habe ich aber ein Indiz für das Fehlverhalten gefunden. Ich meine, dass der Client zu schnell hochfährt. Sprich, die Netzwerkverbindungen starten zu spät bzw. der DHCP-Server vergibt die IP an den Client zu spät. Denn ich habe testweise dem Client eine statische IP gegeben und schwupp, nach einem Reboot wird 7Zip sowie Flashplayer installiert...

Ich kann mich wage entsinnen, dass es eine GPO gibt, die besagt, dass vor dem Hochfahren auf das Netzwerk gewartet werden soll. Würde diese GPO Sinn machen oder fällt euch eine bessere Lösung ein.

Danke!
Bitte warten ..
Mitglied: DerWoWusste
23.08.2012 um 10:02 Uhr
Ja, nimm die GPO, das stimmt. ->google: alwayswaitforthenetwork
Bitte warten ..
Mitglied: speedy-luis
23.08.2012 um 11:03 Uhr
Ich meine, mit der GPO "immer auf Netzwerk warten" wurde das Problem behoben.

Ich werde nun die GPO mit einer OU (ca. 25 Clients) verknüpfen und gebe morgen oder spätestens Montag bescheid, ob alles geklappt hat.

Vielen Dank "DerWoWusste"...
Bitte warten ..
Mitglied: speedy-luis
24.08.2012 um 08:33 Uhr
Wie gesagt, habe ich gestern die GPO mit einer OU verknüpft. Der Flashplayer wurde auf den PC´s in dieser OU installiert.

Danke nochmal...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602
Frage von patriwagWindows Netzwerk1 Kommentar

Ich versuche den TrendMicro OfficeScan Client per GPO in unserer Domäne auszurollen. Jedoch scheitert das mit der Fehlermeldung in ...

Windows Server
Automatische Software Installation .MSI
gelöst Frage von Hendrik2586Windows Server8 Kommentare

Hello nochmal @ all! Ihr seit langsam sicher schon alle genervt von mir aber ich habe da ein weiteres ...

Windows Installation
MSI Installation von Adobe Reader DC
gelöst Frage von AlternativendeWindows Installation3 Kommentare

Hallo zusammen, ich habe eben versucht den Adobe Reader DC in unserem Unternehmen zur Verteilung vorzubereiten, also exe geladen, ...

Windows Server
Gpo Software installation verbieten
gelöst Frage von nullpeilerWindows Server11 Kommentare

Hallo Admins, ich test gerade GPOs und ihre Auswirkungen. Gesetz des falles alle User haben an einem Client lokale ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 12 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 19 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 20 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 1 TagMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...