Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MusicMaker 2008 - sehr schlechte Soundquali beim importieren von mp3-Dateien (wav ok.)

Frage Multimedia Audio

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

16.03.2009, aktualisiert 18.03.2009, 3671 Aufrufe, 1 Kommentar

Hi,

ich hab ein Problem mit dem MusicMaker 2008. Und zwar mit dem Ausgabe-Sound bzw. auch dem von exportierten Dateien.

Steht in den Einstellungen (Abspielparamter) die Treiberauswahl auf

- Wave-Treiber (VIA Envy Treiberzwangsauswahl bei Ausgabegerät) ... höre ich den Ton im MusicMaker total dumpf in in absolut mießer Quali
- auf Direct-Sound und (VIA Envy Treiber oder Primärtreiber bei Ausgabegerät) ... höre ich rein gar nichts.

Exportiere ich auf gut Glück mp3 Dateien, kommen diese - wie beim wave Treiber - in absolut mießer Quali raus (trotz 160k/bit usw.).

Bild der Einstellungen: http://img19.imageshack.us/img19/6310/zwischenablage01nhc.jpg

Bsp. für exportierte Datei, klingt auch beim hören so (Wave): http://rapidshare.com/files/209978838/New.MP3.html

Kann mir einer sagen, was ich noch mache kann? Neuster Sound-Treiber ist drauf.

danke für eure Hilfe
Mitglied: schrecke
18.03.2009 um 09:15 Uhr
so, ich hab grad noch was raus gefunden (und gleich mal die Überschrift hier angepasst)

ich hab grad nochma was getestet - und zwar ne mp3 Datei in ne wav gewandelt (mit CDex) und dann importiert - ohne Problem. Konnt ich im MM08 korrekt anhören, und auch die dann exportierte mp3-Datei ist vollkommen i.O.

Also muss was beim Import von mp3-Dateien schief gehen. Da habsch im Moment aber keine Ahnung wo ich da was ändern soll ...
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...