Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mysteriöses Anmeldeproblem Domäne mit SBS2011 und Backup DC Server2008r2

Frage Microsoft Windows Server

Mitglied: ShaShlika

ShaShlika (Level 1) - Jetzt verbinden

19.02.2014, aktualisiert 12:32 Uhr, 5498 Aufrufe, 6 Kommentare, 2 Danke

Liebe Grüße Administrator-Community,

ich habe hier seit 2 Tage folgendes Problem:
Wenn sich ein Domänen-Benutzer an einem PC anmelden möchte, der noch kein Konto auf dem PC erstellt hat, dann kommt die Fehlermeldung: "Die Anmeldung des Dienstes Benutzerprofildienst ist fehlgeschlagen. Das Benutzerprofil kann nicht gerladen werden." Danach wird der Benutzer automatisch abgemeldet. Wenn man nun unter C:\Benutzer\ schaut, dann findet sich da je Anmeldeversuch ein Order namens TEMP, bzw. TEMP.DOMAIN. Manchmal taucht auch der Name des Benutzers als Ordname auf. In dem Ordner liegt dann nur ein Ordner mit Unterordnern: C:\Benutzer\Name\TEMP.DOMAIN\AppData\Roaming\Downloaded Installation\{DC9823048239-234-5646-5678568}\ und darin liegt die nitro_pdf_reader.msi.
Diese Datei hatte ich bis letzte Woche per Gruppenrichtlinie verteilt, aber wegen ein paar Bugs mit Foxit Reader ausgetauscht. Weder unter rsop.msc, noch mit gpresult konnte ich etwas sinnvolles finden. Gpupdate /forec habe ich auch schon probiert.
Unter HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileList\ sind auch keine Einträge zu dem Benutzer zu finden, der versucht sich anzumelden. In der Ereignisanzeige unter System finde ich nur eine Fehlermeldung, dass weitere Software, die ich per GPO verteile, nicht installiert werden kann. Jedoch wird dort nicht nitro_pdf aufgeführt. Der Testnutzer ist Domänen-Administrator.

Es lässt sich auch kein neuer Nutzer lokal anlegen. Unter den Benutzerkonten wird er angezeigt, aber es wird dieselbe Ordnerstruktur angelegt wie oben beschrieben mit der nitro_pdf.msi.
Auf einem Notebook, welches Gestern neu installiert wurde, lassen sich neue Benutzer per Domäne anlegen. Das Notebook ist in der Domäne.
Ich hatte auch schon versucht eine Log-Datei per UserEnv-Logging. Es wird keine Log-Datei erstellt. (http://support.microsoft.com/kb/221833/de)

Hat Irgendwer eine Idee was das Problem sein könnte? Vorgestern sollte ein Mitarbeiter den Arbeitsplatz wechseln und da ist das Problem erst aufgefallen.

IT-Landschaft: Wir haben einen SBS2011 als DC und einen Server2008r2 als Backup DC. Es wird ausschliessliche Windows 7 (32 bit) am Arbeitsplatz genutzt.

Ich hoffe der Text ist verständlich

Grüße Darius
Mitglied: Questor
19.02.2014 um 09:09 Uhr
Hallo,

folgende Tips zur Analyse:

1. Eventlog nachsehen, warum der User mit nem temporären Profil angelegt wird
2. Als Administrator der Domäne anmelden und mal mit evaluierten Rechten ein CMD machen und GPUPDATE /FORCE durchführen => Danach Eventlog ansehen ob alle Richtlinien gezogen wurden
3. Auf dem SBS den Gruppenrichtlinieneditor mal starten und einen Ergebnis-Test durchführen für die Maschine mit dem User, der das Problem hat


Grüsse

Thomas
Bitte warten ..
Mitglied: Chonta
19.02.2014, aktualisiert um 09:37 Uhr
Hallo,

sind Servergespeicherte Profile im Einsatz?
Wird ein Benutzerprofil eines Benutzers ohne Servergespeichertesprofil normal angelegt?
Ist die GPO für das nicht funktionierende MSI auch entfernt bzw war die so eingestellt, das die Software eintfernt wird, wenn der Rechner nicht mehr unter die GPO für die Installation fällt?

Den PC aus der Domäne entfernt, Konto zurückgesetzt und wieder in die Domäne gebracht?

Gruß

Chonta

Nachtrag: http://support.microsoft.com/kb/947215/de
Bitte warten ..
Mitglied: ShaShlika
19.02.2014, aktualisiert um 10:20 Uhr
Hallo Thomas,

1.
ID: 1509
Die Datei \\?\C:\Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\Sqm\iesqmdata0.sqm konnte nicht nach \\?\C:\Users\zabbix.SPOTLIGHT\AppData\Local\Microsoft\Windows\Temporary Internet Files\Sqm\iesqmdata0.sqm kopiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte.

Details - Zugriff verweigert

ID: 1511
Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

ID:6004
Der Winlogon-Benachrichtigungsabonnent <Profiles> ist bei einem kritischen Benachrichtigungsereignis fehlgeschlagen.

ID: 1509
Die Datei \\?\C:\Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\Sqm\iesqmdata0.sqm konnte nicht nach \\?\C:\Users\TEMP.SPOTLIGHT.002\AppData\Local\Microsoft\Windows\Temporary Internet Files\Sqm\iesqmdata0.sqm kopiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte.

Details - Zugriff verweigert

ID: 1533
Das Profilverzeichnis kann nicht gelöscht werden C:\Users\TEMP.SPOTLIGHT.002. Dies liegt u. U. daran, dass Dateien in diesem Verzeichnis von einem anderen Programm verwendet werden.

DETAIL - Das Verzeichnis ist nicht leer.

ID: 1500
Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht geladen werden konnte. Überprüfen Sie, ob eine Netzwerkverbindung besteht und das Netzwerk ordnungsgemäß funktioniert.

Details - Nur ein Teil der ReadProcessMemory- oder WriteProcessMemory-Anforderung wurde abgeschlossen.
-- Zu den Fehlermeldungen konnte ich nichts hilfreiches finden
zu 2. Wo soll man das sehen ob alle gezogen wurden?
zu 3. Ein GPresult hatte ich durchgeführt und da sah alles gut aus.

Hallo Chonta,

nein, keine Servergespeicherten Profile.
Nein, das Benutzerprofil wird nicht korrekt angelegt (wie oben beschrieben mit dem AppData-Ordner, egal ob per Domäne oder lokal angelegt)
Nein, die GPO wurde nicht entfernt, in einer GPO für die Arbeitsplätze wirde Software verteilt. Nein, die Software bleibt installiert, auch wenn sie außerhalb des Verwaltungsbereichs ist.

Hab den Test-Pc in eine Arbeitsgruppe gepackt. Jetzt komme ich gar nicht mehr rein, habe keine lokalen Admins.. >.<
edit: Pc -> Arbeitsgruppe -> wieder zurück Domain hat auch nicht geklappt.

Grüße


Zitat von Questor:

Hallo,

folgende Tips zur Analyse:

1. Eventlog nachsehen, warum der User mit nem temporären Profil angelegt wird
2. Als Administrator der Domäne anmelden und mal mit evaluierten Rechten ein CMD machen und GPUPDATE /FORCE durchführen
=> Danach Eventlog ansehen ob alle Richtlinien gezogen wurden
3. Auf dem SBS den Gruppenrichtlinieneditor mal starten und einen Ergebnis-Test durchführen für die Maschine mit dem
User, der das Problem hat


Grüsse

Thomas
Bitte warten ..
Mitglied: Chonta
19.02.2014 um 10:17 Uhr
Hallo,

schaut so aus, als wären die NTFS Reche zerschossen.
Beim Starten F8 und die Computerreparaturfunktion nutzen.

Wenn Du keinen lokalen Admin hast, dan leg einen an oder setze das Passwort zurück
Im Abgesicherten Modus ist das lokale Administrator-Konto aktiviert.

Gruß

Chonta
Bitte warten ..
Mitglied: Questor
LÖSUNG 19.02.2014, aktualisiert um 12:32 Uhr
Hallo,

sieht so aus, als ob er eine Datei aus dem Default User nicht kopieren kann:

C:\Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\Sqm\iesqmdata0.sqm


Bitte gehe mal in das Verzeichnis C:\Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\ und lösche alles unter Temporary InterNet Files (kann man bedenkenlos machen, weils nur TEMP Internet Files sind

Und melde, was dann geht

Grüsse

Thomas
Bitte warten ..
Mitglied: ShaShlika
19.02.2014 um 12:33 Uhr
Hallo Ihr Beiden,

ich danke euch vielmals für die Hilfe! Es war diese Datei. Zuvor musste ich noch die leeren Benutzerordner löschen und dann ließ sich wieder ein neuer Benutzer am PC anmelden.

Grüße Darius
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...