Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nachrichten werden nicht zugestellt, Warteschlange voll

Frage Microsoft Exchange Server

Mitglied: dannyx14

dannyx14 (Level 1) - Jetzt verbinden

12.02.2009, aktualisiert 18:13 Uhr, 11261 Aufrufe, 6 Kommentare

Ich habe ein Brett vor dem Kopf

Guten Abend,
erstmal die obligatorischen Infos zum System:
Win SBS 2003 mit Exchange 2003. Clients: WinXP Prof. mit Outlook 2007.
Ich stehe vor einem Rätsel. Es gibt zwei Benutzer-Konten über die alle Benutzer der Gruppe Postfachbenutzer E-Mails versenden können. Dies funktionierte auch super, bis vorgestern. Ich habe Vorgestern den Benutzern der Gruppe "Postfachbenutzer" Vollzugriff auf die E-Mail-Benutzerkonten gegeben, damit Windows Search auch die Postfächer von diesen indizieren kann. Soweit so gut, die Indizierung funktioniert einwandfrei. Nun zum eigentlichen Problem: Seit gestern morgen versendet der SMTP-Connector keine E-Mails mehr von diesen beiden Konten (andere nicht getestet, da nicht eingerichtet). Schaue ich mir die Warteschlange an, liegen da einige E-Mails drin, mit dem Status Wiederholen oder in Warteschlange eingereiht. Sie kommen also am SMTP-Connector an, werden aber nicht versendet.
Da dieses Problem auftritt seitdem ich die Änderung gemacht hab, gehe ich mal stark davon aus, dass es daran liegt. Aber warum? Und sollte es nicht möglich sein Windows Search eine Indizierung zu erlauben und E-Mails zu versenden?
Hoffe ihr könnt mir helfen.
Liebe Grüße,
Daniel.
Mitglied: kaiand1
12.02.2009 um 19:19 Uhr
Was steht den im Logfile wiso die Mails nicht rausgehen und "gesammelt" werden?
Bitte warten ..
Mitglied: dannyx14
12.02.2009 um 19:48 Uhr
Also Nachrichtentracking habe (hatte) ich nicht an.
In der Ereignisanzeige gibt es keine Warnungen von Exchange... Ich stehe echt vor einem Rätsel.
Am Host (1und1) liegts auch nicht, smtp controller ist auch nicht down. Wenn ich bei der Warteschlange "Verbindung erzwinge" dann verändert sich der Status (logischer weise) kurz auf aktiv und dann wieder zu wiederholen. Er kriegt die Mails nicht raus.
Meint ihr es könnte an den Benutzerrechten liegen?
Bitte warten ..
Mitglied: dannyx14
12.02.2009 um 20:15 Uhr
noch ein kleines Update: auch ein neustart des Servers hat das Problem nicht gelöst.
Bitte warten ..
Mitglied: dannyx14
12.02.2009 um 21:04 Uhr
Also ich habe jetzt den Log des SMTP Connectors (stündlich) aktiviert und werde posten wenn ich das erste Logfile hab.

Unter Nachrichtenstatus habe ich jetzt mal eine Mail verfolgt. Meine Schritte waren folgende:
Ich habe die Warteschlange des SMTP Connectors komplett gelehrt. Nun habe ich eine E-Mail verschickt und lese folgendes bei Nachrichtenstatus:
1. Nachricht vom Info-Speicher übermittelt
2. Nachricht an erweiterten Warteschlangenmechanismus übermittelt
3. Nachrichtenübermittlung an erweiterten Warteschlangenmechanismus begonnen
4. Nachricht an Kategorisierungsmodul übermittelt
5. Die Nachricht wurde Kategorisiert und zu Weiterleitung in die Warteschlange gestellt.
6. Die Nachricht wurde weitergeleitet und zur Remoteübermittlung in die Warteschlange gestellt.
7. Beginn der ausgehenden Übermittlung
8. Nachricht mittels SMTP an smtp.1und1.de übermittelt.
Punkt 7 und 8 stehen da mittlerweile drei mal.
Die E-Mail kommt auch nicht beim Empfänger an und bleibt auch in der Warteschlange des SMTP-Connectors, der die E-Mail mit dem Status Widerholen versieht.
Bitte helft mir, ich bin echt am verzweifeln.
Bitte warten ..
Mitglied: kaiand1
13.02.2009 um 14:53 Uhr
Denn Poste mal des Logfile...
Da steht genau drinne wiso die Mails nciht rausgehen...
Es gibt zig Möglichkeiten dafür...
Bitte warten ..
Mitglied: dannyx14
13.02.2009 um 18:47 Uhr
Hallo,
ich habe den Fehler gefunden.
Die Hauptadresse war geändert (zu .local) und dann hat 1und1 die mail wohl nicht angenommen.
Gruß
Daniel.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mails werden nicht zugestellt
Frage von Patrick1991Exchange Server1 Kommentar

Hi! Verwende Exchange Server 2013 und eigentlich läuft alles. Leider ist es so, dass nach ein paar Tagen betrieb ...

Outlook & Mail
Externe Besprechungsanfrage werden bei einem Postfach nicht zugestellt
gelöst Frage von DataJoeOutlook & Mail2 Kommentare

Hallo Leute, meine Umgebung ist ein Exchnage 2010, Outlook 2010 und eine Symantec Messanging Gateway. Bei jedem funktioniert der ...

Exchange Server
Mails werden nicht mehr zugestellt
gelöst Frage von stefanbifiExchange Server6 Kommentare

Hallo Bei unserem SBS 2011 mit Exchange2010 werden seit letzter Nacht keinen Mails mehr zugestellt. Auch interne Mails von ...

Exchange Server
Besprechnungsanfragen werden erneut zugestellt
Frage von Andreas1973Exchange Server

Hallo, seite heute morgen werden veraltete Besprechnungsanfragen erneut zusgestellt. Woran kann das liegen? Wir verwenden Outlook 2010 und Exchange ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 7 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 7 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 8 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 8 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...