Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nadeldrucker Epson LQ 590 druckt immer wieder nur ssssssssss

Frage Hardware Drucker und Scanner

Mitglied: ludi2

ludi2 (Level 1) - Jetzt verbinden

25.05.2010 um 17:03 Uhr, 9248 Aufrufe, 4 Kommentare

Beim Drucken auf einen Epson Nadeldrucker, kommen z.t nur ein paar "sssss" raus

Hallo Zusammen,

habe seit letzter Woche folgendes Problem.

Wir hatten einen Epson LQ 300+ Nadeldrucker für Lieferscheine im Einstatz. War an einen Printserver angehängt.
Hat auch alles einwandfrei funktioniert. Plötzlich kam am Freitag die Meldung unserer Mitarbeiter, der Drucker würde nur noch sssssssssss.... drucken.

Tatsächlich, hat der Drucker am oberen Rand begonnen nur ssssss zu drucken. Ich habe dann den Druckauftrag im Druckerspeicher und im Windows gelöscht.
Sobald man aber einen Druckauftrag hinschickt, beginnt der Drucker wieder die ss... zu drucken. Ich hab den Drucker und den Printserver neugestartet - ohne Erfolg.
Also dachte ich mir, der Drucker wäre vermutl. defekt. Also habe ich gleich einen neuen bestellt (Epson LQ590 - haben wir auch im Einsatz, und hängt sogar auf dem gleichen Printserver - ohne Probleme)

Heute ist der Drucker gekommen, habe ihn aufgestellt - hat den ganzen Tag super funktioniert - nur seit ca. 1 Stunde druckt er sporadisch wieder nur ein paar "s".

Hat jemand eine Idee was das sein könnte? Am Treiber bzw. System hat sich nichts geändert.

Für jeden Tipp danke ich Euch im Voraus.

sg
Mitglied: tomdooly
25.05.2010 um 19:00 Uhr
Hallo ludi2,

das hört sich ganz nach einem Problem mit dem Centronics Interface an. Da versagt entweder die Schnittstelle am Printserver (hat der mehr als einen LPT?, dann mal anderen Port nehmen) oder es liegt am Kabel. Ich würde mal das Kabel wechseln. Der Drucker bekommt noch den Strobe, aber die Daten liegen an der Druckerschnittstelle nicht an.
Der Drucker läßt sich vermutlich auch auf HEXDUMP schalten, da sieht man etwas genauer, was über die Schnittstelle hereinkommt.

MfG
tomdooly
Bitte warten ..
Mitglied: SamvanRatt
25.05.2010 um 19:10 Uhr
Hi
Klingt dür mich nach der Printerbox (=LAN 2 LPT Konverter); mit Seriell würde das nicht so passieren
Gruß
Sam
Bitte warten ..
Mitglied: ludi2
25.05.2010 um 21:31 Uhr
Danke Leute,
ich werde morgen früh gleich probieren das Kabel zu tauschen bzw. einen anderen Port am Printserver testen.

Ich melde mich auf jeden Fall noch was rausgekommen ist.

danke
sg
Bitte warten ..
Mitglied: ludi2
26.05.2010 um 16:40 Uhr
Hallo Leute,

habe heute morgen das Kabel getauscht.
Bis jetzt trat der Fehler nicht mehr auf. Schaut gut aus.

Vielen Dank nochmals an alle.

sg
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Epson Nadeldrucker LQ 850 Selbst Test wird unterbrochen und hält an
gelöst Frage von norrybertDrucker und Scanner4 Kommentare

Hallo, ich bin neu in dies em Forum, und bitte um Nachsicht, wenn der erste Beitrag nicht ins Konzept ...

Drucker und Scanner
Epson LQ100 Nadeldrucker
Frage von msto1004Drucker und Scanner4 Kommentare

Hi, versuche seit einigen Tagen einen rustikalen Epson LQ100 Nadeldrucker unter Windows10 zu installieren. bei Windows 8 war das ...

Drucker und Scanner
Nadeldrucker Epson LQ-680 Pro: Treiber für Win Server 2012 R2 Printserver
gelöst Frage von ChrAlbiDrucker und Scanner4 Kommentare

Hallo, ich habe ein Problem mit einem alten, aber immer noch gängigen Nadeldrucker von Epson, den wir in unserem ...

Drucker und Scanner
Epson LQ-300 et al. und Windows 10
gelöst Frage von hesperDrucker und Scanner15 Kommentare

Mahlzeit zusammen! Ich habe mal eine Frage bzgl. der Druckerunterstützung der ollen Nadeldrucker unter Windows 10. Bei uns schwirrt ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...