Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS hinter Router - Netzlaufwerk kann nicht verbunden werden

Frage Netzwerke Router & Routing

Mitglied: georgb

georgb (Level 1) - Jetzt verbinden

20.03.2012, aktualisiert 18.10.2012, 11735 Aufrufe, 7 Kommentare

Hello,

ich habe ein Problem bei dem ihr einen blutigen Anfänger in Sachen Netzwerke, Router, etc. sicher helfen könnt.

Letzte Woche habe ich mir ein QNAP TS-459 Pro II gekauft, und dazu einen Netgear WDNR3800.

Zu Beginn habe ich das NAS dirket via LAN-Kabel an meinen PC angeschlossen und einmal die erste Konfiguration - RAID - durchgeführt.
Dann habe ich über die Weboberfläche mal 2 Benutzer angelegt (Benutzername und Passwort ident zu WindowsUser und Passwort).
Jetzt konnte ich dann sofort Netzlaufwerke mappen - war echt begeistert.
Zur Info:
NAS hat 2 LAN Anschlüsse - habe die Standardeinstellung am NAS unverändert gelassen.
Port Trunking ist aktiviert und da ist dann Round Robin eingestellt.

Jetzt habe ich dann den Netgear genommen und einfach zwischen PC und NAS gehängt.
Netgear fungiert als DHCP Server, was auch soweit funktioniert.
NAS habe ich gleich mit 2 LAN-Kabeln am Router gehängt - denke das bringt bei der Einstellung Port Trunking / Round Robin doch etwas, oder?

Zur Zeit hat das NAS die IP 192.168.2.1
der Laptop 192.168.2.2 und
das NAS 192.168.2.4.

Dann habe ich auf dem Router hinterlegt, dass die IP-Adresse 192.168.2.4 für das NAS reserviert ist.
Oder sollte ich besser dem NAS eine fixe IP zuweisen?

Jetzt zu meinem eigentlichen Problem:
Auf die Weboberfläche kann ich nun via IO 192.168.2.4 zugreifen, auch der TwonkeyServer vom NAS funktioniert einwandfrei.
ABER wenn ich ein Netzlaufwerk mappen will dann findet er das NAS nicht....
....auch wenn ich nur die IP 192.168.2.4 im Explorer angebe wird mir nicht mal die Übersicht der Freigaben angezeigt.....

Liebe Grüße Georg
Mitglied: wiesi200
20.03.2012 um 08:42 Uhr
Hallo,

das mit den 2 Netzwerkkabeln würd ich einfach lassen. Bei nem kleinen Home Netzwerk kennst du keinerlei unterschiede.
Bitte warten ..
Mitglied: jayjay0911
20.03.2012 um 08:44 Uhr
Zu deiner ersten Frage: Ja, trage die IP fest beim NAS ein. Geräten, wie Server, NAS, Drucker, etc. die im Netzwerk immer über die IP angesprochen werden, sollten diese auch fest eingetragen haben.
Poste mal vom cmd die Ausgabe, wenn du ein net use x: \\192.168.2.4\<Freigabename> machst.
Bitte warten ..
Mitglied: georgb
20.03.2012 um 11:42 Uhr
@wiesi200

ok dann werd ich das 2. Kabel entfernen - die Einstellungen auf Port Trunking / Round Robin kann ich dann belassen oder soll ich hier das Port Trunking deaktivieren?



@jayjay0911
ich hab jetzt mal die IP 192.168.2.4 fix hinterlegt aber das klappt auch nicht..
schreib dir die CMD Ausgabe ab....weiß nicht wie ich ein Bild hier einfügen kann..
Also
[code]
C:\Users\Georg>net use x: \\192.168.2.4\georg
Systemfehler 53 aufgetreten.

Der Netzwerkpfad wurde nicht gefunden.
[/code]
Bitte warten ..
Mitglied: jayjay0911
20.03.2012, aktualisiert 18.10.2012
Zum Systemfehler 53 kannst du im Netz viel finden, u.a. http://www.mcseboard.de/windows-forum-lan-wan-32/systemfehler-53-aufget ... oder auch hier im Forum, siehe http://www.administrator.de/forum/net-use-mit-systemfehler-53-99979.htm ...
Vielleicht hilft davon ja was.
Bitte warten ..
Mitglied: georgb
20.03.2012 um 16:09 Uhr
danke an alle - problem gelöst

es war die firewall....naja man lernt nie aus
Bitte warten ..
Mitglied: lupolo
20.03.2012 um 21:01 Uhr
Ergänzend dazu... würde ich im falle von QNAP Geräten auf das deutsche QNAP Forum verweisen, die können dir schnelelr bei sp problemen helfen ;)
Und du solltest noch auf deinem NAS den Gateway und Subnetzpaske einstellen...

http://forum.qnapclub.de/index.php
Bitte warten ..
Mitglied: aqui
22.03.2012, aktualisiert 18.10.2012
@georgb
Hier findest du nochwas zum Thema Link Aggregation (Bündelung von Links was dein NAS kann):
http://www.administrator.de/forum/link-aggregation-zur-speederh%c3%b6hu ...
http://www.administrator.de/forum/motherboard-mit-2-onboard-lan-anschl% ...
http://www.administrator.de/forum/traffic-am-server-auf-2-nics-verteile ...
http://www.administrator.de/forum/kann-man-einen-server-zur-performaces ...
http://www.administrator.de/forum/bonding-mit-broadcom-slb-117829.html
Das ist also immer zwingend eine beidseitige Geschichte das zu konfigurieren. Switch UND NAS müssen das supporten.
OK bei deinem NAS aber der kleine integrierte Switch in der NetGear Router Gurke kann sowas nicht !! Generell ist Link Aggregation auf billigen Consumer DSL Routern selten bis gar nicht anzufinden !
Fazit: Du tust also wirklich gut daran den 2ten Link wegzulassen wie oben schon richtig angeraten denn auf Switchseite hast du dafür die falsche Hardware !

Bitte dann auch den grünen Haken nicht vergessen wenns das nun war !
http://www.administrator.de/index.php?faq=32
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Server
Passwort von verbundenem Netzlaufwerk löschen
Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

Windows Server
Einmal verbundenes Netzlaufwerk löschen
gelöst Frage von killtecWindows Server10 Kommentare

Hallo, ich möchte gern an allen Clients / Benutzern ein Bestimmtes Netzlaufwerk löschen. Es soll nur bei den angegebenen ...

Windows Netzwerk
Windows Neustart - Netzlaufwerke werden nicht verbunden
gelöst Frage von it-fraggleWindows Netzwerk1 Kommentar

Hallo zusammen, vor einigen Monaten habe ich mal irgendwo gelesen, dass es eine Gruppenrichtlinie gibt mit der ich einstellen ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 10 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...