Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NASU 2 (Addonics) wird nicht erkannt

Frage Netzwerke LAN, WAN, Wireless

Mitglied: AranankA

AranankA (Level 1) - Jetzt verbinden

31.01.2010 um 10:41 Uhr, 5287 Aufrufe, 5 Kommentare

Trotz mehrfachen Versuchen und Kombinationen, wird der NASU2 NAS-Adapter von Addonis nicht erkannt.

Ich habe mir diesen NAS-Adapter zugelegt, um den verschiedenen PC's im Haushalt das Drucken über den Router, statt über einen ständig laufenden PC zu ermöglichen. Egal was ich tue, der angeschlossene Adapter wird vom mitgelieferten Suchprogramm nicht gefunden und kann somit nicht konfiguriert werden.
Normalerweise erhält das Gerät seine IP per DHCP. Da ich nicht wusste, welche IP vergeben wurde, ließ ich diese mit einem IP-Suchtool auslesen. Danach erhielt ich Zugriff auf die Firmwareoberfläche. Dort konnte ich eine feste IP zuteilen. Über diese lässt sich das Gerät pingen. Und das unabhängig davon, ob es am Router, am Switch oder direkt an einem der PC's hängt.
Das mitgelieferte NASU2 SearchUtility (SDisc.jar) findet hingegen gar nichts. Die einzige Anzeige siehe hier Abbildung 1 die ich erhalte (Firewall an oder aus macht hier keinen Unterschied), sagt aus: "An der IP 0.0.0.0 konnte keine NAS gefunden werden.". Eine manuelle Korrektur der IP ist hier nicht möglich.
Auch das Einrichten eines Netzwerkdruckers per Direkteingabe der Zieladresse (hier: \\192.168.100.222) scheitert.

Angeschlossen ist das Gerät momentan nach dem Prinzip von "Example 1" im Link. Probiert wurde der Zugriff auf eine USB HDD, mehrere USB Sticks sowie auf einen Brother HL2030.
Die Zugriffsversuche erstreckten sich über Assistenten für Verbindungen zu Netzlaufwerken/Netzwerkdruckern, Wise-FTP & SDisc.jar.
Im Router wird das Gerät als funktionierend angeschlossenes Device mit seiner IP und der MAC angezeigt. Es ist von jeder Stelle des Netzwerkes aus pingbar.
Unter der IP erhalte ich eingeschränkten Zugriff auf die Firmwareoberfläche. Eingeschränkt deshalb, weil auf der Oberfläche nicht, wie in Abbildung 2 auf dieser Seite 11 Menüs vorhanden sind, sondern nur 4 (Status, IP-Config, Firmware-Update und Reset).

Was läuft das schief?
Mitglied: brammer
31.01.2010 um 11:51 Uhr
Hallo,

kannst du das Gerät über den Namen ansprechen?
In der verlinkten Abbildung 1 wird nebender IP Adresse auch der Name des Gerätes angegeben, kannst du diesen über den Browser ansprechen?
Oder diesen Namen anpingen?
Alternativ würde ich versuchen mit einem Crossover Kabel das Gerät direkt an einen PC anzuschließen, die Konfiguration vorzunehmen und das
Gerät dann an den Switch anzuschließen.

brammer
Bitte warten ..
Mitglied: AranankA
31.01.2010 um 12:37 Uhr
Danke für das Interesse!

Der PING läuft problemfrei über die IP. Bei PING über Namen erhalte ich: "PING-Anforderung konnte Host "NASU2" nicht finden."
Per net view wird er nicht gelistet. Daran ändert sich auch nichts, wenn ich das Gerät als "nasu2" in HOSTS eintrage. Zumindest wird er dann aber ohne IP vom Browser erkannt.

Unter dem Punkt "Attached devices" vom Router wird er als "IP: 192.168.100.222 - Name: NV - MAC-Adresse: xx:xx:xx:xx:xx:xx" geführt

Den Direktanschluss hatte ich schon im Vorfeld probiert. Leider änderte sich da an der Sachlage gar nichts.

Inzwischen festgestellt: Firmware-Updates werden verweigert.
Bitte warten ..
Mitglied: brammer
31.01.2010 um 14:03 Uhr
Hallo,

hast du im Browser irgendwelche Einschränkungen (Java, php, activex) oder sonstige Sperren aktiv die den Zugrff eventuell Blocken?

Wenn du einen USB Stick einsteckst, meldet dein Betriebssystem dann das es ein Gerät findet?

Stutzig macht mich der Satz am Ende der Seite auf die du verweist:
  • USB storage device must be initialized and formatted with the NAS adapter before appearing on the network. Be sure to make a backup of any existing data on the USB storage prior to formatting by the NAS adapter.

Wenn sich das Ding partout nicht einbinden lässt und keine neue Firmware zulässt würde ich auf einen Defekt schliessen.

brammer
Bitte warten ..
Mitglied: AranankA
01.02.2010 um 16:13 Uhr
Das könnte so sein. Aber bis dahin komme ich ja gar nicht erst... ...denn:

Nach einem Neustart wird das Gerät jetzt auch im Browser über seinen Namen angesprochen. Aber nach wie vor fehlt die Möglichkeit des Zugriffs per mitgelieferte Software und damit die Möglichkeit, Netzlaufwerke und/oder Netzwerkdrucker (das ist ja das Primärziel) einzurichten.
Bitte warten ..
Mitglied: brammer
01.02.2010 um 18:21 Uhr
Hallo,

mit welchem Browser versuchst du denauf die Kiste zu zu greifen?
Es gibt immer noch Software die nur mit dem IE sauber läuft?
Ist für mich eigentlich ein KO Kriterium, kommt aber leider immer mal wieder vor.

Wenn mit keinem Browser ein Zugang zu diesem Ding möglich ist und es keine andere Option gibt, soltest du das Ding einfach umtauschen.

brammer
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Windows Update
gelöst WSUS Clients werden trotz GPO nicht erkannt (6)

Frage von lordzwieback zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...