Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAV Corporate 8.x Client deinstallation nicht ohne Kennwort. Wer kann helfen?

Frage Sicherheit Viren und Trojaner

Mitglied: Galileo

Galileo (Level 1) - Jetzt verbinden

22.06.2005, aktualisiert 10.08.2006, 15337 Aufrufe, 9 Kommentare

Hallo,

wir haben einen unserer Server neu aufgesetzt und dabei vergessen die NAV-Clients mit zu deinstallieren. Ergebnis ist dadurch das sich der Name des NAV Servers geändert hat, lassen sich die Clients nur dann deinstallieren, wenn ein dementsprechendes Kennwort eingegeben wird.

Alle gültigen Kennwörter wurden jedoch mehrfach getestet, leider ohne Erfolg. Wie ist es möglich die Clients sauber rauszuschmeißen und über den neuen Server frisch zu installieren. Bei Symantec sind auf den ersten Blick keine Helpfiles für derartige Probleme hinterlegt.

Wer kann helfen, wir sind mit unserem Latein am Ende.

Danke im Vorraus!

Mit freundlichen Grüßen
Mitglied: 12217
23.06.2005 um 08:08 Uhr
Hi,

in der Knowledge Base von Symantec findest du ein entsprechendes Dokument. ID:2004040815592148


Mit freundlichen Grüßen
DrOktagon
Bitte warten ..
Mitglied: Galileo
23.06.2005 um 09:28 Uhr
Danke für die schnelle Antwort, aber der Artikel besagt nur das man den Service löscht, alle Einträge der Registry löscht* und das Prog von der Platte putzt.

...*wir haben 15 Clients ;)
Bitte warten ..
Mitglied: Galileo
23.06.2005 um 12:26 Uhr
Nach drei Stunden exessiven Registrywühlens...sind nun alle Einträge entfernt.
Beim Versuch den Client neu aufzuspielen gibt´s jedoch nun eine neue Fehlermeldung.

"25002 Failed to load Navinst.dll" Die bei Symantec angegebene Fehlerlösung sieht wieder einen Ausflug in die Registry vor....klappt jedoch auch nicht.

Ich glaub ich kauf Kaspersky *g
Bitte warten ..
Mitglied: 12217
23.06.2005 um 16:20 Uhr
Ich habe danach erstmal RegCleaner laufen lassen.
McAfee Virus Shield lies sich ohne Probleme installieren.

Mit freundlichen Grüßen
DrOktagon

PS: Es ist doch eh bald feierabend. DURCHHALTEN!!!
Bitte warten ..
Mitglied: mskf
28.06.2005 um 01:08 Uhr
Hallo,

Passwort ist admin, administrator oder symantec glaube ich.
Ist kein eigenes PW
Bitte warten ..
Mitglied: Galileo
28.06.2005 um 09:45 Uhr
Moin moin!

Der Mann ist gut! Vielen Dank, Passwort ist tatsächlich "symantec".

Wo zum Teufel erfährt man so etwas!??
Bitte warten ..
Mitglied: ProWiemer
01.09.2005 um 07:51 Uhr
Hallo allerseits,

wir haben die oben genannte Norton Version bei uns in der Firma auf Laptops installiert und nachdem wir die 10er Version jetzt aufspielen wollten und die alte deinstallieren
wollten, fragt er nach einem Passwort.

Die gängigen hier im Forum angegebenen funktionieren leider nicht und wir wollen natürlich ungern die Rechner neu aufsetzen.

Wer kann helfen oder hat eine Idee?

Vielen Dank

ProWiemer
Bitte warten ..
Mitglied: mhaegele
15.09.2005 um 11:50 Uhr
Hallo allerseits,
Hallo

wir haben die oben genannte Norton Version
bei uns in der Firma auf Laptops installiert
und nachdem wir die 10er Version jetzt
aufspielen wollten und die alte
deinstallieren
wollten, fragt er nach einem Passwort.

Die gängigen hier im Forum angegebenen
funktionieren leider nicht und wir wollen
natürlich ungern die Rechner neu
aufsetzen.
Das Standardpasswort war früher symantec, evtl. gibt es für die neue Version ein neues Standardpasswort (stand afair im Handbuch), andere Möglichkeit: alle Passwörter die bei früheren Versionen selbst vergeben wurden ausprobieren!. Hatte schon öfters das Problem dass Clients immer noch das Deinstallationskennwort einer "Urversion" (z.B. 7.x) behielten obwohl sie schon ein paarmal ugegradet, neuinstalliert wurden ...

Wer kann helfen oder hat eine Idee?

Vielen Dank
Grüsse

ProWiemer
Matthias Hägele
Bitte warten ..
Mitglied: StefanM
10.08.2006 um 09:55 Uhr
Also bei der Version 10.1 der Corporate Edition ist es auch noch "symantec".
Nur so zur Info
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst AD Kennwort ändern bei WIN10, oder WIN7 Client an Domäne nicht möglich : (17)

Frage von xtra-long zum Thema Windows Userverwaltung ...

Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...