Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use Anmeldung funktioniert nich bei Vista

Frage Microsoft Windows Netzwerk

Mitglied: MaatHWI

MaatHWI (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 11:33 Uhr, 3727 Aufrufe, 1 Kommentar

Hallo,

bin ziemlich neu hier aber schon oft nach Meinungen und Berichten zu verschiedenen Fragestellungen gesucht

Hier mein Problem, bei dem nciht wie sonst, noch keine Lösng gefunden habe.

Für die Anmeldung beim Server und die Verbidung mit den Netzlaufwerken nutzen wir ein Net Use Skript.

unter all unseren xp Notebooks funktioniert das Skript zur Verbindung mit den Netzlaufwerken auf dem Server problemlos
Beispiel für das Laufwerk M (Management)
net use /user:%USERNAME% m: \\Server-IP\MANAGEMENT /persistent:yes (bei server-IP steht natürlich die IP Nummer)

Der User wird so angemeldet, dass sein Rechner Benutzername gleich sein Username beim Server ist und sein Passwort der Windowsanmeldung auch gleich der Serveanmeldung ist. Wie gesagt unter XP alles ok. Habe zu testzwecken auch einen Testuser auf meinem NB eingerichtet und auch hier funktioniert alles.

Nach der Recherche kamen einige Hinweise, das bei Vista das Net Use Skript generell nicht mehr funktioniert.
Ist das so? Wenn kann man dann hinbekommen?

Weitehin habe ich versucht die Netzlaufwerke manuell zu verbinden.

Das scheitet aus meiner Sicht daran, das ich zwar unter "unter anderen Benutzer anmelden" den entsprechenden Benutzernamen und das Passwort eintragen kann, Vista aber dazu die Domaine hinzuzieht: Also den Namen "xxxx\Benutzername" als Anmeldenamen macht. (xxxx ist der Name des Rechners)

Somit kommt die Fehlermeldung: Benutzername und oder Passwort falsch...

Über ein ping zum Server kann ich sehen, das Netz- Verbindung besteht und läuft

Danke für jede Hilfe
Mitglied: geTuemII
03.03.2009 um 12:58 Uhr
Hallo MaatHWI,

gib den Domainnamen mit im Befehl an:

net use /user:domainname\%username% m: \\Server-IP\MANAGEMENT /persistent:yes

Das gilt übrigens auch für die manuelle Verbindung. Benutzer: domainname\username

geTuemII
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...