Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use Anmeldung funktioniert nich bei Vista

Frage Microsoft Windows Netzwerk

Mitglied: MaatHWI

MaatHWI (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 11:33 Uhr, 3721 Aufrufe, 1 Kommentar

Hallo,

bin ziemlich neu hier aber schon oft nach Meinungen und Berichten zu verschiedenen Fragestellungen gesucht

Hier mein Problem, bei dem nciht wie sonst, noch keine Lösng gefunden habe.

Für die Anmeldung beim Server und die Verbidung mit den Netzlaufwerken nutzen wir ein Net Use Skript.

unter all unseren xp Notebooks funktioniert das Skript zur Verbindung mit den Netzlaufwerken auf dem Server problemlos
Beispiel für das Laufwerk M (Management)
net use /user:%USERNAME% m: \\Server-IP\MANAGEMENT /persistent:yes (bei server-IP steht natürlich die IP Nummer)

Der User wird so angemeldet, dass sein Rechner Benutzername gleich sein Username beim Server ist und sein Passwort der Windowsanmeldung auch gleich der Serveanmeldung ist. Wie gesagt unter XP alles ok. Habe zu testzwecken auch einen Testuser auf meinem NB eingerichtet und auch hier funktioniert alles.

Nach der Recherche kamen einige Hinweise, das bei Vista das Net Use Skript generell nicht mehr funktioniert.
Ist das so? Wenn kann man dann hinbekommen?

Weitehin habe ich versucht die Netzlaufwerke manuell zu verbinden.

Das scheitet aus meiner Sicht daran, das ich zwar unter "unter anderen Benutzer anmelden" den entsprechenden Benutzernamen und das Passwort eintragen kann, Vista aber dazu die Domaine hinzuzieht: Also den Namen "xxxx\Benutzername" als Anmeldenamen macht. (xxxx ist der Name des Rechners)

Somit kommt die Fehlermeldung: Benutzername und oder Passwort falsch...

Über ein ping zum Server kann ich sehen, das Netz- Verbindung besteht und läuft

Danke für jede Hilfe
Mitglied: geTuemII
03.03.2009 um 12:58 Uhr
Hallo MaatHWI,

gib den Domainnamen mit im Befehl an:

net use /user:domainname\%username% m: \\Server-IP\MANAGEMENT /persistent:yes

Das gilt übrigens auch für die manuelle Verbindung. Benutzer: domainname\username

geTuemII
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows Server
gelöst NET Framework 3.5 auf Windows Server 2012 R2 aktivieren - 0x800F0906 (7)

Frage von timg93 zum Thema Windows Server ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Batch & Shell
Batch als Dienst bei Systemstart ohne Anmeldung ausführen (5)

Tipp von tralveller zum Thema Batch & Shell ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...