Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netbook Display schwarz - kein Bild - ext. VGA-Port geht

Frage Microsoft

Mitglied: derh2

derh2 (Level 1) - Jetzt verbinden

03.01.2011 um 21:00 Uhr, 6948 Aufrufe, 4 Kommentare

Windows XP - OEM nach Ersteinrichtung und Neustart plötzlich schwarzer Bildschirm

Hallo,

habe ein Problem mit meinem Netbook "LG X120". Nach der Ersteinrichtung von Windows XP Home und einem Neustart kam nur kurz das Bootlogo von XP, danach schwarzer Bildschirm.
Über den VGA-Port habe ich dann einen externen Monitor angeschlossen, das funktioniert ohne Probleme. Ich kann aber weder per Tastenkombination "Fn + F..." noch per Anzeigeeigenschaften auf das interne Display erfolgreich umschalten.
Dieses ist immer schwarz. Die Displaybeleuchtung ist an. Wenn ich die Tastenkombination zum Umschalten der Anzeigen drücke, sieht man ganz kurz (200ms) einen Teil der Taskleiste.

Hoffe mir kann da einer weiter helfen.

Gruß
derh2
Mitglied: Connor1980
04.01.2011 um 08:03 Uhr
Hallo derh2,

kann es sein, dass deine Auflösung und/oder deine Bildwiederholfrequenz falsch eingestellt sind? Stelle mal niedrige Werte ein wie z.b 1024x724 oder 800x600 bei 60Hz und probiere es nochmal.

Grüße
Bitte warten ..
Mitglied: derh2
04.01.2011 um 16:49 Uhr
Leider nicht, die Auflösung und Frequenz ist niedrig.
Bitte warten ..
Mitglied: Connor1980
07.01.2011 um 09:37 Uhr
Hallo derh2,

hast du die Grafikkartentreiber mal aktualisiert, bzw. mal geschaut was die LG Seiten hergeben oder dich mit deren Support in Verbindung gesetzt?.

Grüße
Bitte warten ..
Mitglied: derh2
07.01.2011 um 11:43 Uhr
Habe das NB jetzt in den Auslieferzustand versetzt aber da hat sich auch nichts geändert. Werde es reklamieren, da ich nicht denke, dass es an einem Treiber liegt.
Der Bildschirm wird ja schon unter dem Bootvorgang schwarz.
Werde es zur Reparatur an meinen Händler zurück schicken.

Vielen Dank für eure Hilfe
derh2
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Multimedia
gelöst OKI C841 druckt kein Schwarz und kein Gelb mehr (4)

Frage von om04430 zum Thema Multimedia ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...