Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netconnectbox

Frage Netzwerke LAN, WAN, Wireless

Mitglied: pet1955

pet1955 (Level 1) - Jetzt verbinden

03.08.2010 um 20:28 Uhr, 3198 Aufrufe, 5 Kommentare

Problem mit Druckerinstallation

Habe, wie beschrieben, die Installation meines Druckers am USB Port an der Netconnectbox vorgenommen. Der Router erkennt auch den Drucker, wenn ich aber vom Laptop aus den Befehl zum Drucken gebe, passiert nichts. Kann mir da jemand weiterhelfen?
Mitglied: Crusher79
03.08.2010 um 22:08 Uhr
Hi,

bissel dürftig das Ganze! Was für ein Drucker? GDI-Drucker?

Der Befehl zum Drucken geht dann jetzt wohin? Hab mir grad mal Handbuch angeschaut. Du musst doch den Drucker unter Windows einrichten. Ist das geschehen? Verwendest du den richtigen Treiber?

Welches OS hast du? Windows 7? Gibt es für das Modell beim Hersteller mehrere Treiber? Z.B. bei HP gibs für jedes meist einen "universal", der besser unter Vista/ 7 läuft.

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: mrtux
03.08.2010 um 23:00 Uhr
Hi !

Da ich mal davon ausgehe, dass die meisten Leser hier im Forum das Handbuch zu der Box nicht auswendig kennen (und lesen des Selbigen nicht unsere Aufgabe ist), solltest Du vielleicht doch mal mehr als 5 Sekunden in deine Frage investieren und uns genauer beschreiben wie Du bei der Einrichtung des Druckers vorgegangen bist, damit wir die Sachlage nachvollziehen können. Ansonsten wird eine einigermassen qualifizierte Hilfe schwer, denn so wie die Frage jetzt da steht, kann ich nur die Karten legen oder ein Horoskop für deinen Drucker erstellen, das aber immerhin billiger als an einer Astro-Hotline.

mrtux
Bitte warten ..
Mitglied: pet1955
04.08.2010 um 19:18 Uhr
Sorry, waren wirklich etwas dürftig, die Angaben für die Fehlersuche! Ich habe mir den Beitrag von ac211 vom 24.7 als Anleitung zur Installation zu Hilfe genommen.

Habe eigentlich alles, so wie beschrieben, ausgeführt. Mein Drucker ist der Epson SX100. Und wie angegeben, der Router zeigt mir an, das er den Drucker erkennt.

Aber ich kann ihn vom Laptop aus nich dazubringen, das er mir etwas ausdruckt! Habe mir dazu extra den neuesten Treiber von der Epsonseite heruntergeladen.

Also, so wie ich das einschätze, muß etwas mit irgendeiner Einstellung am Laptop nicht hinhauen. Vielleicht hat jemand von euch eine Tip parat!

Bedanke mich schon mal im Vorraus
Bitte warten ..
Mitglied: Crusher79
05.08.2010 um 00:22 Uhr
Hi,

ich mag dieses ganze USB gerödel am Netzwerk eh nicht so gern. Erst recht Multifunktionsdrucker - die machen meist Probleme. Normal kann man auch nur drucken. Scannen ist oft wiederum nicht möglich.

Immerhin scheint die Box ja einen echten Printserver bereitzustellen. Manchmal wird nur USB Port quasi "verlängert". Kein echter Printserver. Der Port gehört dann immer den jenigen, der zuerst kam....

Was ist das eh für ne Box? Sieht schwer nach FritzBox clone aus.... Hab mal spasseshalber gegooglet, aber finde nix brauchbares

Was läuft jetzt auf dem Schläppi? Windowx 7?

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: pet1955
05.08.2010 um 17:19 Uhr
Hallo Crusher

Danke für deine Antworten
Mein Rechner läuft mit XP.
Der Router Ist die Netcoonectbox (Turbolink 7211) so stehts jedenfalls auf dem Router.
Vielleicht kannst du damit etwas anfangen.
Habe schon bei etlichen Foren nachgelesen, was man da machen könnte, habe aber bisher nichts brauchbares gefunden.
Vielleicht weist du eine Rat!
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...