Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NetFramework obwohl installiert nicht erkannt. MSI-Paketeist gleich unbekannt

Frage Microsoft

Mitglied: 7303

7303 (Level 1)

09.05.2008, aktualisiert 16:08 Uhr, 7040 Aufrufe, 1 Kommentar

Hallo,
habe nachfolgendes Problem:
Versuche Lan suite V 6 in einem Firmennetzwerk zu installieren, jedoch wird auf den dafür vorhergesehenen Server ständig darauf hingewiesen, dass Net Framework nicht installiert ist, obwohl ich nach der Prüfung festgestellt habe das dies nicht der Fall ist. Folgedessen wurde überprüft ob der Dienst gestartet ist. In der Systemverwaltung wird der Dienst als manuel geschaltet beschrieben, umstellen auf automatisch bleibt erfolglos, der Dienst wird auch nach manuelen Starten grundsätzlich nach einigen Sekunden wieder deaktiviert.
Dazukommt das ich zusätzlich ein MSI Paket auf dem Rechner installieren möchte (F-Prot AV als Redundanz zum Norton , einmalige Prüfung), leider wird das MSI Paket als unbekanntes Dateiformat angezeigt. Eine Installation per CMD-Zeile ist ebenso nicht möglich, mit dem Hinweis, dass das Paket nicht gelesen werden kann.
Es handelt sich bei dem Server um W2K Business mit mehrerer branchenspezifischer Software.
NetFrameWork V 2.0 und der aktuellste MSI Installer sind installiert.
Hat jemand eine Idee wie ich den NFW Dienst dauerhaft gestartet bekomme, bzw. wie das MSI Problem behoben werden kann?

Danke

schönes We
Mitglied: 7303
09.05.2008 um 16:08 Uhr
Habe gerade den NetFramework dienst gestartet bekommen. Lag wohl daran das der ASP.NET Dienst nicht gestartet war, leider zeigt er mir den Fehler bei der Installation von Lan Suite aber immer noch an.
In der Ereignisanzeige wird mir grundsätzlich der Fehler beschrieben, MSI würde den Server nicht finden? Was meint der damit?
danke
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Adobe Flash Player MSI-Installation funktioniert - aber wird nicht erkannt
Frage von diemilzWindows Installation7 Kommentare

Hallo zusammen, "gut, dass isch dran bin, isch hät´ da gern´ mal ´n Problem". :) Ich möchte in unserem ...

Windows 7
Neue USB-Geräte werden nicht erkannt bzw. nicht installiert
gelöst Frage von SarekHLWindows 714 Kommentare

Hallo zusammen, meine Zahnärztin hatte mich gebeten, auf ihrem PC (Windows 7 professional x86) eine WebCam zu installieren. Dies ...

Windows Installation
MSI erstellen
gelöst Frage von Romble88Windows Installation6 Kommentare

Hallo, ich habe einige Dateien und Reg-Werte die ich gerne zum MSI zusammen führen würde. Welche Tools gibt es ...

Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...