Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Range Max WPN804 Zugriffsprobleme

Frage Netzwerke Router & Routing

Mitglied: HackBart23

HackBart23 (Level 1) - Jetzt verbinden

20.11.2007, aktualisiert 13:42 Uhr, 4148 Aufrufe, 5 Kommentare

Hallo,

ich hab ein Problem mit einem WLAN Router Netgear Range Max Wireless Lan WPN804.

Das Problem ist, dass ich das Ding leider nicht griffbereit habe sondern mein Chef es mit auf eine Messe mit nach Jakarta genommen hat.

Folgende Einstellungen habe ich daran vorgenommen:


WPA2 Verschlüsselung mit Passwort.
Der router erkennt das Netzwerk in das er gehangen wird sowieso von selber
Neues Admin Passwort gesetzt


Mein Chef hat das Ding in Jakarta aufgebaut und es hat auch direkt geklappt. Mit Vista ist er ohne Probleme drauf gekommen, auch ein Mac hat sich schon verbunden. Komischerweise geht das aber bei man anderen Rechnern nicht.

Diese werden beim Verbindungsversuch aufgefordert, den Schlüssel einzugeben, danach versuchen diese sich auch zu verbinden, aber es kann keine Verbindung hergestellt werden.
Das Hauptproblem an der Sache ist, dass mein Chef nicht mehr in den Router reinkommt, da sich das Password nicht mehr eingeben lässt.

Deswegen meine Frage:

Habt ihr eine Idee woran es liegen könnte, dass die anderen PC's sich nicht verbinden können, andere dagegen schon
Wie kann ich die Einstellungen zurücksetzen, dass man wieder in das Benutzermenü reinkommt.

VIelen Dank im vorraus und viele Grüße.

Der Oggy
Mitglied: aqui
20.11.2007 um 11:41 Uhr
Einen WPN-804 gibt es bei NetGear gar nicht, wenigstens ist er der deutschen NetGear Webseite nicht bekannt, lediglich der 802.
Davon mal abgesehen ist eine Messe meist ein problematisches Umfeld wenn dort noch andere APs betrieben werden auf engstem Raum. Vermutlich ist das der Fall und auf dem Funkkanal noch andere APs aktiv die deinen massiv stören.
Dein Chef sollte mal mit einem Tool wie dem Netstumbler (www.netstumbler.com) das überprüfen und den AP entsprechend auf einen WLAN Kanal einstellen der mindestens 4 Kanäle entfernt ist von anderen WLANs bzw. APs.
Wahrscheinlich wird das schweirig wenn er, wie du schreibst, keinen Zugriff aufs Setup mehr hat.
Sinnvollerweise schalten das viele Hersteller auch ab auf der Webseite um den Router vor Angriffen aus dem WLAN zu schützen. Dein Chef sollte es also mal über die LAN Schnittstelle probieren !

Wie du drauf kommst das der Router das LAN Netzwerk selber erkennt ist schleierhaft, denn normalerweise haben Router KEINEN DHCP Client an Bord und die Anpassung ans LAN erfordert so oder so manuelle Intervention. Aber vielleicht hat NetGear da ja was Besonderes....
Bitte warten ..
Mitglied: HackBart23
20.11.2007 um 11:44 Uhr
Halli Hallo,

ich meinte auch den WPN824
damit wäre diese Ungereimtheit schon mal ausgeräumt.

Und ganz so blöd bin ich nicht. Der WPN824 sucht sich seinen Weg ins Netz selber. Ist ne schöne Sache, der rattert 2 bis 3 Minuten und hat den Gateway gefunden, sich ne IP Zugewiesen und so weiter...

Über die LAN Schnittstelle hat er es schon probiert, so kommt er aber auch nicht drauf.

Mal kucken.
Bitte warten ..
Mitglied: aqui
20.11.2007 um 12:23 Uhr
...Ist ne schöne Sache, der rattert 2 bis 3 Minuten und hat den Gateway gefunden.. Mmmmhh zeugt dann von einem unsicheren LAN wo er eingesteckt wurde...na ja egal das ist ja nicht dein derzeitiges Problem !
Bitte warten ..
Mitglied: HackBart23
20.11.2007 um 13:35 Uhr
Ok, ich hab per telefonat nach Jakarta rausfinden können woran es lag. Ein paar Anwender haben einfach Laptops mit WLAN Karten, die die WPA2 Verschlüsselung nicht kennen. Aber durch einen direkten Link mit dem Router konnte man sich auch wieder ins Menü einklinken und auf WPA umstellen. Damit ist die Sache fertig. Ole Ole..

*closed*
Bitte warten ..
Mitglied: aqui
20.11.2007 um 13:42 Uhr
Klasse ! Kleine Ursache große Wirkung wie so oft....

*closed* geht übrigens mit http://www.administrator.de/index.php?faq=32
und das solltest du dann nicht vergessen...
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell: Nur max. einen Runspace per Button starten? (5)

Frage von Markus2016 zum Thema Batch & Shell ...

Router & Routing
CVE-2017-5521: Bypassing Authentication on NETGEAR Routers

Link von ticuta1 zum Thema Router & Routing ...

SAN, NAS, DAS
NAS-Ausfälle: Seagate schweigt Netgear ruft zurück (1)

Link von Frank zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...