Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear rp614v3 Port Forwarding

Frage Netzwerke Router & Routing

Mitglied: glautner

glautner (Level 1) - Jetzt verbinden

22.11.2005, aktualisiert 13.11.2006, 11508 Aufrufe, 4 Kommentare

Port Forwarding funktioniert nicht! HILFE!

Hallo!

Ich habe den Netgear rp614v3 installiert. Ich kann problemlos von allen PCs ins Web surfen. Auf einem der PCs läuft ein Webserver auf Port 80. Intern funktioniert der Zugriff, aber aus dem Internet in mein privates Netzwerk tut sich gar nix. In den Routereinstellungen habe ich das Port 80 auf den Webserver umgeleitet.

Was kann es noch für Gründe geben, daß der Zugriff von Extern nicht klappt? Firewall ist auf dem Webserver ausgeschaltet!

Danke

mfg
Günter
Mitglied: Beagle
22.11.2005 um 14:22 Uhr
Benutzt du auch wirklich deine Externe IP für den Zugriff?
Ansonsten könnte auch sein, dass der Webserver nur an dein lokales Netz gebunden ist.
Bei Apache sollte in der httpd.conf stehen:
Listen 80
...ohne IP oder Netz Angabe.
Bitte warten ..
Mitglied: Efe
23.11.2005 um 14:41 Uhr
Mit den Voreinstellung von der Freeware XAMPP kann man das Netzwerk mal testen. Denn dieser Webserver läuft auch wirklich, wenn das Portforwarding richtig ist und auch die Firewall aus. Nach dem es funktioniert sollte man jedoch einige Sicherheitsaspekte beachten. XAMPP kannst du googlen und wirst schnell fündig werden, ist ein Komplett-Paket, php, sql, apache....
Bitte warten ..
Mitglied: JoVi
29.11.2005 um 12:05 Uhr
Ich würd mal versuchen ne neue Firmware draufzuspielen, laut dem was man zB im WinFuture Board lesen kann soll in der V3 das port forwarding/triggering ab werk fehlerhaft gewesen sein.

Grüße ;)
Bitte warten ..
Mitglied: Boy1980HH
13.11.2006 um 00:40 Uhr
So direkt kann man das nicht sagen. Es gab eine Serie des rp614V3 die eine Fehlerhafte Firmeware hatte, aber auch andere wo alles problemlos funktioniert. Mein Router gehörte leider auch zu der ersten Kategorie und nach einem Firmware Update funktioniert das anschließend auch problemlos.

@Günter
Wie testest/ überprüfst du den externen Zugriff auf deinen Webserver? Das sollte von einem Rechner erfolgen, der nicht an dem Router angeschlossen ist. Von meinem Rechner aus bekomme ich es auch nicht hin, über die externe IP auf den Webserver zuzugreifen. Da verschluckt sich der Router mit den Paketen scheinbar. Als ich den Webserver bei mir eingerichtet habe bin ich auch verrückt geworden, da ich die Webseite über die Externe IP nicht aufrufen konnte. Habe nach dem Fehler gesucht aber bin natürlich nicht fündig geworden. Durch Zufall habe ich die Url vom Terminalserver in der Firma aufgerufen und da wurde die Seite sofort angezeigt...

MFG, Maik
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Doppeltes Port Forwarding möglich? (12)

Frage von helldunkel zum Thema Router & Routing ...

Router & Routing
Libvirt Port forwarding (1)

Frage von fundave3 zum Thema Router & Routing ...

KVM
How to: Libvirt Port forwarding (2)

Anleitung von fundave3 zum Thema KVM ...

Linux Netzwerk
Iptables forwarding (2)

Frage von fundave3 zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...