Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear-Wireless-Lan IP-Probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Fliegengewicht

Fliegengewicht (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 18:41 Uhr, 3255 Aufrufe, 4 Kommentare

Hallo allerseits,

ich habe ein, für mich, unlösbares Problem mit meinem Drahtlosnetzwerk. Doch dazu muss ich etwas weiter ausholen.
Das Netzwerk lief bereits seit Jahren, doch leider musste ich auf meinem Rechner Windows neu installieren. (Windows XP Prof. Service Pack 3)

Nun habe ich versucht das Netzwerk wieder zu etablieren: Der Router (Netgear 54 mbps wireless Router WGR614 v6) ist physisch, also mit Kabel, an einen Rechner im Stockwerk unter meinem angeschlossen. Dieser hat auch problemlosen Internetzugang. An meinem Rechner ist die beigelegte Antenne angeschlossen, so ein USB-Ding mit Kabel. Die Software ist auch installiert, der Netgear Smart Wizard und obendrein auch schon konfiguriert, also ich habe ihn nach meinem Netzwerk suchen lassen. Die WPA-PSK-Verschlüsselung ist auch aktiv. Die Windows-Firewall ebenfalls.

Wenn er nun also nach dem Netzwerk sucht, findet er es auch, will eine IP-Adresse beziehen und verliert nach ein paar Sekunden die Verbindung, wohl weil er keine IP bekommt. Das ganze in Endlosschleife.

Ich hatte bereits ein wenig in Foren gesurft und einige Tipps ausprobiert, hier eine Auswahl:

Die IP-Adressen selbst vorgeben, inklusive Subnetzmaske und Standardgateway sowie DNS-Server, hat nicht geklappt

IP: 192.168.1.5
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.1
DNS-Server: 192.168.1.1

Dann hatte ich versucht alle Schutzmechanismen probeweise auszuschalten, also Firewall, WPA-Verschlüsselung und als ich dann versuchte mich in den Router mittels IP einzuloggen, zum ersten Mal überhaupt seit ich das Ding besitze, ließ er mich nicht. Der Benutzername und das Kennwort von der Rückseite des Gerätes nimmt er nicht an, also kann ich da auch nicht die Schutzmechanismen ausschalten oder das SSID-Broadcast beeinflussen.

Das wars auch schon im Grossen und Ganzen, vielleicht abgesehen von Fluchen und dergleichen.

Ach ja, wenn er die IP-Adresse automatisch suchen soll findet er nur die 0.0.0.0., die wird im Smart Wizard im Infobereich angezeigt.
Leicht frustrierend, besonders da es mal lief, am Empfang kanns daher meiner Meinung nach nicht liegen, obwohl die Antenne erstaunlich warm wird.

Hoffe jemand kann mir helfen, falls ja, danke im Voraus. :D

MfG Fliegengewicht
Mitglied: BigWumpus
11.03.2009 um 18:46 Uhr
Mein erster Tipp: falscher Schlüssel für die WLAN-Verbindung.

Mein zweiter Tipp: aktuelle Treiber/Software für den WLAN-Stick laden.

Mein dritter Tipp: Router komplett zurücksetzen (Werkseinstellungen) und neu einrichten.
Bitte warten ..
Mitglied: CarstenKoepp
11.03.2009 um 19:48 Uhr
Guten Abend,
vielleicht solltest du mal nur den Treiber des Wlan Stick nehmen und es mit Windowsmitteln versuchen eine Wlan -Verbindung zu bekommen.

lg casi
Bitte warten ..
Mitglied: Fliegengewicht
12.03.2009 um 17:17 Uhr
Danke, werde das jetzt versuchen. An dem w-lan-schlüssel kanns nicht liegen, den habe ich mir ausgedacht und habe auch alle Variationen ausprobiert.

Erstmal die neuen Treiber und dann Werkseinstellungen zurücksetzen.

MfG Fliegengewicht
Bitte warten ..
Mitglied: Fliegengewicht
12.03.2009 um 17:37 Uhr
Die Werkseinstellungen zurücksetzen hats gebracht. Danke nochmal. Endlich wieder online.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Probleme mit openvpn im lan (29)

Frage von jensgebken zum Thema Netzwerke ...

Netzwerke
LAN und WLAN je mit gleicher IP (20)

Frage von dauatitsbest zum Thema Netzwerke ...

Voice over IP
gelöst IP Telefon im LAN (13)

Frage von apranet zum Thema Voice over IP ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (13)

Frage von tomeknfr zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...