Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk anzeigen extrem langsam

Frage Microsoft Windows Netzwerk

Mitglied: jmetz

jmetz (Level 1) - Jetzt verbinden

19.01.2007, aktualisiert 23.01.2007, 4999 Aufrufe, 8 Kommentare

Hallo,

wir haben folgende Situation: SAMBA als PDC + XP SP2 als Clients.
Funktioniert soweit alles prima.

Allerdings dauert es auf einem XP-Client eine Ewigkeit bis der Explorer die Laufwerke (lokal/netz) anzeigt.
Dateizugriffe, Kopieren etc. funktioniert dann ganz normal, auch die Zugriffszeit ist dann kein Problem.
Den gleichen Effekt habe ich auch bei allen Prog's mit Funktion "Speichern unter". Es dauert eine Ewigkeit bis die Liste
auftaucht, dann aber funktioniert alles prima.

Ich habe mal die Installation der Updates mit Clients die normal funktionieren verglichen, und keinen
Unterschied festgestellt.


Hat jemand eine Idee.
Danke schon mal

Joseph
Mitglied: rc-computer
19.01.2007 um 14:27 Uhr
Hat Samba Wins? Bin mir nicht mehr ganz sicher.
Sollte es nicht haben, dann schau das dein DNS Server ueberall richtig eingetragen ist. Sollte das alles nicht helfen, den Server - oder den rechner auf dem die freigaben sind - in die hosts datei der Clients eintragen (%systemroot%\system32\drivers\etc\hosts)

Das Problem ist die Namensaufloesung. Mountest du die Laufwerke ueber IP geht es besser - glaube so in erinnerung zu haben

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: primusvs
19.01.2007 um 14:57 Uhr
Hallo, jmetz,

Wer ist den im Netz bei dir der "MasterBroser".

Sezte den Samba Server auf einen höheren OS Level als die Clients und definiere ihn als Master Browser.

Info hier:

HP: http://web.mit.edu/rhel-doc/4/RH-DOCS/rhel-rg-de-4/s1-samba-network-bro ...

oder bei Sernet das PDF Dokument in der Rubrik " Netzwerkumgebung" anschauen.

HP: http://samba.sernet.de/skript.pdf


Gruss

primusvs


P.S. Wenn du magst poste mal deine smb.conf
Bitte warten ..
Mitglied: jmetz
19.01.2007 um 15:36 Uhr
@primusvs hier mal die Global-Section der smb.conf
  1. Global parameters
[global]
unix charset = UTF8
display charset = UTF8
workgroup = ZIM
netbios name = ZIM-SERV-01
server string =
map to guest = Bad User
username map = /etc/samba/smbusers
printcap cache time = 750
printcap name = cups
add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
logon script = logon.cmd
logon path = \\%L\profiles\%U
logon drive = H:
logon home = \\%L\profiles\%U\Eigene Dateien
domain logons = Yes
os level = 65
preferred master = Yes
domain master = Yes
ldap ssl = no
cups options = raw
passdb backend = tdbsam

ich kann mir ehrlich gesagt nicht vorstellen das es an Samba liegt. Alle anderen Clienten
habe das Problem mit der Netzlaufwerkanzeige nicht.

@ Johannes
ich habe die Einträge der Netzverbindungen (TCP/IP) kontrolliert. Die Einträge sind bis auf die eigene IP
genauso wie an den Clients die keine Probleme machen
Ich habe mal probiert die Laufwerke über IP und nicht über Namen zu mounten. Bringt nicht viel.

Kann es sein das sich XP noch irgendwo Netzlaufwerke merkt, die es nicht mehr gibt.
Wir haben nämlich einige Freigaben geändert.

Wei gesagt auf allen anderen Client's habe ich keine Probleme, nur auf diesem einen

mit freundlichen Grüßen

Joseph Metzler
Bitte warten ..
Mitglied: primusvs
19.01.2007 um 19:25 Uhr
Hallo Joseph,

1.Editier die host datei und trage den Samba Server und bei Probleme mit den Clients auch diese ein.

2. Füge in der Global Sektion

bind interfaces only = True
interfaces = eth0 192.168.1.1 lo 127.0.0.1 (natürlich anpassen)

auf diesen Interfaces lauscht SAMBA auf den Ports 137-139


Gruss

primusvs
Bitte warten ..
Mitglied: jmetz
22.01.2007 um 08:05 Uhr
Hallo Primusvs

ich habe mal in die hosts des betreffenden XP-Clients mit den entsprechenden
Einträgen für Server und sich selber versehen.
Hat nicht viel gebracht.

An den Samba-Einstellungen habe ich mal noch nicht rumgespielt, weil es bei allen
anderen Clients funktioniert.

Gruss
Joseph
Bitte warten ..
Mitglied: primusvs
22.01.2007 um 10:21 Uhr
Hallo Joseph,

mir fällt dazu leider nichts mehr ein.

Gruss und viel Glück noch

primusvs
Bitte warten ..
Mitglied: rc-computer
22.01.2007 um 10:30 Uhr
Mir wuerde nur noch einfallen in der lmhost den Samba Server einzutragen.
(%systemroot%\system32\drivers\etc\lmhosts)
ansonsten faellt mir dazu leider auch nix mehr ein :/

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: jmetz
23.01.2007 um 07:52 Uhr
Trotzdem Danke für die Hilfe


Gruss
Joseph
Bitte warten ..
Ähnliche Inhalte
Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows 7
Notebook wird plötzlich extrem langsam!
gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Microsoft
Apache läuft extrem langsam
Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Neue Wissensbeiträge
Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 9 MinutenWindows 10

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 3 StundenMicrosoft Office13 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 9 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office10 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...