Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk kann nicht automatisch eingebunden werden

Frage Microsoft Windows Netzwerk

Mitglied: bioperiodik

bioperiodik (Level 1) - Jetzt verbinden

28.01.2010 um 08:47 Uhr, 5317 Aufrufe, 9 Kommentare

Guten Morgen,

Ich habe folgendes Problem beim einbinden eines Netzlaufwerks:

Umgebung: Clienten sind XP, SP2 oder SP3. Einbinden via Anmeldescript und Netlogon.

Das Problem: Ich will eine Freigabe als Netzlaufwerk einbinden lassen. Dieses Laufwerk wird in einer Abteilung eingebunden.

Das merkwürdige: Wenn ich mich an einem PC mit dem dazugehörigen Benutzer anmelde, wird das Laufwerk nicht eingebunden.
Melde ich mich mit einem anderen User aus dieser Abteilung am gleichen PC an, wird das Netzlaufwerk eingebunden.

Das heist also, egal wo ich mich mit einem Benutzer aus dieser Abteilung anmelde, wird das Laufwerk problemlos eingebunden, außer ich melde mich an dem PC an an dem der Benutzer normalerweise angemeldet ist.

Ich denke es hängt mit den lokal gespeicherten Profildaten zusammen.

Hat da jemand ne Idee oder ein ähnliches Problem?
Google hat bisher noch nichts brauchbares ausgespuckt.

Danke schonmal für die Antworten!
Mitglied: Tommy70
28.01.2010 um 08:56 Uhr
Hallo,

hat dieser User eventuell auf dem gewählten Laufwerksbuchstaben schon ein Laufwerk gemappt?
Kannst du das Laufwerk bei diesem User auf diesem PC manuell mappen?
Bitte warten ..
Mitglied: bioperiodik
28.01.2010 um 09:00 Uhr
Hi,

G.\ ist frei
Und manuell kann das Laufwerk problemlos gemappt werden.
Bitte warten ..
Mitglied: Tommy70
28.01.2010 um 09:12 Uhr
Lässt es sich via Anmeldescript auf einem anderen Buchstaben mappen? Also dass du im Anmeldescript versuchst es gleichzeitig auf G: und z.Bsp. U: zu mappen.
Bitte warten ..
Mitglied: DrAlcome
28.01.2010 um 09:16 Uhr
Moin!

Hört sich nach einem Fehler im Profil an.
Hast du mal probiert das lokale Profil dieses Users an dem PC zu löschen? (Vorausgesetzt die Userdaten sind recht zügig wieder herzustellen)
Vielleicht klappts ja dann nach bei der nächsten Neuanmeldung schon.
Bitte warten ..
Mitglied: bioperiodik
28.01.2010 um 09:18 Uhr
Hallo,

Das hab ich noch nicht probiert, aber ich gehe davon aus das es gehen würde.
Wir mappen auch für jeden Benutzer ein H:\ als Homedirectory und das wird auch bei diesem Rechner mit dem Benutzer problemlos gemappt.

Da wir aber im ganzen Haus die Verzeichnisse der Abteilung auf G:\ mappen wollen, muss ichs irgendwie schaffen das ganze zum laufen zu bekommen.

Kann es damit zusammen hängen das schonmal ein Netzlaufwerk auf G:\ gemappt war?
Werden da irgenwelche Daten lokal im Profil gespeichert?
Bitte warten ..
Mitglied: Tommy70
28.01.2010 um 09:20 Uhr
Steht es in der Registrierung unter HKEY_CURRENT_USER --> Network oder HKLM\SYSTEM\currentContrlSet\Services\lanmanserver\shares ?
Bitte warten ..
Mitglied: bioperiodik
28.01.2010 um 13:29 Uhr
Ja hab ich, dann gehts, aber ich will nicht jedes Profil löchen und dann alles wieder einrichte (desktop, email etc)

muss doch auch irgendwie anders gehen ;)
Bitte warten ..
Mitglied: DrAlcome
29.01.2010 um 09:21 Uhr
Ich dachte es war nur bei einem User an einem PC? Oder doch mehrere?
Bitte warten ..
Mitglied: bioperiodik
29.01.2010 um 18:48 Uhr
Es geht um eine Abteilung, das Phänomen tritt dort bei allen PCs auf.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Registerkarte in Excel automatisch färben (10)

Frage von ralfkausk zum Thema Microsoft Office ...

Windows Server
Jnlp Endungen mit Java automatisch verknüpfen über GPO (10)

Frage von staybb zum Thema Windows Server ...

Batch & Shell
gelöst Alte Daten automatisch per Zip erstellen (4)

Frage von BEBBYs zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...